Seit 2 Wochen keine Updates für stationäre Radarkameras

124»

Kommentare

  • hajue
    hajue Beiträge: 2,133
    Superuser
    WoDi schrieb:
    Das habe ich heute auch festgestellt. Ein Blick in MyDrive zeigte, dass bei mir statt Europa nur Andorra installiert war. Das habe ich gelöscht und anschließend konnte ich alles neu installieren. Ein Kontollblick bestätigte, dass alle Länder nun installiert waren.

    Gruß

    Hallo WoDi,

    danke für den Hinweis, habe bei meinem GO5000 auch geschaut und das gleiche Ergebnis wie Du bekommen.

    Gruß
    Hans-Jürgen
  • mark3369
    mark3369 Registered Users Beiträge: 13
    Legendary Explorer
    tatsächlich, das war auch bei mir das Problem xD
  • WoDi
    WoDi BerlinRegistered Users Beiträge: 253
    Exalted Navigator
    Jetzt habe ich zwar per Hand alle Länder erneut installiert, aber ein Update wird dennoch nicht angeboten. Für das Gerät meiner Frau ist ein Update da (4 MB), für mein Gerät nicht. Gibt es für die einzelenen Geräte (5100 /6100) Unterschiede?

    Gruß
  • WoDi
    WoDi BerlinRegistered Users Beiträge: 253
    Exalted Navigator
    Alles gut wieder! Nun steht auch ein Update zur Verfügung.

    Gruß
  • Dagobert
    Dagobert Beiträge: 6,607
    Superuser
    WoDi schrieb:
    Jetzt habe ich zwar per Hand alle Länder erneut installiert, aber ein Update wird dennoch nicht angeboten. Für das Gerät meiner Frau ist ein Update da (4 MB), für mein Gerät nicht. Gibt es für die einzelenen Geräte (5100 /6100) Unterschiede?

    Gruß
    Die Updates kommen nicht gleich für alle Geräte...es kann schon paar Tage dauern bis man dran ist.
    Wie die Updates verteilt werden, weiß ich allerdings nicht...

    (Bin schon wieder zu spät...:D)
  • Vulkan
    Vulkan Registered Users Beiträge: 329
    Exalted Navigator
    Seit genau einer Woche erhalten NAV2-Geräte nun schon wieder mal keine Radarcam-Updates mehr.

    Bei TT hat doch nicht etwa schon wieder jemand...