Habe Kartenmaterial gelöscht und kann es nicht mehr installieren — TomTom Community

Habe Kartenmaterial gelöscht und kann es nicht mehr installieren

Ein Problem wie ein vor einem Jahr auch geschildert.
Hallo!
Ich habe gestern ein Tomtom 50/5 upgedatet.
My Drive installiert, Tomtom mit Rechner verbunden. Super, gleich ein Update.
Mein Kartenmaterial "Europa" (einzige Karte) sei beschädigt.
Bei My Drive hatte ich 2 Möglichkeiten: Reparieren und Deinstallieren
Ich habe seit gestern mehrfach versucht die Reperatur zu machen, aber sie schlug immer fehl.
Die Hilfe sagte "löschen und neu runterladen".
Also habe ich dann deinstallieren gewählt.
Jetzt habe ich kein Kartenmaterial mehr.
Tomtom lässt sich über die 30 sec. Variante nicht zurück setzen. In das Menü komme ich beim Gerät gar nicht. Es geht an und sagt, es sind "Keine Karten verfügbar", bitte kaufen oder neu runterladen. Bei MYDrive steht jedoch immer, das Gerät ist auf dem neuesten Stand. kein Kartenmaterial.
Die Hilfe "Ihre Karte mit MyDrive Connect erneut herunterladen" klappt leider auch nicht.
kann mir noch jemand helfen?
Liebe Grüße Guido

Kommentare

  • BemboBembo Beiträge: 11,895 Superuser
    Hallo Gido,
    herzlich willkommen im Forum.
    Logisch ist.wenn du keine Karte im Navi hast kommst du nicht mehr ins Menue.

    >MyDrive Connect öffnen. Zuerst Navi mit dem PC verbinden.
    Dann oben rechts die Länderfahne anklicken. Unten rechts öffnet sich ein neues Fenster.
    >Einstellungen: Downloads>Downloadordner leeren und Speichern.
    Wichtig ist.
    Das du in Downloads oben das Häcken setzt. >Updates auf meinen PC runter laden.(Empfohlen.)

    So nun solltest du die Karte wieder runter Laden können.
    Wichtig ist auch das der Akku mindestens 80 % Kapazität hat.
    Viel Glück das es nun klappt. Bitte um eine Rückmeldung.
    mfg. Bembo
  • V_I_A_135V_I_A_135 Beiträge: 2 [Apprentice Traveler]
    Hallo Bembo,

    bei mir zeigt sich ein ähnliches Problem. Nach ewig langem Download und einer späteren Fehlermeldung mit Hinweis am NAVI "Keine Karten gefunden" wurde durch MyDriveConnect darauf hingewiesen, dass zu wenig Speicherplatz besteht. Entsprechend also Deinstallation und gleichzeitige Installation einer kleineren Karte. Diese scheint nie angekommen zu sein, da immer noch "Keine Karten gefunden" erscheint. Aber MyDriveConnect meint trotzdem, dass das Gerät auf dem neuesten Stand ist.
    Bembo schrieb:
    Hallo Gido,
    herzlich willkommen im Forum.
    Logisch ist.wenn du keine Karte im Navi hast kommst du nicht mehr ins Menue.

    >MyDrive Connect öffnen. Zuerst Navi mit dem PC verbinden.
    Dann oben rechts die Länderfahne anklicken. Unten rechts öffnet sich ein neues Fenster.
    >Einstellungen: Downloads>Downloadordner leeren und Speichern.
    Wichtig ist.
    Das du in Downloads oben das Häcken setzt. >Updates auf meinen PC runter laden.(Empfohlen.)

    So nun solltest du die Karte wieder runter Laden können.
    Wichtig ist auch das der Akku mindestens 80 % Kapazität hat.
    Viel Glück das es nun klappt. Bitte um eine Rückmeldung.
    mfg. Bembo


    Deinen Hinweis den Downloadordner zu löschen, habe ich auch schon versucht, da dies auch ein Tipp für "keine Karten gefunden" war. Aber nichts. Ich war auch schon an einem anderen Rechner, auf dem MyDriveConnect erst ganz neu installiert werden musste. Keine Änderung.
    So und nun brauche ich das Gerät am Freitag und komme hier nicht weiter.
    Vielleicht hat noch jemand einen Tipp. Leider ist die Kontaktaufnahme zu TOMTOM selbst sehr unbefriedigend.
    Deshalb wäre ich echt froh, wenn mir geholfen werden könntet.

    Vielen Dank im Voraus!
  • LochfrassLochfrass Beiträge: 9,386 Superuser
    Vielleicht erkennt MyDrive Connect die lage besser wenn der Akku voll geladen ist und man einen Infoscreen reset durchgeführt hat.
    -->Einschalttaste gedrückt halten bis Weiße schrift auf schwarzem hintergrund erscheint.
  • V_I_A_135V_I_A_135 Beiträge: 2 [Apprentice Traveler]
    Hallo Lochfrass,
    das hatte ich auch bereits mehrfach entsprechend der Anleitung gemacht.

    Komischerweise habe ich heute früh den Rechner eingeschalten, MyDriveConnect geöffnet, Navi verbunden - auf einmal war wieder eine neue Aktualisierung da und ich konnte meine Karte neu herunterladen.
    Verwundert hat mich das schon, da ich gestern den Rechner auch schon mehrfach runtergefahren und neu gestartet hatte.
    Auf jeden Fall ist mein Navi jetzt wieder funktionstüchtig. Leider hat mich das mehrere unnötige Stunden gekostet und letztendlich kann ich nicht sagen, woran das lag.
    Trotzdem vielen Dank für Deinen Hinweis.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online84

DeeGee68
DeeGee68
Elchdoktor
Elchdoktor
grosspap
grosspap
JLS1965
JLS1965
navihg
navihg
Paconara
Paconara
+78 Gäste