PC erkennt Navi nicht — TomTom Community

PC erkennt Navi nicht

biggirebiggire Beiträge: 2 [Apprentice Traveler]
bearbeitet Januar 2019 in MyDrive Connect
Wenn ich mein Navi am PC anschließen will, sagt mir dieser "USB wurde nicht erkannt. Das letzte USB-Gerät, dass an diesen Computer angeschlossen wurde, hat nicht ordnungsgemäß funktioniert und wird nicht von Windows erkannt". Das Navi selber funktioniert aber einwandfrei.

Kommentare

  • swabian58swabian58 Beiträge: 59 [Master Explorer]
    Hat es vorher mit den beiden Geräten schon mal funktioniert ??

    Beide Geräte schon mal neu gestartet?

    Speziell bei Windows der erste Schritt zur Fehlersuche.
  • BemboBembo Beiträge: 13,045 Superuser
    Hallo Biggire
    herzlich willkommen im Forum.
    Hast du es schon an einem andern USB Anschluss versucht ? Welches Navi hast du ? TomTom live sagt mir nichts.
    >Mach ein Reset am Navi. 20-30 Sekunden auf die Einschalttaste drücken, bis das Navi neu startet.
    Ich vermute das der Navi Treiber fehlerhaft installiert ist.
    >Schau mal im Gerätemanager unter Netzwerkadapter nach, wenn das Navi angeschlossen ist
    >Oft hilft alles von TT löschen 1 dann wie unter erste Schritte neu installieren.

    https://de.support.tomtom.com/app/product_select/

    https://de.support.tomtom.com/app/getstarted/p/2986

    Hilft auch das nicht, dann nimm ein anderes USB Kabel. Zum Beispiel von einem Smartphone.
    Lade/Datenkabel. Weil es ist schon vor gekommen dass das Navi lädt, aber Datenstrang defekt ist.

    mfg. Bembo
  • biggirebiggire Beiträge: 2 [Apprentice Traveler]
    Danke, werde mal alles ausprobiere.
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin biggire
    Welches Betriebssystem verwendest du auf deinem PC? Das ist hier leider nicht ersichtlich.
    Solltest du noch WinXP, Vista, oder Win7 nutzen muß der Treiber für das Rider extra installiert werden.
    Die Treiberdateien findest du auf dem PC in dem Ordner in dem du MyDriveConnect installiert hast. meistens in C/Programme...
    Dort findest du einen Unterordner "Driver".
  • UbowUbow Beiträge: 2 [Apprentice Traveler]
    Nach dem (versuchten) Update erkennt der PC mein TT 5100 nicht mehr. Auf dem TT Display wird darauf hingewiesen, dass keine Karten verfügbar sind. Ich verbinde das Gerät mit dem PC, er erscheint die Meldung, dass TT mit dem Computer verbunden ist, aber in Drive Connect wird "Nicht verbunden" angezeigt. Alles probiert: TT Reset, Kabel ausgetauscht, PC neu gestartet... Was nun?
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin
    Auch hier wieder die Frage, welches Betriebssystem? Sonst kann man nicht wirklich helfen.
    Starte mal MyDriveConnect, gehe in die "Einstellungen" und leere den Cashe-Ordner. Vielleicht hilft das.
    Auch mal mit zb. "CCleaner" (darf man Programmempfehlungen hier überhaupt geben? :cool: ) den gesammten Cashe-Speicher des PC löschen.
    Das kann helfen. Muß natürlich nicht....
  • UbowUbow Beiträge: 2 [Apprentice Traveler]
    Windows 10 (mit Creator Update), Cache schon mal geleert. Half nicht. Dann TT Update. Lädt aber seit Stunden...:(
  • BemboBembo Beiträge: 13,045 Superuser
    Ubow schrieb:
    Windows 10 (mit Creator Update), Cache schon mal geleert. Half nicht. Dann TT Update. Lädt aber seit Stunden...:(

    Hallo verstehe ich das richtig, das du jetzt am update bist ? Mehre Stunden ?
  • DagobertDagobert Beiträge: 4,657 Superuser
    Ubow schrieb:
    Nach dem (versuchten) Update erkennt der PC mein TT 5100 nicht mehr. Auf dem TT Display wird darauf hingewiesen, dass keine Karten verfügbar sind. Ich verbinde das Gerät mit dem PC, er erscheint die Meldung, dass TT mit dem Computer verbunden ist, aber in Drive Connect wird "Nicht verbunden" angezeigt. Alles probiert: TT Reset, Kabel ausgetauscht, PC neu gestartet... Was nun?

    -Wurde als erstes Tom Tom Software vom PC deinstalieren.
    -dann Mit CClener PC sauber machen
    -dann PC neustarten ( wichtig damit wirklich alles weg ist)
    -Tom Tom MyDriveConnect neu installieren
    -und am Ende dein TT 5100 mit dem PC verbinden
    beim starten vom NAVi sollte MYDriveConnect am PC starten...
  • Balu der BärBalu der Bär Beiträge: 3 [Neophyte Traveler]
    Hallo zusammen,

    hoffentlich kann mir hier jemand einen Tipp geben. Ich würde gerne mein Tomtom Go 6000 aktualisieren. Das scheitert aber daran dass die Treiber anscheinend nicht korrekt installiert sind. Die Software Mydrive Connect ist auf dem neuesten Stand, habe auch TomTom Home installiert. Das Navi wird nicht erkannt. Der PC erkennt das Navi aber, auf dem Display erscheint die Meldung dass ich Mydrive Connect starten soll.
    Im Geräremanager erscheint die Meldung dass die Treiber nicht korrekt installiert sind. Aber wenn ich auf Treiber aktualisieren gehe sucht sich der PC einen Wolf. Nach mehreren Stunden breche ich dann immer ab. Habe es auf mehreren Computern versucht, überall das gleiche. Es scheint also nicht am PC zu liegen, (USB Kabel wurde auch schon getauscht).

    Hat hier jemand eine Idee wie ich an die neuesten Treiber komme?

    Vielen Dank!
  • DagobertDagobert Beiträge: 4,657 Superuser
    Balu der Bär schrieb:
    Hallo zusammen,

    hoffentlich kann mir hier jemand einen Tipp geben. Ich würde gerne mein Tomtom Go 6000 aktualisieren. Das scheitert aber daran dass die Treiber anscheinend nicht korrekt installiert sind. Die Software Mydrive Connect ist auf dem neuesten Stand, habe auch TomTom Home installiert. Das Navi wird nicht erkannt. Der PC erkennt das Navi aber, auf dem Display erscheint die Meldung dass ich Mydrive Connect starten soll.
    Im Geräremanager erscheint die Meldung dass die Treiber nicht korrekt installiert sind. Aber wenn ich auf Treiber aktualisieren gehe sucht sich der PC einen Wolf. Nach mehreren Stunden breche ich dann immer ab. Habe es auf mehreren Computern versucht, überall das gleiche. Es scheint also nicht am PC zu liegen, (USB Kabel wurde auch schon getauscht).

    Hat hier jemand eine Idee wie ich an die neuesten Treiber komme?

    Vielen Dank!

    Mache so wie ich es oben beschrieben habe...
    instaliere MyDrive Connect noch mal neu....
    PC pützen, Software instalieren und NAVI anschließen und starten...
    Für den GO 6000 brauchst du kein Tom Tom Home...:-)

    Hier noch ein Thread über TT GO 6100:
    https://de.discussions.tomtom.com/tomtom-mydrive-mydrive-connect-476/mydrive-connect-update-von-go-6100-funktioniert-nicht-977379
  • Balu der BärBalu der Bär Beiträge: 3 [Neophyte Traveler]
    Habe ich schon gemacht. Und das Problem liegt ja nicht an MyDrive Connect. Das Problem ist dass keine neuen Treiber für das Gerät gefunden werden. (Suche über Gerätemanager gestartet, aber da wie gesagt auf verschiedenen PCs glaube ich nicht an ein PC Problem).
    Ich würde das Problem somit eher auf dem Gerät vermuten.

    und danke für den Link, das beschreibt aber leider auch nicht mein Problem da es wie gesagt um die Treiber des Gerätes geht, nicht um MyDrive.
  • LochfrassLochfrass Beiträge: 10,939 Superuser
    Hallo Balu der Bär.
    Vielleicht kannst du ihn falls du es nicht schon versucht hast selbst AKTUALISIEREN
    Habe mir großartige erklärungen gespart und Bild angehangen
  • BemboBembo Beiträge: 13,045 Superuser
    Hallo Balu der Bär,
    eigentlich sollte es funktionieren den Treiber erneut zu installieren.
    Im Gerätemanager>Netzwerkadapter. sollte ersichtlich sein ob der Treiber installiert ist. Vielleicht hast du dort ? ! Fragezeichen oder Ausrufzeichen. Putze dort den Treiber weg. Und versuch es erneut. Oder so wie Lochfrass und auch Dagobert schreibt, funktioniert es auch.
    mfg. Bembo
  • Balu der BärBalu der Bär Beiträge: 3 [Neophyte Traveler]
    Hallo zusammen, der Tipp von Lochfrass hat mir weiter geholfen. Vielen Dank dafür!
    Aber damit war die Story dann noch nicht zu Ende.
    Hier nochmal meine Geschichte für alle die evtl. ein ähnliches Problem haben.

    Das Anfangsproblem bestand darin dass sich MyConnect nicht mit dem Go6000 verbinden wollte. Die Verbindung zwischen Go und PC war aber da. Im Gerätemanager war beim Treiber des Go ein Ausrufezeichen und die Meldung dass der Treiber nicht korrekt installiert ist. Aber wenn ich den Treiber aktualisieren wollte und automatisch im Internet nach aktuellen Treibern gesucht habe hat der PC stundenlang gesucht ohne was zu finden. (Ich hatte es mit mehreren PCs und auch USB-Kabeln versucht.)
    Bei diesem Problem kann eine Neuinstallation von MyConnect ja nichts bringen denn das Problem waren ja die Treiber der Gerätes. Mit dem Tipp von Lochfrass den Treiber auf dem PC in dem angegebenen Ordner zu suchen kam ich dann weiter. Der Treiber wurde endlich gefunden und wurde installiert.

    Dann kam das nächste Problem. Das Kartenupdate wurde heruntergeladen und das Gerät begann zu aktualisieren. Aber nach 15% ging es nicht mehr weiter. Auf dem PC blieb es bei 15% und auf dem Gerät kam die Meldung dass das Update in kürze fortgesetzt wird. Es gab einen OK Button. Aber nach 5-6 Stunden ist nichts weiter passiert. Dann habe ich auf den OK Button gedrückt und dann war alles weg und auf dem Go kam die Meldung dass keine Karten verfügbar sind (Großer Schreck da ich Sonntag in Urlaub fahre und das Navi brauche.)
    Das ganze nochmal angestoßen, gleiches Ergebnis. Dann habe ich MyConnect und alles von TomTom vom PC geschmissen und neu installiert.
    Dann nochmal alles aktualisieren lassen was diesmal auch korrekt beendet wurde.
    Aber auf dem Go waren weiterhin keine Karten (Panik!). Bei MyConnect wurde ein weiteres neues Update angezeigt, das Kartenupdate. (????)Erneut laufen lassen und dann hat es endlich funktioniert. Nachdem das Update durch war hatte mein Navi wieder Karten.

    Danke an alle die hier versuchen zu helfen!

    Grüße,
    Jens
  • schorsch1schorsch1 Beiträge: 2 [Apprentice Traveler]
    ich habe genau das gleiche Problem,der Computer erkannt das Gerät nicht,war heute schon bei Expert,die kommen auch nicht weiter.
    Das Navi funktioniert,nur kann es nicht mehr auf den neuesten Stand gebracht werden.Alles schon probiert,3 andere Rechner,andere Kabel,aus,einschalten bis zum Abwinken,ich glaube,dass nur noch der Hammer hilft!Das ist die letzte Kiste.
  • lonesomeRiderlonesomeRider Beiträge: 6,300 Superuser
    Du hast aber schon die Software MyDrive Connect jeweils auf dem Rechner installiert gehabt, sonst wird das nichts...
  • schorsch1schorsch1 Beiträge: 2 [Apprentice Traveler]
    (vom Moderator bearbeitet)

    ich habe die Meldung, dass das Gerät aktualisiert werden soll ist ja vorhanden,nur immer Meldung dass das Gerät nicht erkannt wird,ich habe es gestern mit 3 verschiedenen Rechnern versucht,mein Neffe ist mit Sicherheit ein Spezialist auf diesem Gebiet,hoffnungslos.
  • DagobertDagobert Beiträge: 4,657 Superuser
    Virusprogram deaktiviert...? Auch mal rechner mit anderen System probiert...win 7 ; win 10....?

    Als erstes rechner sauber machen...CCleaner dürchfahren lassen. PC neu Starten. Danach MyDrive instalieren ( Falls schon drauf vor saubermachen deinstalieren) Dann Navi anschließen und schauen ob erkannt wird....
  • lonesomeRiderlonesomeRider Beiträge: 6,300 Superuser
    @schorsch1: wieso schreibst du das gleiche 2 mal in den gleichen Thread... ???
    Hast du meine Antwort zu der frage gelesen?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0