Diese Bluetooth-Headsets funktionieren auch! - Seite 2 — TomTom Community

Diese Bluetooth-Headsets funktionieren auch!

2»

Kommentare

  • reuselfriesereuselfriese Beiträge: 26 [Master Explorer]
    Rider 40, 400, 410 und 450 haben in Bezug auf das Pairing meines Wissens nach die gleichen Eigenschaften.
    Leider steht das Sena 3S nicht auf der Kompatibilitätsliste von TT.
    Somit wird es von TT auch keine unterstützende Antwort geben, um dieses Problem zu lösen.
    Es scheint aber Nutzer zu geben, bei denen die Lautstärke mehr als ausreichend ist.
    Daher hatte ich mattmax angeschrieben in diesem Thread.
    Bei ihm scheint ja alles zu funktionieren.
    Es muss also irgendeine Möglichkeit geben.
    Leider, wie Du siehst, hat er noch nicht geantwortet.
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Das ist das Problem mit den "getesten" Headsets. Die Liste kam raus, als TT das Navi vorstellte, seit dem hat sich an der Liste wohl nichts mehr getan. Denn da stehen zum Teil HS drin, die es nicht mehr gibt, bzw. der Hersteller selbst den Support gekündigt hat. Und mit welcher FW wurden die getestet, sowohl vom HS und vom TTR? Auch da kann es Abhänigkeiten geben. Ich hatte bei Sena nachgefragt, Aussage war, dass das Navi die max. Lautstärke vorgibt und das HS runterregelt. Hier ist man wohl der Meinung, das Navi gibt die mindest Lautstärke vor und den Rest macht das HS. Daher kann ich auch die Probleme derer verstehen, die sagen, dass die Stimmen bei erhöhter Lautstärke grottig klingen, kein Wunder, der Verstärker im HS kommt da wohl an seine Grenzen.
  • mattmaxxmattmaxx Beiträge: 0 [Apprentice Seeker]
    Also... Ich habe meine (mittlerweile zwei) Senas 3S in den Werkseinstellungen mit der FW1.21.

    Ich habe zuerst mein Handy gekoppelt (BDA Kopplung mit einem Handy). Danach habe ich das TomTom 400 gekoppelt (BDA Kopplung mit einem Navi).

    Dabei hab e ich darauf geachtet dass weder das TomTom ganz laut ist, noch das Headset (beides bei ca 50% gekoppelt).

    Dann kommt der "Trick": Eine Route planen die mal kurz um ein paar Ecken geht. Diese Route dann vom TomTom simulieren lassen (am besten im Kreis, damit das Navi dauernd Ansagen macht).

    Nun bei einer Ansage (und nur bei der Ansage) das Headset über seine Knöpfe und NICHT über das TomTom lauter stellen!!! Fertig!:$

    Gruß, mattmaxx
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Danke, werde ich mal versuchen.
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Eine Frage noch, du hast beides, Handy und Navi am Headset gekoppelt, oder nur das Navi und dann Handy am Navi?
  • mattmaxxmattmaxx Beiträge: 0 [Apprentice Seeker]
    Ich habe das Handy und das Navi am Headset gekoppelt... zusätzlich ist das Handy noch mit dem Navi gekoppelt für die Onlineverbindung zu den TomTom-Dienste wie Traffic usw.
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Okay, danke.
  • UveTomTomUveTomTom Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    mein 3s ist seit ich das neue 450navi habe beim Einschalten sehr laut, aber ab einer höher Geschwindigkeit wird es leiser aber die abgehackten Ansagen vom alten 40 Navi sind weg. komische Eigenart!!!
    Wollte nun auf das 3s die neue SW aufspielen aber ich bekomme keine Verbindung über das USB-Kabel es kommt immer die Meldung "USB Öffnung nicht möglich". wer kann helfen?
    Gruß Uwe
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Ist zwar nicht das richtige Forum, aber welches USB-Kabel hast verwendet? Es gibt auch "nur" Ladekabel ohne Datenverbindung.
  • UveTomTomUveTomTom Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    hab nun nach dem ich es direkt am PC angeschlossen habe (ohne Hub) folgende Meldung als Dauerschleife.
    was nun ?????
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Auch die aktuelle Version vom Device-Manager verwendet? Bei mir hatte es bisher ohne Probleme funktioniert.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Vielleicht besser mal in einem Forum lesen was sich mit Sena Produkten auskennt und dort nachfragen...
  • UveTomTomUveTomTom Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    habe nochmals alles neu angeschlossen Fehler blieb.
    Doch plötzlich nach 3,4 Minuten wurde der s3 erkannt.
    Und nach mehrmaligem aus und ein schalten hat es dann doch geklappt, aber er hatte schon die neue SW übertragen.
    Was das war, keine Ahnung.
    Gruß Uwe
  • Esel-GitteEsel-Gitte Beiträge: 1 [Apprentice Traveler]
    Ich nutze die TomTom App go mobile für android.
    Ich habe Probleme mit der Bluetooth-Funktion zwischen meinem Smartphone von Aldi und meinem Helm von Louis. Das Smartphone "findet" den Helm nicht. Bei meinem Tablet (schon etwas älter) funktioniert es super.
    Hat jemand einen Tipp?
    LG Gitte
  • rapiddaurapiddau Beiträge: 238 [Renowned Wayfarer]
    Hi,
    ich habe das Midland BTNextpro und das BTX2pro (FW ..07_10_2017)
    Bei beiden lässt sich die Lautstärke am Headset anpassen und funktioniert einwandfrei mit Rider 400 und 420. Ebenso das "Mithören" im Intercom(2Teilnehmer)- bzw. Konferenzmodus (5 Teilnehmer). Lautstärke mit Shoei Gt-Air bis 160! km/h ausreichend (Automatische Lautstärkeanpassung EIN).
    :v_tone2::sunglasses:
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    @Esel-Gitte : das dürfte ja schon ein Problem der Verbindung von der Quatsche zum Handy sein... TT ist da meiner bescheidenen Ansicht nach raus...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online17

Dagobert
Dagobert
DougLap
DougLap
Elchdoktor
Elchdoktor
Grandeand
Grandeand
Jim07
Jim07
Justyna
Justyna
lampard
lampard
Lost_Soul
Lost_Soul
mateideros
mateideros
PrivateerUK
PrivateerUK
VanLuc
VanLuc
+6 Gäste