fehlende Internetverbindung bei My Drive Connect — TomTom Community

fehlende Internetverbindung bei My Drive Connect

MoordriverMoordriver Beiträge: 3 [Neophyte Traveler]
bearbeitet 27. Januar in MyDrive Connect
Bearbeitet: in die richtige Kategorie verschoben


Hab ein Problem, mit dem ich nicht klar komme. Windows 7, Start 25, Mc Drive 4.1.6.3253 - bisher klappten
alle Updates einwandfrei. Seit Wochen kein Connect möglich. Info sagt: Fehlende Intgernetverbindung.
Habe Connect deinstalliert, Cache geleert, Temp-Ordener geleert.
Connect neu heruntergeladen und installiert. Erwartungsvoll Connect gestartet. Ergebnis wie immer:
Überprüfen Sie die Internetverbindung. - Hier breitet sich totale Frustration aus.

Vorgestern dann die Erleuchtung. Es ging plötzlich alles wieder. Gerät ist wieder auf dem neusten Stand.
Gestern und auch heute erneut versucht in Connect zu kommen - Ergebnis wie immer. Es kommt nur der Hinweis, daß meine Internetverbindung nicht da ist.
Ich verstehe es nicht mehr.

Weiß einer einen Rat ????

Kommentare

  • LochfrassLochfrass Beiträge: 9,586 Superuser
    @Moordriver: Vielleicht hilft es den Virenscanner zu deaktivieren für die dauer des updateversuches. Und wenn das Navi mit dem PC Verkabelt ist die Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
  • MoordriverMoordriver Beiträge: 3 [Neophyte Traveler]
    Danke Lochfrass - das alles habe korrekt gemacht - alles hat das gleiche Ergebnis. Es kommt immer der Hinweis: Bitte überprüfen Sie Ihre Internetverbindung. Sah im Forum, daß andere auch das Problem haben. Vermute den Fehler bei tt. Werde jetzt mal abwarten, ob sich da was tut. Interessant ist, daß ich ein weitere Gerät von Garmin habe. Da tritt das Problem überhaupt nicht auf. !
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online11

Cooper1977
Cooper1977
+10 Gäste