Mein Start20 reagiert nicht auf dem Rechner — TomTom Community

Mein Start20 reagiert nicht auf dem Rechner

Winnie242Winnie242 Beiträge: 2 [Apprentice Traveler]
bearbeitet 2. Januar in MyDrive Connect
Ich besitze ein Start20 schon seit einigen Jahren und es hat immer gute Dienste geleistet. Doch heute wollte ich die neuen Updates drauf machen, doch es reagiert nicht mit dem Rechner. Wer kann mir da helfen?

Kommentare

  • hajuehajue Beiträge: 1,873 Superuser
    Hallo Winnie242,

    erstmal guten Tag, soviel Zeit sollte sein. Willkommen im Forum, wo Benutzer versuchen, anderen Benutzern zu helfen.

    Du schreibst leider zu wenig. Welches Betriebssystem, welches AntiViren Programm usw.
    Kasperski macht z.B. Probleme, der Anschluß an einen USB-Hub kann verantwortlich sein (USB Anschluß hinten am PC verwenden). Funktionierte das Update mit der vorhandenen Konfiguration schon einmal?

    Gruß
    Hans-Jürgen
  • Winnie242Winnie242 Beiträge: 2 [Apprentice Traveler]
    Ich benutze das Windows 7 und habe das Avira Antivirenprogramm. Wie schon geschrieben es bis jetzt seine Dienste erfüllt.
  • LochfrassLochfrass Beiträge: 9,592 Superuser
    Versuche einen Trommelreset wenn es mit dem PC Verkabelt ist. Einschalttaste drücken bis es mit dem Trommelgeräusch neu startet.
    Ansonsten mal in Geräte Mannager nachschauen ob es als dort zu finden ist und Treiber manuell Aktualisieren.
    https://de.support.tomtom.com/app/answers/detail/a_id/16347/p/2986
    Beachte unterschiede bei "Unbekanntes Gerät" und "TomTom #.../RNDIS-/Remote NDIS-kompatibles Gerät"
    Ich denke Windows (64 Bit): C:\Program Files (x86)\MyDrive Connect\Driver\INF der Pfad sollte passen
  • oe5psloe5psl Beiträge: 525 [Revered Pioneer]
    Hallo Winnie242,
    also Avira kann schon mal die Ursache nicht sein, habe dieses AV-Programm selbst auf drei Rechnern (2x Laptop, davon 1x Win 10 und 1x Win 7, weiters auf meinem Desktop mit Win 10) und überall sind in der Regel Updates möglich.
    Wo bei mir Probleme auftauchen, ich nutze WLAN über einen 3WebCube, und nachdem das WLAN-Signal aus baulichen Gründen durch die Nachbarschaft etwas dürftig wurde, habe ich den Würfel im Obergeschoß deponiert (inzwischen sogar mit einer externen Antenne) und zwischen Rechner und Würfel einen NETGEAG-WiFi Range-Extender plaziert.
    Nun spielt mir ab und zu dieser Extender eine stehende WLAN-Verbindung vor, die WLAN-Verbindung zum Würfel ist aber wieder einmal abgebrochen und der Datenfluß ist unterbrochen.
    Man könnte dies zwar am WLAN-Icon in der Taskleiste feststellen, aber wenn ich mich während der Download-Zeit abseits des Rechners mit anderen Dingen beschäftige, wird es leider nichts mit dem Update.
    Weiters soll der Download direkt von einer USB-Schnittstelle am Rechner und nicht über einen Hub angezapft werden. Gute Qualität der USB-Kabel ist immer gut, da muss es nicht unbedingt das Originalkabel sein.
    Wünsche gutes Gelingen,
    oe5psl
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online20

Jim07
Jim07
Jürgen
Jürgen
NEM
NEM
s-i-g-g-i
s-i-g-g-i
+16 Gäste