Rider 450 - keine aktuellen Verkehrsinfos und Radarkameras — TomTom Community

Rider 450 - keine aktuellen Verkehrsinfos und Radarkameras

mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
Hallo,

mein Rider 450 verbindet sich mit dem PC (iMAC) problemlos, die Routen lassen sich übertragen, etc. - d.h. MyDrive läuft.

Mit meinem Smartphone stelle über Bluetooth-Tethering die Verbindung zum Internet her.
Netzwerkstatus = Verbunden
Verkehrsinfo = Aktiviert
Radarkamera-Updates = Aktiviert
MyDrive = Nicht verfügbar

Versuche ich, MyDrive zu aktivieren, erhalte ich die Fehlermeldung "Ups. Wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal.". Bei unserer Tour am letzten Freitag von Hamburg Richtung Koblenz gab es unendlich viele Staus und Verkehrsmeldungen ... mein TomTom hat von alledem nichts angezeigt.

Wie bekomme ich es hin, dass
1.) MyDrive über Bluetooth-Tethering aktiviert wird?
2.) Die Verkehrsmeldungen und Radarkameras in Echtzeit aktualisiert werden?

Kommentare

  • LochfrassLochfrass Beiträge: 9,351 Superuser
    Hallo mheinz0912

    Der Ups fehler wird oftmals ausgegeben wenn im Passwort ein Sonderzeichen enthalten ist.
    Am Besten eines aus Zahlen und Buchstaben verwenden.
    Hast du ein Sonderzeichen im Passwort?
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Nein, nur Groß- und Kleinschreibung mit Zahlen.
  • DagobertDagobert Beiträge: 3,342 Superuser
    mheinz0912 schrieb:
    Hallo,

    mein Rider 450 verbindet sich mit dem PC (iMAC) problemlos, die Routen lassen sich übertragen, etc. - d.h. MyDrive läuft.

    Mit meinem Smartphone stelle über Bluetooth-Tethering die Verbindung zum Internet her.
    Netzwerkstatus = Verbunden
    Verkehrsinfo = Aktiviert
    Radarkamera-Updates = Aktiviert
    MyDrive = Nicht verfügbar

    Versuche ich, MyDrive zu aktivieren, erhalte ich die Fehlermeldung "Ups. Wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal.". Bei unserer Tour am letzten Freitag von Hamburg Richtung Koblenz gab es unendlich viele Staus und Verkehrsmeldungen ... mein TomTom hat von alledem nichts angezeigt.

    Wie bekomme ich es hin, dass
    1.) MyDrive über Bluetooth-Tethering aktiviert wird?
    2.) Die Verkehrsmeldungen und Radarkameras in Echtzeit aktualisiert werden?

    Verstehe ich richtig, du hast aufm Handy die App MyDrive und kannst dich nicht anmelden..?
    Oder du hast aufm Gerät die probleme...?
    Wenn du das Gerät mit dem Handy verbunden hast, aktuallisiert es sich automatisch per internet über Handy...

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Verstehe ich richtig, du hast aufm Handy die App MyDrive und kannst dich nicht anmelden..?
    Oder du hast aufm Gerät die probleme...?
    Wenn du das Gerät mit dem Handy verbunden hast, aktuallisiert es sich automatisch per internet über Handy...

    Ich habe die App MyDrive nicht auf dem Handy installiert. Ich möchte lediglich, dass sich die Verkehrsmeldungen etc. über die Bluetooth-Verbindung aktualisieren. Ob hierfür MyDrive zusätzlich benötigt wird, weiß ich leider nicht.
  • kumokumo Beiträge: 5,897 Superusers
    mheinz0912 schrieb:
    Ich möchte lediglich, dass sich die Verkehrsmeldungen etc. über die Bluetooth-Verbindung aktualisieren. Ob hierfür MyDrive zusätzlich benötigt wird, weiß ich leider nicht.
    Nein, die MyDrive App ist dafür nicht nötig.

    Was nötig ist:
    • WLan (zu Hause) oder Mobile Daten (unterwegs) am Smartphone eingeschaltet
    • Bluetooth-Tethering am Smartphone freigegeben
    • Navi und Smartphone wurden 'miteinander bekannt gemacht' (Einstellungen -> Bluetoothverbindungen)

    Am Navi sollte unter Menü -> TomTom-Dienste 'Verbunden' stehen .

    Matthias
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Alle Punkte sind wie beschrieben aktiviert - TomTom-Dienste sind verbunden ... Verkehrsinfo ist aktiviert, werden aber trotzdem beim Fahren nicht angezeigt.
  • kumokumo Beiträge: 5,897 Superusers
    Dann mache mal einen Trommelreset:
    Gerät einschalten. Dann Ein-/Ausschalt-Taste drücken und gut 20 Sekunden gedrückt halten.
    Das Gerät schaltet aus und mit TomTom-Logo und Trommelgeräusch wieder ein. Nun Taste loslassen.

    Berichte bitte, ob es danach klappt.

    Matthias
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Ist erledigt - aber es hat sich nichts verändert. Es werden definitiv keine Baustellen, etc. angezeigt.
  • kumokumo Beiträge: 5,897 Superusers
    Wenn die Dienste als 'Verbunden' angezeigt werden und du mit einem Tipp auf das im Foto mit einem roten Kreis markierte Dreieck von der Fahransicht auf die nordorientierte 2D Planungskarte umschaltest... werden dann nach einer Weile rote Punkte (wie im Foto) in einem ca. 120km Radius um deinen Standort sichtbar?c538ab34-03af-4c65-8797-ceaf5e9f2280.jpg

    Matthias
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Nein, leider nicht. Es werden lediglich einige POI abgezeigt.
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    So, das Problem ist jetzt hoffentlich gelöst:

    Habe zuerst mit dem Handy die Verbindung hergestellt - danach das USB-Kabel in den Mac und über MyDrive Connect verbunden. Danach im TomTom die MyDrive-Verbindung gestartet, nach der Aktulisierung das ISB-Kabel abgezogen und dann wieder mit dem Handy verbunden.

    ... Wunder der Technik ;-)

    Hoffe nur, dass das jetzt auch so bleibt.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    ...wenn du eine USB Verbindung gestartetem MyDrive Connct am PC hattest, hat sich das Navi die Daten über diese Verbindung geholt...
    Was für ein Handy hast du? Ich würde auf beiden Seiten das andere gerät nochmal entfernen und dann ein neues Pairing vornehmen. Wenn du ein Android/Samsung Handy hast, fragt es dich u.U. ob diese Verbindung als Bluetooth Tethering hergestellt werden soll... dann sagst du "ja"...
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Problem nicht gelöst ...

    Das Pairing habe ich neu eingerichtet - keine Änderung.

    Gerät zurücksetzen - keine Änderung. Bei der Einrichtung von Radarkameras und Verkehrsinfos über die TomTom-Dienste wird das TomTom-Konto abgefragt ... und es erscheint wieder der Hinweis "Ups. Wir haben Probleme beim Zugriff auf die TomTom-Dienste". Es ist zum verzweifeln.

    Hinweis:
    Es funktioniert weder mit dem Motorola G2 (Android 6), noch mit dem Motorola G5+ (Android 7).
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Mach mal einen Trommelreset, dann geht das wieder für eine Weile. Ich habe die selben Probleme seit dem letzten Firmware Update. Mein Gerät verliert immer wieder die Verbindung zu MyDrive. Nach einem Trommelreset geht's dann wieder eine Zeit lang. Ich hoffe das dies beim nächsten Firmware Update behoben ist.
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Amarylles schrieb:
    Mach mal einen Trommelreset, dann geht das wieder für eine Weile. Ich habe die selben Probleme seit dem letzten Firmware Update. Mein Gerät verliert immer wieder die Verbindung zu MyDrive. Nach einem Trommelreset geht's dann wieder eine Zeit lang. Ich hoffe das dies beim nächsten Firmware Update behoben ist.
    Habe ich gemacht ... Ergebnis: negativ. Keine Verbindung zu den TomTom-Diensten möglich. So langsam steigt der Frust-Faktor.
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Hallo zusammen,

    egal, was ich mache ... ich bekommen keine Verbindung zu den Verkehrsinfos und Radarkameras hin. Ich habe mein TT mal über den PC angeschlossen. Die TomTom-Dienste sind aktiviert - eine Verbindung zu MyDrive steht (Bild 1 und 2) ... trotzdem werden keine Verkehrsinfos ausgegeben (Bild 3). Mit einer mobilen Verbindung (Tethering) über mein Smartphone bzw. mein iPad 4 kann ich zwar die Verkehrsinfos und Radarkamera-Updates aktivieren, aber eine Verbindung zu MyDrive ist nicht möglich.

    Was kann ich noch machen, außer das Gerät einzuschicken :( ?
  • Jörg aus KielJörg aus Kiel Beiträge: 17 [Outstanding Wayfarer]
    Auf dem Handy "Persönlichen Hotspot" eingeschaltet?

    Gruß
    Jörg
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Selbstverständlich :-) .
  • Fraker0815Fraker0815 Beiträge: 57 [Outstanding Wayfarer]
    Laut Bild 1 bist du nicht mit Verkehrsinfo verbunden...

    Auf Grund des Upps Fehlers würde ich in mydrive auf dem PC mal das Passwort ändern und mich dann auf dem TT neu anmelden
  • LochfrassLochfrass Beiträge: 9,351 Superuser
    Das Passwort wurde oben eigentlich bereits als Ursache ausgeschlossen.
    Vielleicht hilft's aber trotzdem wenn man es ändert :?
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    So, das Problem ist gelöst :cool: - es war alles andere als trivial.

    Grund war das Smartphone ... genauer gesagt die "NoRoot Firewall" (Firewall ohne Root), das nicht gewollte Internet-Verbindungen von Apps blockiert. Dieses Programm erkennt das iPad bzw. meine PCs als Computer - das TomTom aber nicht (wird behandelt wie andere Bluetooth-Devices). Dadurch erhalten iPad und PCs Zugriff aufs Internet, TomTom aber nicht (per definition benötigen wohl andere Devices keinen Internet-Zugang). Schalte ich die Firewall aus, dann klappt es auch mit der Verbindung.

    Da ich die Firewall aber auch beim Zugriff von TomTom benutzen möchte bin ich jetzt auf der Suche nach der IP-Adresse bzw. den Dienst, über die/den das Bluetooth-Tethering statt findet. Diese/n könnte ich dann in der Firewall frei geben und dann müsste auch mit ihr eine Verbindung zum TomTom zustande kommen. Mal sehen, wie ich da ran komme.
  • DagobertDagobert Beiträge: 3,342 Superuser
    Lese ich das richtig, du hast ein Gerootetes Handy....?

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    @Dagobert: NoRoot Firewall - soll heißen, dass das Smartphone nicht gerootet ist.
  • Fraker0815Fraker0815 Beiträge: 57 [Outstanding Wayfarer]
    Sollte aber nicht jede Firewall eine "whitelist" haben, wo du das TT als Verbindung zulassen kannst? Ich kenne die App nicht, aber vllt da mal schauen, ob du blockierte Verbindungen findest und evtl. freigeben kannst.
  • mheinz0912mheinz0912 Beiträge: 14 [Apprentice Seeker]
    Eine Whitelist ist möglich ... aber wie erkenne ich die TT-Verbindung? Dafür fehlt mir die IP, der Port oder der Google-Dienst. So einfach in der Anwendung nach einem Gerät zu suchen funktioniert leider nicht.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online73

bastle
bastle
dmulv
dmulv
DougLap
DougLap
hajue
hajue
Jürgen
Jürgen
Pajopath
Pajopath
simon_jefferies
simon_jefferies
+66 Gäste