Kanal für Audioausgang — TomTom Community

Kanal für Audioausgang

ice123manice123man Beiträge: 2 [Apprentice Traveler]
Hallo.
Mein Handy ist ein Galaxy A5 (SM-A500FU) mit Android 6.01.
Versuche eine Verbindung mit einem Hyndai IX20 herzustellen.
Ich bekomme über Radio (Lautsprecher) kein Sprachausgabe.
Die einzige Ausgabe bekomme ich nur über den Musikkanal (MP3 Einstellung im Radio)
Was mir aufgefallen ist das ich über die MP3 Einstellung eine Sprachausgabe vom Anrufkanal und Musikkanal bekomme.
Und das in sehr guter Qualität.
Wenn ich Radio höre und den Anrufkanal eingestellt habe bekomme ich keine Sprachausgabe.
Bei allen anderen Kanäle (Alarm,Klingel..) habe ich keine Sprachausgabe über Radio (Lautsprecher) sondern nur vom Handy.
Ich habe es auch schon mit verschiedenen Stimmen (Lisa, Yannick) ausprobiert. Leider ohne Erfolg

Gibt es noch wo eine Einstellung die ich übersehen habe ?

mfg
ice123man

Kommentare

  • FreiburgerFreiburger Beiträge: 3 [Apprentice Traveler]
    Guten Morgen
    Das Problem wirst du wahrscheinlich auch nicht gelöst bekommen.

    Ich habe ein Asus Zest Plus und Kia Sportage, bei mir funktioniert auch kein Kanal.

    Mein Bruder setzt auf Kia Rio und ein M9 als Handy auch ohne Erfolg.

    Schade , denn das es ohne Probleme funktioniert beweisen zumindest bei mir zwei andere Navi's im Handy.

    Dort wird Radio oder CD unterbrochen für Ansagen und die Lautstärke lässt sich separat einstellen.

    Lieben Gruß aus Freiburg
    Peter
  • Voyager1954Voyager1954 Beiträge: 3,364 [Revered Voyager]
    Das wird nicht funktionieren,darum ist in meinem IX 20 ein Werksnavi mit allen Vorteilen . Bei mir war das Navi im Auto ab Werk ohne große Extrakosten mit FS und fünf Jahre kostenloses Kartenupdate eingebaut . Ich weiß diesen gewissen Luxus zu schätzen .Im Hyundai Forum ( mal googeln) gibt es findige Köpfe aber auch da habe ich nix gefunden

    http://www.hyundaiboard.de/hyundai-forum.html
  • BemboBembo Beiträge: 15,610
    Superuser
    ice123man schrieb:
    Hallo.
    Mein Handy ist ein Galaxy A5 (SM-A500FU) mit Android 6.01.
    Versuche eine Verbindung mit einem Hyndai IX20 herzustellen.
    Ich bekomme über Radio (Lautsprecher) kein Sprachausgabe.
    Die einzige Ausgabe bekomme ich nur über den Musikkanal (MP3 Einstellung im Radio)
    Was mir aufgefallen ist das ich über die MP3 Einstellung eine Sprachausgabe vom Anrufkanal und Musikkanal bekomme.
    Und das in sehr guter Qualität.

    Am Handy liegt es nicht.
    Wenn ich Radio höre und den Anrufkanal eingestellt habe bekomme ich keine Sprachausgabe.
    Bei allen anderen Kanäle (Alarm,Klingel..) habe ich keine Sprachausgabe über Radio (Lautsprecher) sondern nur vom Handy.
    Ich habe es auch schon mit verschiedenen Stimmen (Lisa, Yannick) ausprobiert. Leider ohne Erfolg

    Gibt es noch wo eine Einstellung die ich übersehen habe ?

    mfg
    ice123man

    Am Handy liegt es garantiert nicht. Habe auch ein IX 20. Verbindung funktioniert super. Handy auch das A5
    Aber kein fest eingebautes Navi.
    Wieso dass das beim fest eingebauten, nicht funktioniert ? Vielleicht findest du doch noch eine Lösung.


    Nachtrag:
    könnte vielleicht das weiter Helfen ?

    https://de.discussions.tomtom.com/tomtom-app-fuer-android-166/hinweis-zum-audiorouting-bei-android-auto-987072
    mfg. Bembo
  • ice123manice123man Beiträge: 2 [Apprentice Traveler]
    Hallo
    Danke für eure Antworten.
    Leider hat kein Lösungsansatz funktioniert.
    Da hab ich wohl Pech gehabt.

    mfg
  • IsoIso Beiträge: 0 [Apprentice Seeker]
    Ich hänge mich hier noch einmal dran; aufgeben ist keine Lösung ;-)

    Fahrzeug: MINI R59 mit werksseitiger FSE und Bluetooth via HFP (kein A2DP).
    Problem: Mehrere Androiden getestet, aber über keine Kanalauswahl bekomme ich eine Sprachansage der TT-App auf die FSE bzw. das Radio.
    Freisprechen geht, blitzer.de geht (auch via HFP) problemlos, nur TT klappt nicht.
    Da auf mehreren anderen Android-Smartphones und Tablets z.B. Blitzer.de keinerlei Probleme hat, mit der MINI-FSE zu kommunizieren, kann es nur an TomTom liegen. Die Frage ist, ob es eine Problemlösung auf Basis der aktuellen Version gibt oder ob man wieder auf updates warten muss.
    Liebe TT-Programmierer; schaut euch doch einfach mal an, wie zuverlässig die Blitzer.de-App das hinbekommt. Das müsstet ihr doch auch schaffen ;)
  • WojciechKWojciechK Beiträge: 0 [Apprentice Seeker]
    Hallo Iso,

    Der Empfänger (in diesem Fall die FSE) soll das Profil A2DP unterstützen.

    Mit freundlichem Gruß,
    WojciechK
  • exmerciexmerci Beiträge: 1 [Apprentice Traveler]
    Wie schwer kann es eigentlich sein die Ansagen auf die FSE um zuleiten?
    5 Einstellungen sind völlig überflüssig. 2 reichen völlig. Ich habe auf meinem Gerät auch die Navigon App und Blitzer.de und Radardroid drauf.
  • IsoIso Beiträge: 0 [Apprentice Seeker]
    WojciechK schrieb:
    Hallo Iso,

    Der Empfänger (in diesem Fall die FSE) soll das Profil A2DP unterstützen.

    Mit freundlichem Gruß,
    WojciechK
    Aber das Neue soll doch genau die Auswahl der nutzbaren Kanäle sein! Ich kann mich dem Vorposter nur anschließen: HFP und A2DP müssen funktionieren, der Rest ist in 99% der Fälle überflüssig. OK, wenn wenigstens HFP funtionieren würde, wäre es ja OK. Aber nur HFP kann die Ansagen auch bei laufenden, anderen Quellen einblenden und DAS ist doch das Wesentliche!!! Und das klappt mit allen Apps von Navigon über blitzer.de, nur eben mit TT in offensichtlich vielen Fällen nicht. Trotz der vollmundigen Ankündigung!
  • m4tz3m4tz3 Beiträge: 3 [Neophyte Traveler]
    Ich habe genau das gleiche Problem. Andere Apps schaffen es, TomTom leider nicht.
    Hier muss nachgebessert werden!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0