"Meine Routen" funktionieren plötzlich nicht. — TomTom Community

"Meine Routen" funktionieren plötzlich nicht.

Richie RiderRichie Rider Beiträge: 3 [Apprentice Traveler]
Hallo Gemeinde,
hab ein Problem. Wie oben beschrieben kann ich keine Routen mehr auf meinen Rider über MYDRIVE kopieren bzw importieren.
Wenn man auf das Feld " MEINE ROUTEN " draufklickt kommt nur das Feld mit den drei Bildchen. Ort hinzufügen funktioniert ohne Probleme.
Villeicht kann Jemand helfen?
Gruß R.R.

Kommentare

  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin
    irgendwie ist nicht wirklich nachzuvollziehen was du meinst.
    Findest du deine Routen nicht auf dem Rider, reagieren die Buttons nicht?
    Die Routen von MyDrive importierst du online wenn das Rider mit deinen Logindaten eingeloggt und mit dem Internet verbunden ist. Ob nun per PC oder über Bluetooth-Tethering. Danach findest du die importierten Routen unter "meine Routen. Und beim tippen auf "Meine Routen" kommen eigentlich keine "drei Bildchen", sondern die importierten Routen werden angezeigt. Was für "Bildchen" meinst du also damit?
    Gruß Hamster

    Meine Webseite: www.goldwingfahrer.de
  • Richie RiderRichie Rider Beiträge: 3 [Apprentice Traveler]
    Hallo hamsterlange,
    vielen Dank schon mal für die Antwort. Sorry, habe mich wohl nicht klar ausgedrückt.
    2-ter Versuch: Ich möchte eine GPX-Datei in mein R40 importieren. Gehe in MYDRIVE und klicke "MEINE ROUTEN" an.
    Normalerweise öffnet sich dann ein Fenster wo es möglich ist eine Route vom PC hochzuladen/kopieren.
    Leider kommt da nur dieses weißes Feld mit den 3 Bildchen. Man könnte meinen das Navi ist mit PC bzw. MYDRIVE nicht verbunden.
    Aber zB. die Funktion "Meine Orte hinzufügen" geht ohne Probleme.
    Ich hoffe ich habe das etwas verständlicher ausgedrückt.
    Gruß R.R.
  • JoergenKJoergenK Beiträge: 569 [Exalted Navigator]
    Wenn ich auf MyDrive gehe muss ich mich erst anmelden. Dann sehe ich folgendes unter "Meine Routen". Das Navi ist nicht am PC angeschlossen.

    6e3332a8-0d6f-4ded-b8f2-a9de884dc8ba.jpg

    Wie sieht das denn bei dir aus?
    Mit freundlichen Grüßen - Best regards
    Jörgen
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin
    So wie bei JoergenK auf dem Screenshot zu sehen ist sieht es bei mir auch aus. Egal ob das Navi verbunden ist oder nicht. Hauptsache man ist in MyDrive angemeldet. Die Route (Track da gpx-Datei) kann man trotzdem hochladen. Wenn man das Navi dann "irgendwann" Online verbindet wird die Route übertragen.
    Eventuell muss man nach importierter Route in MyDrive noch einen "Schalter" setzen auf "ans Gerät senden".
    Du musst deine Routen aber nicht zwingend mit MyDrive importieren. Wenn du die Route bzw. den Track schon auf deinem PC gespeichert hast dann schließe das Rider mit dem USB-Kabel an und kopiere die Routen auf dem Rider.
    Das ist in dem Fall noch einfacher.
    Wie das genau gemacht wird findest du auch als bebilderte Anleitung auf meiner Webseite...
    Gruß Hamster

    Meine Webseite: www.goldwingfahrer.de
  • Richie RiderRichie Rider Beiträge: 3 [Apprentice Traveler]
    Hallo,
    dieses Bild wird mir angezeigt wenn ich auf "Meine Routen" anklicke.
    Ansonsten funktioniert ja alles, kann Ziele eingeben, Orte hinzufügen usw.
    Es hat ja schon mal funktioniert. Habe einige Enstellungen im Navi durchgeführt und dannach ist
    diese Funktion nicht mehr gegangen :-( .
    Es ist auch egal ob der Go angeschlossen ist oder nicht. Habe den Browser geändert, ( Mozilla geht ja nicht ) dachte es liegt daran,
    habe das Navi zurückgesetzt, kein Erfolgt.
    Wie gesagt es ging schon mal. Was könnte ich geändert haben ????
    Gruß R.R.
  • JoergenKJoergenK Beiträge: 569 [Exalted Navigator]
    Ist ja witzig, wo kommt das denn her? Hab ich noch nie gesehen, das kommt auf der Webseite Mydrive: mydrive.tomtom.com ?
    Mit freundlichen Grüßen - Best regards
    Jörgen
  • kumokumo Beiträge: 5,897 Superusers
    @Richie Rider

    Dieses Thema ist meines Erachtens im 'TomTom Rider 40 / 42 / 400 / 410 / 420 / 450' Forum fehl am Platz:
    Deine Frage dreht sich doch um um die Seite https://mydrive.tomtom.com/de_de und NICHT um das Navi.

    @Moderatoren:
    Bitte das ganze Thema in das TomTom MyDrive & MyDrive Connect Forum verschieben.

    So und nun zur Frage:

    Ich erhalte fast das gleiche Bild. Aber nur fast!!!
    Hast du bei deinem Bild den wichtigen unteren Teil unterschlagen? Den mit dem Knopf 'Anmelden'?

    Wenn ich darauf klicke und mich dann mit meinen Anmeldedaten anmelde, dann sehe ich auch meine Routen. Und dann werden geplante Routen auch ans Navi übertragen. Bei dir sollte es auch so sein.
    74739b83-66dd-4688-8e54-a5dd299fb6b7.jpg

    Matthias
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online49

dhn
dhn
Elchdoktor
Elchdoktor
JoergenK
JoergenK
John_T_T
John_T_T
Niall
Niall
Palferman
Palferman
schlimpi
schlimpi
T0RL0C
T0RL0C
U. N. Wichtig
U. N. Wichtig
+40 Gäste