Smart Media System (neu) - Karte wird im PC als fehlerhaft angezeigt — TomTom Community

Smart Media System (neu) - Karte wird im PC als fehlerhaft angezeigt

o_lo_l Beiträge: 3 [Apprentice Traveler]
bearbeitet 31. Januar in Integrierte Autonavigation
Hallo!

ich habe folgendes Problem:
Nagelneues Smart Media System, Kartenversion Europe-970.7513.
Ich habe das TomTom Mydrive connect auf dem PC installiert (Windows 10, auch auf Win7 versucht) das klappt auch soweit.
Wenn ich die Karte in den PC einlege., kommt sofort die Fehlermeldung aus Bild 1 (Problem mit Datenträger)
Mydrive Connect meldet sich auch dementsprechend schnell mit dem Fehler aus Bild 2.

Im Auto funktioniert die Karte problemlos. Am PC geht gar nichts.
Irgendwelche Reparaturversuche von Windows unterlasse ich natürlich lieber, die Frage ist jetzt aber, was da los ist und was ich tun kann.

Grüße,
Olaf

Kommentare

  • PingPongSupportPingPongSupport Beiträge: 4 [Neophyte Traveler]
    Hallo TomTom Support,

    ich habe genau das selbe Problem!
    Die Kartenversion ist auch Europe-970

    Die Karte ist auch neu, genau wie beim User New Seeker. Im Auto funktioniert die Karte bei mir auch.

    Ein Anruf bei TomTom brachte folgende "Lösung":
    TomTom ist nur bei Problemen mit Kartenupdates zuständig. Ich soll mich an Smart wenden wenn meine Karte nicht erkannt wird.

    Ich soll mich also an Smart wenden wenn meine SD-Karte nicht von der TOMTOM Software MyConnect erkannt wird? Ist das ein Scherz?

    Smart sagt, ich soll mich an TomTom wenden wenn die Karte nicht von der TomTom Software erkannt wird.

    Das nenne ich Kundenservice! Wenn das Geld transferiert wurde hat der Kunde seine Schuldigkeit getan,
    am besten dann nicht mehr melden bei Problemen.

    Gruß
    Jens
  • WojciechKWojciechK Beiträge: 0 [Apprentice Seeker]
    Hallo Olaf und Jens!

    Es tut mir sehr leid, dass das Problem aufgetreten ist. Führt bitte die Anleitung durch. Ich würde mich sehr über eure Rückmeldung freuen.

    1.
    - Entfernen Sie die Speicherkarte aus dem Rechner.
    - Schließen Sie „MyDrive Connect“.
    - Versichern Sie sich, dass kein Prozess von „MyDrive Connect“ noch läuft. Drücken Sie die Tastenkombination STRG + Umschalttaste + Esc (Ctrl + Shift + Esc).

    2.
    - Drücken Sie bitte die Tastenkombination WINDOWSTASTE + R.
    - Es erscheint ein Fenster mit der Funktion „Ausführen“.
    - Tragen Sie appwiz.cpl ein und klicken Sie „OK“ an.
    - Es erscheint ein Fenster mit der Liste aller auf Ihrem Rechner installierten Anwendungen.
    - Klicken Sie mit der rechten Maustaste das Programm „MyDrive Connect“ und wählen Sie „Deinstallieren/Ändern“.
    - Löschen Sie den Ordner „MyDrive Connect“ sowohl aus C:\Program Files als auch aus C:\Program Files (x86).

    3.
    - Drücken Sie bitte die Tastenkombination WINDOWSTASTE + R auf Ihrer Tastatur.
    - Es öffnet sich ein neues Fenster mit dem Titel „Ausführen“.
    - In das Eingabefeld tippen Sie %localappdata% ein und klicken Sie „OK“ an.
    - Löschen Sie den Ordner „TomTom“.

    - Drücken Sie bitte die Tastenkombination WINDOWSTASTE + R auf Ihrer Tastatur.
    - Es öffnet sich ein neues Fenster mit dem Titel „Ausführen“.
    - In das Eingabefeld tippen Sie %appdata% ein und klicken Sie „OK“ an.
    - Löschen Sie den Ordner „TomTom“.

    Prüfen Sie bitte auch, ob es unter „Local\VirtualStore\Program Files“ den TomTom-Ordner noch gibt:

    C:\Users\\AppData\\Local\VirtualStore\Program Files

    Falls ja, löschen Sie bitte ihn auch.

    4.
    - Drücken Sie bitte die Tastenkombination WINDOWSTASTE + R auf Ihrer Tastatur.
    - Es öffnet sich ein neues Fenster mit dem Titel „Ausführen“.
    - In das Eingabefeld tippen Sie %temp% ein und klicken Sie „OK“ an.
    - Löschen Sie möglichst viele Dateien aus dem Ordner „Temp“. Einige Dateien lassen sich nicht löschen, es ist aber in Ordnung.
    - Fahren Sie den Rechner hoch.

    5. Installiere bitte MDC erneut:

    http://cdn.sa.services.tomtom.com/static/sa/Windows/InstallMyDriveConnect.exe

    Mit freundlichem Gruß,
    WojciechK
  • ahoikameradahoikamerad Beiträge: 5 [Master Traveler]
    Ich hatte heute schon 3 mal Kontakt zu TomTom und 2 mal zu Mercedes.
    Mittlerweile habe ich die Auskünfte bekommen, dass Mercedes nicht zuständig ist.
    und TomTom einen generellen Fehler im letzten Update von MyDriveConnect prouziert hat.
    So kommt es zu dieser Fehlermeldung, und im Auto ist keine Navigation mehr möglich.. toll!
  • ahoikameradahoikamerad Beiträge: 5 [Master Traveler]
    die Schritte oben (also Löschen vom PC und dann Neuinstallation) sowie diese ominöse .dl- Umbenennung in .dll im Ordner Plugins hat natürlich nichts gebracht, ausser 2h Zeitverschwendung...
  • o_lo_l Beiträge: 3 [Apprentice Traveler]
    Hallo WojciechK,
    WojciechK schrieb:
    Hallo Olaf und Jens!

    Es tut mir sehr leid, dass das Problem aufgetreten ist. Führt bitte die Anleitung durch. Ich würde mich sehr über eure Rückmeldung freuen.

    [...]
    Mit freundlichem Gruß,
    WojciechK

    Vielen Dank für die Antwort.
    Ich hatte zwar die Vermutung, dass es nichts bringt, die Anwendung zu entfernen aber ich habe alle Schritte einmal sklavisch durchgeführt.
    Keine Änderung.
    Der Fehler tritt ja direkt nach Einstecken der Karte im PC auf (es ist übrigens egal, ob der Virenscanner ein- oder aus ist, bevor der Tipp kommt).
    Beim Start des frisch installierten MyDrive Connects von Ihrem Link kommt die übliche Anmeldemaske und sobald die Anwendung hochgefahren ist und man die SD-Karte einlegt, kommt die Fehlermeldung aus meinem Ursprungsbeitrag.

    Ich vermute in der Tat irgendeinen Fehler an der Karte oder dem Dateisystem derselben?

    Was kann ich weiter tun?
    Der Fehler, den der User "ahoikamerad" berichtet, ist offensichtlich ein anderer, er kann sein System nicht nutzen im Auto, das funktioniert hier ja immerhin.

    Grüße,
    Olaf
  • PingPongSupportPingPongSupport Beiträge: 4 [Neophyte Traveler]
    Hallo,

    ich habe auch alle Schritte durchgeführt, ohne Erfolg.

    Gruß
    Jens
  • WojciechKWojciechK Beiträge: 0 [Apprentice Seeker]
    Hallo ahoikamerad, Olaf und Jens,

    Könntet ihr mit die Logdateien als Anghänge in privaten Nachrichten zuschicken?

    Die Logdatei befindet sich hier: C:\Users\\AppData\Local\TomTom\HOME3\Logs

    Falls es die Logdatei nicht gibt, ihr kann sie so erstellen:

    1. MYDRIVE CONNECT BEENDEN

    2. FEHLERPROTOKOLL ERSTELLEN
    - Vergewissern Sie sich, dass versteckte Dateien und Ordner angezeigt werden. Öffnen Sie dann den Ordner, wo „MyDrive Connect“ seine Dateien speichert. Es hängt von den Betriebssystem Ihres Rechners ab.

    Windows: C:\Users\\AppData\Local\TomTom\HOME 3

    Mac OS X: /Users/username/Library/Caches/TomTom/HOME 3

    - Klicken Sie die Datei „prefs.ini“ doppelt an. Öffnen Sie diese Datei mit dem Programm „Editor“.
    - Finden Sie die Zeile „[Environment]“.
    - Direkt unter der Zeile „[Environment]“ schreiben Sie LogLevel=255. Die Zeile muss ausschließlich LogLevel=255 enthalten.
    - Schließen Sie die Datei und speichern Sie es. Wenn „MyDrive Connect“ nächstes Mal startet, wird eine Datei namens „Log.txt“ erstellt.
    - Starten Sie „MyDrive Connect“ erneut und führen Sie die Aktualisierung erneut durch.
    - Wenn der Fehler erscheint, schließen Sie „MyDrive Connect“ erneut.
    - Senden Sie uns die Dateien „Log.txt“ und „prefs.ini“.

    Mit freundlichem Gruß,
    WojciechK
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    es tut mir Leid zu hören dass Ihr hier ein Problem beobachten müsst.

    Ich habe soeben die Nachricht erhalten dass wir noch heute eine Aktualisierung der MyDrive Connect Software veröffentlichen werden, welche genau dieses Problem beheben wird.

    Sobald diese Aktualisierung verfügbar ist, werde ich dies hier mitteilen!

    Gruß aus Amsterdam,

    Julian
  • PingPongSupportPingPongSupport Beiträge: 4 [Neophyte Traveler]
    @Julian

    Mit dem neusten Update wird die Karte korrekt erkannt.
    Danke für Deine Hilfe!

    Gruß
    Jens
  • o_lo_l Beiträge: 3 [Apprentice Traveler]
    Das kann ich bestätigen, es geht jetzt.
    Vielen Dank!

    Grüße,
    Olaf
  • ahoikameradahoikamerad Beiträge: 5 [Master Traveler]
    Ja, es hat bei mir auch geklappt. Ich konnte die Karte verbinden und die Daten laden.
    Kann man eigentlich irgendwie eine Sicherheitskopie der SD Karte vornehmen? Damit man auf der sicheren Seite bei einem Defekt in Zukunft ist?
  • ahoikameradahoikamerad Beiträge: 5 [Master Traveler]
    Jetzt geht um Auto gar nichts mehr. Fehlermeldung: Go to your local dealer! Radio läuft und lässt sich nicht ausschalten. Saugt meine Batterie leer
  • SK64SK64 Beiträge: 105 [Sovereign Trailblazer]
    ahoikamerad schrieb:
    Jetzt geht um Auto gar nichts mehr. Fehlermeldung: Go to your local dealer! Radio läuft und lässt sich nicht ausschalten. Saugt meine Batterie leer
    Sicherung ziehen oder einfach Batterie mal abklemmen... Kam beim RLink1 (Renault, ebenfalls von TomTom) öfter mal vor.
  • ahoikameradahoikamerad Beiträge: 5 [Master Traveler]
    Nach diesen Erfahrungen bin ich der Meinung, dass dieses System und die Problemlösungen dazu weder Daimler und Smart noch Tomtom den Marken und Qualitätsansprüchen gerecht wird....Skandal
  • Bernd BlitzBernd Blitz Beiträge: 2 [Apprentice Traveler]
    Hallo zusammen,

    bin leider auch vom Problem betroffen. Besitze meinen Smart 453 mit Media System erst seit letzter Woche und wollte dem 2,5 Jahre jungen Wagen gleich zu Beginn mal ein Software und Kartenupdate gönnen.

    Durch geführt habe ich das ganze vor 3 Tagen (So., den 13.08.2017). Habe erst an diesem Tag die Software auf meinem Windows 10 Rechner installiert. Daher scheinen die Schritte ganz oben für mich ehr nicht zielführend. Habe Julian so verstanden, dass die Probleme eigentlich zwischenzeitlich durch ein Update behoben worden wären, naja... Zunächst gab es Probleme beim Erkennen der SD-Karte in meinem PC. Auch bei mir sah es exakt so aus wie von "o_l" (Olaf) im Ursprungspost beschrieben und auf seinen beiden Bildern ersichtlich. (Wechseldatenträger überprüfen / Mediakarte beschädigt).

    Nach einigen Versuchen (Neustart, USB-Port wechseln, etc.) ging's dann plötzlich doch. Die SD-Karte wird im PC erkannt. Ich kann Sprachen, POI's etc. installieren und deinstallieren. Scheinbar klappt alles. Auffällig scheint mir das die Karte im Datei-Explorer als leer, also ohne Inhalt angezeigt wird. Ist das so richtig?

    Nach Einlegen im Auto dann der Supergau. Die Abfrage ob ich ein Update installieren möchte mit Ja beantwortet führte mehrfach zu einer Fehlermeldung. Habe einige Versuche durchgeführt, inkl. Motor aus, Auf- und Zuschließen, etc. Dann kam es auch bei mir dazu, dass "go to your local dealer" im Display erscheint. Das Radio reagiert nicht mehr. Lautstärkeregler funktioniert nicht, Aus-/Einschalter ebenso. Beim Abschließen und Verlassen blieb das Radio zunächst an, ist dann aber irgendwann nachts ausgegangen, glücklicherweise ohne die Starterbatterie leer zu brauchen.

    Mein freundlicher Mercedes/Smart Händler ist mit dem Problem leider überfordert. Aussage am Auto liegt es definitiv nicht. Das Problem müssen sie schon mit TomTom klären. Sehe ich eigentlich anders. Ich habe den ganzen Wagen dort gekauft, wenn ich was an den Reifen habe muss ich ja auch nicht zu Conti, naja... (Darüber hier zu schimpfen ist wohl die falsche Stelle.)

    Zwischenzeitlich hatte ich die SD-Karte entfernt und zumindest das Radio lief dann auch mal "ganz normal". Beim Einlegen der SD-Karte kam dann jedoch eine Fehlermeldung "nicht lesbar". Zusätzlich ist mir noch aufgefallen, dass mein USB-Stick beim Einstecken zwar erkannt wird jedoch angebliche "keine Multimediainhalte" drauf sind, was definitiv nicht stimmt. Habe dann beides (SD-Karte und USB-Stick) entfernt.

    Heute morgen auf dem Weg zur Arbeit war's dann etwas anders. Der Bildschirm ist völlig schwarz. Nach einigen Minuten erschien das TomTom-Logo, ging dann mehrfach für ca. 1 Sekunde aus und letztlich wurde das Display dann wieder vollkommen schwarz.

    Meine wichtigen Fragen:
    1. Muss die SD-Karte im Windows-Dateiexplorer mit Inhalt angezeigt werden?
    2. Gibt es die Möglichkeit eine alte (lauffähige) Version aufzuspielen?
    3. @ Julian: Ist das Problemlösungs-Update schon erschienen oder noch nicht? Einerseits fehlt dein angekündigter Post dazu zwar noch, andererseits bedankt sich User PingPongSupport aber schon dafür.

    4. Sonstige Lösungsvorschläge?
    5. Welchen Support/Kundendienst kann bzw. sollte ich beauftragen falls der Fehler bestehen bleibt?
  • Bernd BlitzBernd Blitz Beiträge: 2 [Apprentice Traveler]
    Habe mich noch etwas weiter versucht. Bin der obigen Anleitung gefolgt und habe MyDrive Connect deinstalliert, alles was zu Löschen ist gelöscht und nach PC-Neustart die Software neu installiert. SD-Karte rein wird diesmal direkt erkannt, ebenso ein Update, also ausgeführt. Anhand der blinkenden LED meines SD-Karten-Lesegeräts sieht man das sich etwas tut. Nach der Aktualisierung wird die Karte immer als 100% voll bzw. 0 Bytes frei angezeigt. Dachte der Fehler ließe sich möglicherweise beheben indem ich etwas Platz schaffe. Hab also auf die kleinst mögliche Karte (Europa Nord) gewechselt. Immer noch 0 Bytes frei. Leider gibt es jetzt auch keinen Weg mehr zurück.

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online22

Bembo
Bembo
berna43
berna43
GORGY
GORGY
kumo
kumo
onkel10
onkel10
s-i-g-g-i
s-i-g-g-i
+16 Gäste