Nach Karten-Update funktioniert Navi nicht mehr

Nach dem aktuellen Karten-Update kam der Fehler, dass keine Karte vorhanden ist. Nach einigen Navi-Neustarts ist zwar der Fehler verschwunden, aber nun funkioniert das Navi nicht mehr! Wer weiß da einen Rat?

Kommentare

  • TomDoneTomDone Beiträge: 9,135 Superuser
    Leer den Cache von MyDrive Connect!
    Dann starte den Reparaturmodus

    Wenn nach der Aktualisierung der Karte die Meldung 'keine Karte gefunden ' erscheint, warte ein - zwei Minuten, bevor du etwas machst! Erst dann einen Reset oder vollständigen Neustart!
  • JustynaJustyna Beiträge: 3,201 TomTom Moderator
    Hallo ObiVan,

    Ich habe nachgeschaut und die Karte ist auf dem Gerät richtig installiert. Setze das Gerät zurück. Halte bitte die Ein- und Austaste so lange, bis auf dem Gerät die weiße Schrift angezeigt wird.
    Dann schalte das Gerät aus und normalerweise ein. Ich hoffe, dass es jetzt wieder funktioniert!

    Gruß,

    Justyna
  • JD'sJD's Beiträge: 3 [Apprentice Traveler]
    Sorry, ich bin mit dem Navi nicht so betraut...wo lösche ich den Cache?
  • JD'sJD's Beiträge: 3 [Apprentice Traveler]
    Hallo Justyna, auch das hatte ich schon probiert - es zeigt dann an, dass keine Karte drin wär, aber das war sie sowieso nie!?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online46

DougLap
DougLap
ivfederico
ivfederico
Jürgen
Jürgen
lampard
lampard
Quincehouse_5344
Quincehouse_5344
RicoK
RicoK
Synthaxerror
Synthaxerror
Tommy1511
Tommy1511
Voyager1954
Voyager1954
+37 Gäste