MyDrive erkennt Navigationsgerät nicht — TomTom Community

MyDrive erkennt Navigationsgerät nicht

IphigenieIphigenie Beiträge: 1
bearbeitet 31. Januar in XL / XXL / ONE / Start (HOME)
Hallo, erhoffe mir hier Hilfe, nachdem ich sämtliche Vorschläge der Support-Webseite durchprobiert habe - ohne Erfolg. Ich habe ein TomTom XXL, welches ich bisher problemlos an mein altes Laptop (Windows 7, dann upgegradet auf Windows 10) anschließen konnte zur Aktualisierung. Nun ist das Laptop kaputt und ich habe ein neues. Auf diesem wird das TomTom nicht erkannt, wenn ich es anschließe... nach der Installation der Software bleibt der Bildschirm "Bitte verbinden Sie Ihr TomTom-Gerät".

Was ich bisher kontrolliert / getan habe:
- TomTom 2 Stunden geladen.
- Kontrolliert, dass das TomTom im Explorer und in der Taskleiste angezeigt wird.
- TomTom zurückgesetzt.
- Über Geräte-Manager den Treiber deinstalliert und PC neu gestartet.
- Sichergestellt, dass mein Virenprogramm (Bitdefender) es nicht blockiert.

Ich nutze das Original-USB-Kabel und habe das TomTom direkt mit dem PC verbunden.

Hat jemand noch eine Idee? Dank im Voraus! :)

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,049 Superusers
    Mal mit TT Home versucht?
    GO6200 M140i Deutschland
    Klaus
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wenn ich es richtig sehen, brauchst du für dein Navi wirklich TT Home:
    https://de.support.tomtom.com/app/getstarted/p/2453
    kannst du hier auch runterladen...
    Wenn du doch ein anderes Gerät hast, starte hier:
    https://de.support.tomtom.com/app/product_select/locale/de_DE
  • golf-oskargolf-oskar Beiträge: 11 [Legendary Explorer]
    Ich kann aus Deinem Text nicht sicher erkennen, ob Du eventuell auf die gleiche TomTom-Formulierung hereingefallen bist, die mich auch viele Arbeitsstunden und Nerven gekostet hat:

    Der Satz: "nutze das Original-USB-Kabel für die direkte Verbindung mit dem PC." kann (laut Murphy) missverstanden werden und wird es auch, wie ich selber gemerkt habe.

    Tagelange Versuche mit Software und Treiberupdates gingen alle ins Leere. Und dabei hatte ich nur obigen Satz insofern missverstanden, dass ich das Original-USB-Kabel EINSCHLIESSLICH der an seinem Ende befestigten Original Navi-Halterung benutzt hatte, um das Gerät mit dem PC zu verbinden.

    Seit ich diesen Fehler erkannt und das USB-Kabel aus der Halterung herausgezogen und DIREKT in mein Navi gestöpselt habe, klappt die Verbindung völlig problemlos.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online83

AndiOlli
AndiOlli
AngelaJ
AngelaJ
Bikerfan
Bikerfan
Dagobert
Dagobert
Holtway
Holtway
jayrko
jayrko
Jim07
Jim07
Jürgen
Jürgen
lampard
lampard
Lepre
Lepre
Osborneyx
Osborneyx
SabineT
SabineT
YamFazMan
YamFazMan
Zeddicus
Zeddicus
+69 Gäste