Neue Anwendung 17.200 ab sofort verfügbar — TomTom Community

Neue Anwendung 17.200 ab sofort verfügbar

JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
Hallo zusammen,

wir haben soeben eine neue Software-Aktualisierung veröffentlicht, die Version 17.200.

Der Fokus dieser Aktualisierungen lag auf der Verbesserung der Stabilität sowie der Leistungsverbesserung. Es wurden einige Fehler in verschiedensten behoben. Die Geräte sollten insgesamt stabiler laufen und es sollte weniger Ausfälle geben.

Bitte teilt Eure Erfarungen mit uns, sodass wir prüfen können in welchen Bereichen wir weitere Verbesserungen durchführen sollen. Solltet Ihr Fehler bemerken, dann würden wir uns über eine detaillierte Fehlerbeschreibung freuen. So können wir den Fehler dann hoffentlich reproduzieren und beheben.

Gruß

Julian
«1

Kommentare

  • LochfrassLochfrass Beiträge: 11,942 Superuser
    Als erstes war mir aufgefallen das nach einem Mapshare Update die Poi Listen erhalten blieb.
    Währe schön wenn das so bleibt.
  • Hannes456Hannes456 Beiträge: 531 [Renowned Trailblazer]
    Hallo Julian,

    mich würde interessieren, ob folgende Fehler nun endlich behoben wurden:

    1. Es ist seit Einführung von NAV4 seit 4 Jahren nicht möglich Routen umzubenennen.
    2. Wenn eine Route im TomTom-Format itn importiert wird, bekommt diese automatisch die Endung "(2)". Also beispielsweise "Route nach Nirgendwo (2)".
    3. Neu angelegte Routen oder solche die im itn Format importiert wurden werden immer an den Anfang der Routenliste gesetzt. Wenn ich jedoch eine GPX-Route erstelle oder importiere, wird diese alphabetisch einsortiert.
    4. Wenn ich eine GPX-Route nicht als Punkt-nach-Punkt-Route importiere in der jeder Punkt abgefahren wird sondern als eine echte Route definiere (auch dies geht in diesem Format), dann wir jedoch nicht der schnellste Weg unter Berücksichtigung von Verkehrsinforamtionen gewählt. Dieses Format wird wie eine Punkt-nach-Punkt-Route behandelt. Das ist jedoch falsch!

    Hier würde mich nun wirklich interessieren, ob auch einmal an fehlerhaften Grundfunktionen etwas geändert wurde und wenn nicht, an wen ich mich einmal wenden kann, der hierzu eine qualifizierte Aussage treffen kann im Hause TomTom. Es kann doch nicht ernsthaft angehen, dass man seit Anbeginn bis heute (!) nicht einmal Routen umbenennen kann oder diese in irgend einer nachvollziehbaren Form sortiert werden!
  • vowevowe Beiträge: 58 [Renowned Wayfarer]
    Die Software-Aktualisierung verlief problemlos innerhalb von rund 7 Minuten.
  • 940_live940_live Beiträge: 0 [Apprentice Seeker]
    Hallo zusammen,

    Software-Update lief bei mir ebenfalls problemlos und zügig durch. Danach kam es gestern zu einem Fehler beim Radarkamera-Update, nachdem die Aktualisierungsanzeige bereits bei 95 % war und ich machte mir schon Sorgen. Heute lief dieses Update aber erfolgreich.

    Also bis jetzt alles i. O. :)
  • vowevowe Beiträge: 58 [Renowned Wayfarer]
    Mir sind einige Macken aufgefallen. Sofern tatsächlich Interesse besteht, werde ich sie hier mal schildern, ansonsten erspare ich mir die Arbeit.
  • Tommy1511Tommy1511 Beiträge: 637 [Supreme Pioneer]
    vowe schrieb:
    Mir sind einige Macken aufgefallen. Sofern tatsächlich Interesse besteht, werde ich sie hier mal schildern, ansonsten erspare ich mir die Arbeit.
    Falls das Macken sind, welche nach dem Update neu dazugekommen sind, dann wäre es interessant, wenn du sie benennen würdest. Alte Macken, welche nun nicht mehr da sind, wären auch erwähnenswert (ich selber konnte diese leider noch nicht ausmachen - z.B. der unvermeidliche Trommelreset ist nach wie vor noch nötig...). Radarupdates scheinen immer noch nicht zu funktionieren... aber ich habe wie viele andere hier die Hoffnung fast schon aufgegeben, dass Updates Verbesserungen und vor allem Fehlerbehebungen mit sich bringen. Am Wochenende werde ich auch wieder einige Strecken fahren - dann kann ich da auch schauen, ob mir etwas positiv oder negativ auffällt. Durch einen reinen Bahn-Urlaub (auch ein Abenteuer der besonderen Art :-)) konnte ich das vorher nicht testen.
    Gruß
    Tommy
  • Tommy1511Tommy1511 Beiträge: 637 [Supreme Pioneer]
    So - die erste weitere Fahrt liegt hinter mir. Zwei gravierende Dinge, die mir aufgefallen sind: keine sprach-Warnung bei Radarkameras obwohl aktiviert. Dann musste das iPhone komplett neu eingerichtet werden, was dann im dritten Anlauf klappte. Verbesserungen konnte ich noch nicht feststellen.
  • Alpe2016Alpe2016 Beiträge: 70 [Renowned Trailblazer]
    Tommy1511 schrieb:
    So - die erste weitere Fahrt liegt hinter mir. Zwei gravierende Dinge, die mir aufgefallen sind: keine sprach-Warnung bei Radarkameras obwohl aktiviert. Dann musste das iPhone komplett neu eingerichtet werden, was dann im dritten Anlauf klappte. Verbesserungen konnte ich noch nicht feststellen.

    Heute 7 h von Schnalstal nach Erlangen -mautfrei.
    Alle Radarkameras sprachlich genannt. Mobil wie Festblitzer.
    Das einzige Manko. Die SIM-karte wollte nicht bei Grenzwechsel Italien -Österreich den Live-Traffic mehr zeigen. Trommelreset.
    Grenzwechsel Österreich - Deutschland ohne Probleme.
    Anosnsten lief das gerät einwandfrei- Keine Aussetzer bei Entfernungsangaben,
    Tunnelnavigation in München auf dem Ring einwandfrei.
  • Tommy1511Tommy1511 Beiträge: 637 [Supreme Pioneer]
    Ok ok - es scheint wieder am Gerät zu liegen. Auch auf der Rückfahrt weder Radaransagen (nur Warnton) noch Meldung von Nachrichten (in diesem Fall kamen 3 Whatsapps an, die allesamt nicht angesagt wurden). Bin ich da tatsächlich allein auf weiter Flur? Somit steht also morgen statt Schwimmbad wieder ein komplettes Zurücksetzen des Gerätes. Wie liebe ich das :-).
    Komischerweise ging das alles vor dem Update einwandfrei!
  • ichbins25ichbins25 Beiträge: 0
    Nein du bist nicht allein, Whatsapp wird mir auch nicht vorgelesen, bei Blitzern kommt ebenfalls nur der Warnton und Warnungen vor Stauenden bekomme ich regelmässig erst wenn ich drin stehe und nicht davor. Naja in drei bis vier Jahren haben sie dann bestimmt ein paar Ressourcen frei um das zu beheben....
  • Tommy1511Tommy1511 Beiträge: 637 [Supreme Pioneer]
    Hm - interessant. Also doch zwei neue Bugs durch das Update???
  • hoffeckhoffeck Beiträge: 19 [Master Explorer]
    Also bei meinem 620er keinerlei Probleme. Radarkameras werden angesagt sowie Kameraupdates kommen. Ansagen vor einem Stau kommen auch wie immer.
  • vowevowe Beiträge: 58 [Renowned Wayfarer]
    ichbins25 schrieb:
    Nein du bist nicht allein, Whatsapp wird mir auch nicht vorgelesen, bei Blitzern kommt ebenfalls nur der Warnton und Warnungen vor Stauenden bekomme ich regelmässig erst wenn ich drin stehe und nicht davor. Naja in drei bis vier Jahren haben sie dann bestimmt ein paar Ressourcen frei um das zu beheben....

    Warnton vor Stauende bekomme ich gar nicht. Bei Blitzern erhalte ich zumeist Warnton und anschließend eine Ansage, um welchen Blitzertyp es sich handelt.
    Manchmal fehlt der Warnton, die Ansage erfolgt aber. Es kommt aber auch vor, dass schon bei Fahrtbeginn kein Blitzer angezeigt wird (im rechten Bildschirmteil). Dann erfolgen natürlich weder Warnton noch Ansage.
    Um festzustellen, ob mein TomTom gerade mal wieder schlechte Laune hat, wähle ich zumeist ein Ziel, von dem ich weiß, dass auf der Strecke ein Blitzer vorhanden ist. Wird er angezeigt, wähle ich anschließend das tatsächliche Ziel, ansonsten lasse ich es zunächst trommeln.
    Bei Autobahnausfahrten verhält sich mein Navi je nach Laune.
    Geschwindigkeitsbegrenzungen werden sehr oft geraten.
  • ichbins25ichbins25 Beiträge: 0
    Also Interessant finde ixh ja das es bei einigen ohne Probleme funktioniert und bei anderen nicht.....
  • Tommy1511Tommy1511 Beiträge: 637 [Supreme Pioneer]
    Zwei Trommelresets später: Alles funktioniert wieder - Komplett-Reset noch einmal von der Schippe gesprungen :-). Bin gespannt, ob es morgen bei meiner nächsten längeren Fahrt auch noch funktioniert *Daumendrück*.
  • DerKomturDerKomtur Beiträge: 67 [Renowned Trailblazer]
    hoffeck schrieb:
    Also bei meinem 620er keinerlei Probleme. Radarkameras werden angesagt sowie Kameraupdates kommen. Ansagen vor einem Stau kommen auch wie immer.

    Das kann ich nur bestätigen: bei meinem Go620 funktionieren die Ansagen einwandfrei, sowohl bei den Radarkameras und Staus als auch bei den Nachrichtendiensten SMS, WhatsApp und Facebook.
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    Hallo so läuft mein gerät ganz toll mit dem update aber mich stört das die Rada ansage so leise ist habe das gerät auf Lautstärke 90 und man hört es nur ganz leise wen das Radio ein wenig lauter ist oder das abroll Geräusch der Straße von den reifen hört man so gut wie nichts ! Das klappt auf meinen Tom Tom one besser da wird es laut und deutlich angesagt . Er sagt mir auch an wie schnell ich dort fahren darf ( Festes Radar 100 ! ) Das wünsche ich mir das es besser wird !
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Stimmt, bei meinem START 60 sind die Ansagen selbst bei voller Lautstärke kaum zu vernehmen, beim GO 6200 versteht man bei 70% Laustärke selbst bei offenen Fenster und nicht zu zu lauten Radio die Ansagen noch ausgezeichnet.

    Gruß Trend
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    Genau so ist es Das wäre toll wen man das anpassen würde ! Weil sonst nutzt das ganze nichts meiner Meinung nach ! :cool:
  • fwjfwj Beiträge: 29 [Master Traveler]
    Möchte mich als neuer GO 5200 Besitzer dem anschließen. Die Radaransagen sind deutlich zu leise, im Vergleich zu den normalen Navigationsanweisungen (Stimme Anna). Da war ich von meinem Go Live 1015 eher verwöhnt, was die Lautstärke betrifft.
  • Sonny17Sonny17 Beiträge: 2 [Apprentice Traveler]
    Hallo Beisammen.
    Habe das Problem mit der Radar Ansage seit Software-Aktualisierung 17.200 auch. Nur Ton keine Ansage.
    Auch nach mehrfach Trommelresets. Die Ansage war vor der Aktualisierung vorhanden.
    Habe ein TT GO 610
    Map : V 990.8307 v. 04.2017
    Anwendung : 17.200.0011.311 (0) 25.06.17
    Kann mir Jemand helfen ?
    LG Sonny 17
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    schau mal unter /Menue/Einstellungen/Töne und Warnungen - ob der Warnungstyp auf 'vorlesen' steht!

    Gruß Trend
  • Sonny17Sonny17 Beiträge: 2 [Apprentice Traveler]
    Hallo Trend43.
    Erst mal besten Dank für die schnelle Antwort.
    Habe Einstellungen überprüft. Warnung Typ war auf Töne gestellt.
    Habe es geändert auf VORLESEN. Gehe morgen wieder auf Fahrt, werde mich anschließend ob OK bei Dir melden
    LG Sonny 17
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Ok, würde mich über ein Feedback freuen ... ;-)

    Gruß Trend
  • Eriol BrumelEriol Brumel Beiträge: 1 [Apprentice Traveler]
    Automatische Umschaltung Tag/Nacht funktioniert zwar, aber die Helligkeit wird nicht mit geändert, sondern bleibt beim vorherigen Stand. Also volle Helligkeit beim Nachtmodus, obwohl die Einstellung auf Minimum steht. Hoch- und wieder Herunterregeln korrigiert das, bis bei der nächsten Fahrt wieder der Tagmodus, dann mit minimaler Helligkeit, aktiviert wird...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0