Tom Tom Home — TomTom Community

Tom Tom Home

KawaLuKawaLu Beiträge: 6 [Apprentice Traveler]
Hallo ,
ich hab seit dem letzen Update von TomTom Home ein Problem das das Programm abstürtzt wenn man auf den Button " Mit meinem Tom Tom Rider arbeiten " drückt.
Hab schon mehrmals neu installiert , den Rider zurückgesetzt , Fehler ist immer noch vorhanden. Betriebssystem Win 7 64bit.
ab das gleiche mit einem Laptop versucht , TomTom Home installiert aber sobald auf dem Button gedrückt wird absturzt vom Programm, alles andere von Tom Tom Home funktioniert einwandfrei, danke schon mal für die Hilfe

Kommentare

  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Hallo KawaLu
    Versuche es mal mit deaktiviertem Virenscanner bevor du Home Startest.
    Bei Meinem XL brauchte die Funktion unendlich lange bevor ich sie verwenden konnte.
    Erst als ich den Scanner(GDATA) deaktiviert habe, konnte man mit dieser Funktion wieder arbeiten.
    Ein Versuch ist es wert
  • KawaLuKawaLu Beiträge: 6 [Apprentice Traveler]
    Besten Dank , hab ich sofort versucht leider kommt immernoch der Absturtz
    Hab mal eine Hardecopy vom Fehler beigefügt
  • VulkanVulkan Beiträge: 281 [Exalted Navigator]
    Hallo KawaLu,

    als du TomTom HOME deinstalliert hast, hast du da auch den zugehörigen AppData-Ordner gelöscht? Wenn nicht, dann deinstalliere doch nochmal HOME und anschließend lösche den TomTom AppData-Ordner.
    Diesen findest du normalerweise unter dem folgenden Pfad: C:\Benutzer\Benutzername\AppData\Roaming
    Hier den Ordner TomTom löschen, in diesem werden die HOME-Profile und sonstigen Einstellungen gespeichert.

    Hinweis: Der AppData-Ordner ist ein versteckter Ordner, dieser wird erst sichtbar wenn du in den Ordner-Einstellungen (Systemsteuerung) unter der Rubrik "Versteckte Dateien und Ordner" die Markierung setzt bei "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen".

    Wenn du dann HOME runter geschmissen und den TomTom-Ordner gelöscht hast, dann den Rechner unbedingt neu starten und anschließend TomTom HOME wieder neu installieren. Nach dem Test mit dem Navi bitte mal um Rückmeldung ob's wieder funktioniert. :)
  • KawaLuKawaLu Beiträge: 6 [Apprentice Traveler]
    Hi Vulkan,
    hatte das mit dem Ordner schon mal gemacht aber nicht neu gestartet.
    Jetzt genau nach deiner Anweisung installiert.
    WEnn zum ersten mal man auf den -Button drückt " Mit meinem TOM TOm arbeiten " kommt eine Meldung es muss ein Programm heruntergeladen werden um mit dem Gerät zu arbeiten.
    Nachdem das dann fertig ist stürtzt das Proamm wieder ab.
    Trotzdem besten Dank für deine Mühe
    Werd wohl damit leben müssen, früher ging es ja bis eine neuere Version von Home unter Zwang geladen werden muste.
    Hab die original von 2013 noch kennst du vieleicht einen Trick das zu unterbinden mit der installation der neuen Version
  • VulkanVulkan Beiträge: 281 [Exalted Navigator]
    KawaLu schrieb:
    Hi Vulkan,
    hatte das mit dem Ordner schon mal gemacht aber nicht neu gestartet.
    Jetzt genau nach deiner Anweisung installiert.
    WEnn zum ersten mal man auf den -Button drückt " Mit meinem TOM TOm arbeiten " kommt eine Meldung es muss ein Programm heruntergeladen werden um mit dem Gerät zu arbeiten.
    Nachdem das dann fertig ist stürtzt das Proamm wieder ab.
    Trotzdem besten Dank für deine Mühe

    Das ist natürlich blöd, mir fällt da jetzt auch nichts mehr ein an was es liegen könnte. Da wird wohl die neueste Version von HOME doch etwas verkorkst sein. :(

    KawaLu schrieb:
    Werd wohl damit leben müssen, früher ging es ja bis eine neuere Version von Home unter Zwang geladen werden muste.
    Hab die original von 2013 noch kennst du vieleicht einen Trick das zu unterbinden mit der installation der neuen Version

    Leider nicht, denn sobald man eine frühere Version von HOME startet macht das Programmm selbstätig das Update auf die neueste Version.
  • SandflohSandfloh Beiträge: 215 [Renowned Wayfarer]
    Wir reden hier von TT-Home 2.10?

    Mal ohne TT-Home(!) via Browser die neuste Version von TT-Home auf den Rechner laden und dann OFFLINE installieren! Also richtig das Kabel ziehen!

    TT-Home, auch diese Software ist nicht ausgetestet!
    Habe ich bei mir, Winter 2015 noch mit dem Urban-Rider, unter TT-Home>Einstellungen>Ordner die Verzeichnisse alle auf E:\TomTom\Download usw. abgeändert.
    Ergebnis beim nächsten TT-Home-Online-Update, was dann irgendwann Monate später geschehen ist. TT-Home-Online-Update ist nicht in der Lage auf diese geänderten Verzeichnisse zuzugreifen! Die Online-Installation wird von TOMTOM schlicht verweigert. Ein Hinweis, Fehlermeldung zeigt dann, so weit ich mich erinnern kann, dann doch zumindest in die Richtung, dass der Ordner \Dokumente und Einstellungen\etc.\blah blah blah, nicht gefunden werden kann.

    Ergo, wenn TT-Home, wohlgemerkt die Software ist nun nicht brandneu, nicht in der Lage ist seine selbst geänderte Pfade wieder zu finden. Diese, wie auch andere TT-Software, ist nicht ausgereift. Das wurde nie und nimmer jemals ausgetestet. "Angeblich" gibt es bei Tomtom Betatester. Mir ist schleierhaft was die Testen.

    Abhilfe: Online-Update abbrechen, TT-Home jungfräulich aus dem Netz runter laden und über die alte TT-Home-Installation drüber installieren.
    Eine weitere Möglichkeit: Alle Ordner die mit TT-Home was zu tun haben, ebenso die Registry, durchsuchen und knallhart löschen. Dazu sollte aber ein gesamtes und auch funktionierendes Backup der Partionen vorliegen!

    Nur zur Erinnerung, wir schreiben das Jahr 2017!

    Ich bin hier noch mit XP unterwegs (jaja,ich weiß!). Das sollte aber unter Win7 genauso funktionieren (?).

    Naiv wie ich damals war. Ich hatte schon Screenshots angefertigt und wollte mal bei Tomtom eine Fehlermeldung dazu eingeben. Bis mir klar wurde seit wann es TT-Home gibt. Dieser Fehler existiert seit etlichen Jahren in TT-Home!

    Je tiefer ich mich dem Rider 2013 befasse, ich werde den Eindruck nicht los, bzw., er verstärkt sich, die Software ist schlampig programmiert, es finden kein Test statt!

    Gruß

    Der Sandfloh
  • KawaLuKawaLu Beiträge: 6 [Apprentice Traveler]
    Besten Dank für deine Ausführungen , leider bin ich keinen Schritt weitergekommen, ich nehm es jetzt so hin und der Button wird nicht mehr gedrückt , alles andere funktioniert ja .
    Gruß KawaLu :cool:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

ArjenP76
ArjenP76
CJO
CJO
Klaus K.
Klaus K.
Micky57
Micky57
rayhopley
rayhopley
U. N. Wichtig
U. N. Wichtig
YamFazMan
YamFazMan
+24 Gäste