Neue Anwendung 17.200 ist ab sofort verfügbar! - Seite 2 — TomTom Community

Neue Anwendung 17.200 ist ab sofort verfügbar!

245

Kommentare

  • UtarpUtarp Beiträge: 57 [Outstanding Wayfarer]
    Trend43 schrieb:
    ... Beifahrer sollte man dringenst auch verbieten denn die Quatschen während der Fahrt und lenken den Fahrer ab. Unverantwortlich!

    Genau das denke auch ich immer dann,wenn ich solche Meldungen lese !
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    So, habe das Update installiert. Jedesmal das gleiche Problem! (Übrigens, mehrfach GO600/GO6100/Rider450) PC erkennt das Navi nicht nachdem es sich selber startet. Auf dem Navi ist zu lesen man solle MDC starten, das Programm läuft aber noch. Abhilfe schaft nur ein Neustart des PC. Jegliche Klimmzüge am Navi selbst helfen nicht.
    Ich lasse mich nachher dann mal überrachen von der Soft.
  • LeukermoserLeukermoser Beiträge: 0
    Ich hatte in Italien mit der Vorversion bei den Section Controls erhebliche Schwierigkeiten (ich denke, diese sind noch nicht behoben, habe aber in meiner Gegend keine Möglichkeit das zu testen):
  • DonTorsoDonTorso Beiträge: 43 [Prominent Wayfarer]
    Julian schrieb:
    Hallo zusammen,

    wir haben soeben eine neue Software-Aktualisierung veröffentlicht, die Version 17.200.

    Der Fokus dieser Aktualisierungen lag auf der Verbesserung der Stabilität sowie der Leistungsverbesserung. Es wurden einige Fehler in verschiedensten Bereichen behoben. Die Geräte sollten insgesamt stabiler laufen und es sollte weniger Ausfälle geben.

    Bitte teilt Eure Erfarungen mit uns, sodass wir prüfen können in welchen Bereichen wir weitere Verbesserungen durchführen sollen. Solltet Ihr Fehler bemerken, dann würden wir uns über eine detaillierte Fehlerbeschreibung freuen. So können wir den Fehler dann hoffentlich reproduzieren und beheben.

    Gruß

    Julian

    Ich fände es äußerst hilfreich, wenn TT bei neuen Anwendungen ein vollständiges Changelog veröffentlichen würde - somit müssten die Anwender sich Neuerungen und Änderungen nicht mühsam zusammensuchen bzw. könnten dann gezielt diese durchprobieren.
  • BemboBembo Beiträge: 12,161 Superuser
    Hallo zusammen,
    Bin heute zum ersten mal mit der FW 17.200 ohne Probleme gefahren.
    Vorgestern hatte ich ja Trockenübungen zu Hause gemacht.:D:D:D
    Und die Probleme weiter oben beschrieben. Hoffe das sich das nicht mehr wiederholt.
    (Schwarzer Bildschirm + sogar Navi blockiert.)
    Werde es weiter Beobachten + wenn nötig hier rein Schreiben.
    >Lg, Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Glückwunsch @Bembo ... ;-)
  • BemboBembo Beiträge: 12,161 Superuser
    Danke lieber Trend.
    Ich gehe nachher noch einmal auf die Strasse Ein paar Sachen erledigen. Für diese Strecken bräuchte ich kein Navi. (Testlauf)
    Morgen bin ich auf das Navi angewiesen Muss an Ort, wo ich die Gegend überhaupt nicht kenne. Wehe, wenn es mich im Stich lässt.
    Im Kofferraum Bleihammer dabei.:D:D
    Werde Berichten wie es klappte.

    lg. Bembo
  • LochfrassLochfrass Beiträge: 9,616 Superuser
    Bembo schrieb:
    Morgen bin ich auf das Navi angewiesen Muss an Ort, wo ich die Gegend überhaupt nicht kenne. Wehe, wenn es mich im Stich lässt.
    Im Kofferraum Bleihammer dabei.:D:D
    Nett wie du immer soetwas dezent ausdrücken kannst. :D:D;)
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Wird schon klappen @Bembo!
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Soeben FW-Update auf 17.200 durchgeführt. Lief anstandslos und ohne jeden Eingriff durch. Will TT ja nicht zu früh loben, aber wenigstens mal das scheint ja besser zu werden. Anschließend vorsorglich gleich mal einen Trommelreset gemach. Mal schauen, wie´s nun mit der 17.200 in der Praxis läuft.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi zusammen,

    Danke für Eure Kommentare!

    Bitte beachtet dass dies hier nicht die Ankündigung für die Aktualisierung der GO WiFi Geräte ist, diese kann hier gefunden werden: Link zur Ankündigung
    DonTorso schrieb:
    Ich fände es äußerst hilfreich, wenn TT bei neuen Anwendungen ein vollständiges Changelog veröffentlichen würde - somit müssten die Anwender sich Neuerungen und Änderungen nicht mühsam zusammensuchen bzw. könnten dann gezielt diese durchprobieren.
    Dies kann ich gut nachvollziehen, leider ist soetwas in dieser Form nicht möglich.

    Der interne Changelog beinhaltet rund 400 Positionen, alles auf Englisch und i.d.R. sind die Titel für "Aussenstehende" nicht wirklich verstänlich. Dies abzuarbeiten ist mir zeitlich leider nicht möglich.

    Generell sollten nun weniger Probleme in der Nutzung auftreten, der automatische Login bei MyDrive wurde verbessert (sprich POIs und andere Inhalte sollten nicht mehr plötzlich verschwinden), ausserdem wurden verschiedenste Prozesse verbessert welche zuvor das Gerät in bestimmten Situationen zum Absturz bringen konnten.

    @Champion EFL: Danke für Dein Feedback, ich werde dies mal mit dem Team besprechen.

    Gruß

    Julian
  • scheibenklarscheibenklar Beiträge: 165 [Exalted Navigator]
    @ Julian
    Wurde auch das Löschen der Liste "Letzte Ziele" nach einem Trommelreset wieder in Ordnung gebracht?
  • ChampionEFL schrieb:
    Ich hatte in Italien mit der Vorversion bei den Section Controls erhebliche Schwierigkeiten (ich denke, diese sind noch nicht behoben, habe aber in meiner Gegend keine Möglichkeit das zu testen):

    Dies kenne ich vom Italienurlaub, habe ich hier im Forum vor Jahren mal bemängelt. Ich erhielt daraufhin einen Tipp:
    Auf die Routenleiste drücken, dann verschwindet die andere Anzeige ;)
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    Zur Section control, wärend man da durch fährt, können keine mobilen Blitzer gemeldet werden :( das ist sehr unglücklich. Ich darf fast jeden Tag durch die "SC" fahren, das Symbol für die Radars ist ausgegraut. Da die "SC" ja noch nicht offiziell in Betrieb ist, könnte noch stichprobenartig gemessen werden. Also OBACHT. :)
  • JoLo63JoLo63 Beiträge: 40 [Outstanding Wayfarer]
    DG8OB-p schrieb:
    Zur Section control, wärend man da durch fährt, können keine mobilen Blitzer gemeldet werden :( das ist sehr unglücklich. Ich darf fast jeden Tag durch die "SC" fahren, das Symbol für die Radars ist ausgegraut. Da die "SC" ja noch nicht offiziell in Betrieb ist, könnte noch stichprobenartig gemessen werden. Also OBACHT. :)

    Damit möchte TT wohl vermeiden, dass bereits gemeldete Blitzer immer wieder gemeldet werden.
    Ich konnte neulich auch nicht melden, weil < 100m, hinter einer Kreuzung, an der ich auf meiner Route rechts abbiegen sollte ein starrer Blitzer stand. Keine Chance den mobilen Blitzer auf der Nebenstraße, kurz vor der Kreuzung zu melden, der wohl darauf abzielte, Verkehrsteilnehmer zu "erwischen", die vor der Kreuzung noch mal beschleunigen, um noch vor dem Rotlicht der Ampel zu passieren.
    Das ganze ließe sich entschärfen, in dem man nur bei mobilen Blitzern in der Nähe die (erneute) Meldung von Blitzern deaktiviert.
  • pohli1pohli1 Beiträge: 1 [Apprentice Traveler]
    Punkt 1:
    Julian schrieb:
    DonTorso schrieb:
    Ich fände es äußerst hilfreich, wenn TT bei neuen Anwendungen ein vollständiges Changelog veröffentlichen würde - somit müssten die Anwender sich Neuerungen und Änderungen nicht mühsam zusammensuchen bzw. könnten dann gezielt diese durchprobieren.

    Der interne Changelog beinhaltet rund 400 Positionen, alles auf Englisch und i.d.R. sind die Titel für "Aussenstehende" nicht wirklich verstänlich. Dies abzuarbeiten ist mir zeitlich leider nicht möglich.

    Da ich durchaus als Ingenieur in der Lage bin die englische Sprache zu verstehen, wäre es nur nett wenn man dem Leser einen link zu eben jenem changelog geben würde. Es ist doch wohl nicht zuviel verlangt, oder? Ich brauche keine aufwendige Bearbeitung oder grafische Gestaltung. Mir reicht ein kleines 10kb großes Text file völlig.

    Punkt 2:

    Es wäre lieb, wenn Themen die mit dem Ursprungsthema absolut nichts zu tun haben (Gesetz, o.ä.) in neuen/anderen Threads besprochen würden.
    Weiterhin sollten nichts sagende Dankes Hymnen unterlassen werden.
    Trend43 schrieb:
    Wird schon klappen @Bembo!

    - Der Leser der die Suchfunktion bemüht muss sich sonst immer durch diesen "Müll" kämpfen.
  • JoLo63JoLo63 Beiträge: 40 [Outstanding Wayfarer]
    Bei meinen Geräten habe ich bisher nichts auffälliges feststellen können.
    Ich bilde mir aber ein, dass ich die Lautstärke erhöhen musste, um den ursprünglichen Level zu haben- ist ja kein Problem.
    Beim Anfahren an ein Stauende wird, wenn die Seiteleiste kurz rot eingefärbt wird, immer noch nichts akustisch ausgegeben, kein Ton, keine Sprachausgabe (wird wohl nichts mehr, obwohl es früher ja mal funktionierte).
    Ansonsten keine Auffälligkeiten (bisher)- bin gespannt, ob sich beim Raider positive Änderungen hervortun werden...
  • PeterSkarkePeterSkarke Beiträge: 11 [Legendary Explorer]
    Hallo Leute: kann mir bitte jemand kurz zusammenfassen, wie man "Meine Orte" am PC sichert. Vielen Dank Peter
  • PeterSkarkePeterSkarke Beiträge: 11 [Legendary Explorer]
    PeterSkarke schrieb:
    Hallo Leute: kann mir bitte jemand kurz zusammenfassen, wie man "Meine Orte" am PC sichert. Vielen Dank Peter

    mein Navi: GO600, Update gestern gemacht
  • hajuehajue Beiträge: 1,875 Superuser
    pohli1 schrieb:
    ...
    Da ich durchaus als Ingenieur in der Lage bin die englische Sprache zu verstehen, wäre es nur nett wenn man dem Leser einen link zu eben jenem changelog geben würde. Es ist doch wohl nicht zuviel verlangt, oder? Ich brauche keine aufwendige Bearbeitung oder grafische Gestaltung. Mir reicht ein kleines 10kb großes Text file völlig.

    Hallo Ingenieur pohli1,

    ein Textfile mit 10kb reicht dafür vermutlich nicht aus. Zumal solche Changelogs oftmals sehr Entwicklerspezifisch getextet sind reicht auch die Kenntnis der englischen Sprache meist nicht.

    Gruß
    Hans-Jürgen
  • linggmlinggm Beiträge: 151 [Renowned Wayfarer]
    ChampionEFL schrieb:
    Ich hatte in Italien mit der Vorversion bei den Section Controls erhebliche Schwierigkeiten (ich denke, diese sind noch nicht behoben, habe aber in meiner Gegend keine Möglichkeit das zu testen):

    Ein Fingertipp auf die Routenleiste und die Anzeige für Sectioncontrol verschwindet und Du siehst die Parkplätze. Den Weg zurück in die Ansicht mit Sectioncontrol kenne ich nicht, aber diesen Kompromiss kann man wohl eingehen, wenn dann Sohnemann nicht in die Hose macht :D..

    Ohnehin ist die Sectioncontrolaus meiner Sicht nicht korrekt implementiert. Auf einer 40 km langen Section wird der Durchschnitt angezeigt. Allerdings wird nicht berücksichtigt, dass alle 5 km eine Kamera steht. Es müsste immer der Durchschnitt zwischen 2 Kameras angezeigt werden.
    Wenn ich also 30 km langsam fahre und zwischen km 30 und 35 zu schnell fahre, dann darf in den Schnitt nur die Geschwindigkeit seit der letzten Kamera eingehen. Und nicht der Gesamtschnitt.

    Die Prüfung ist einfach. Ich fahre über mehrere Abschnitte mit 120 km/h. Kurz vor einer Kamera drücke ich hoch auf 140 und verbleibe auf 140. Unmittelbar nach der Kamera müsste dann 140 im Durchschnitt stehen. Macht es aber nicht... Es zählt nur langsam hoch und man glaubt sich in Sicherheit.

    Also: Klick weg die Sectionkontrol, fahre anständig und lasse den Sohnemann Pipi machen.
  • linggmlinggm Beiträge: 151 [Renowned Wayfarer]
    Bei mir ist das Update problemlos durchgelaufen und bisher nichts Negatives entdeckt. Bisher keine Abstürze.

    Weiterhin negativ:
    - Sprachsteuerung
    - Handling von Alterntivrouten:
    - Stets die schnellste Route nehmen
    -> schickt mich zu oft auf kleine Routen. ich entscheide lieber selbst.
    - Mich fragen sodass ich wählen kann
    -> setzt mir die Pistole auf die Brust. Ich habe in diesem Moment nicht
    genügend Informationen im Blick um zu entscheiden.
    - Nicht nachfragen
    -> ist für mich die beste Lösung. ich entscheide an der Kreuzung, ob mir
    die grün markierte Strasse zusagt oder ob nicht. Ein paar Meter vor der Abfahrt macht das Gerät "Bing".
    Das ist leider zu spät. Warum kommt nicht 30 Sekunden vorher eine Ansage: "Schnellere Route gefunden.
    Folgen Sie der grünen Route um die Alternative zu wählen."
  • BemboBembo Beiträge: 12,161 Superuser
    Hallo zusammen

    heute Morgen hatte ich das Navi gestartet. >Schwarzer Bildschirm danach schwaches Bild. (Karte) Nichts geht mehr. Musste das Navi richtig Abmurxen. Ruhemodus/oder ausschalten. Lange auf die Einschaltaste gedrückt. Vorsicht, ich hatte ja gestern geschrieben habe Hammer im Kofferraum.
    Reset>Navi neu gestartet. Den gespeicherte Ort eingegeben. (Ich war vorher noch nie dort) Ok, das Ziel gefunden. Fast Meter genau.
    Private Sache erledigt. Gut gemacht mein Kistchen.:D
    Danach sind wir in ein grösseres Einkaufszentren in der Nähe gefahren.
    Wir kamen auf die Idee nach den Einkäufen, in ein Restaurant zu Fahren.
    Navi aus dem Auto genommen und bei guten Empfang den Ort eingegeben Places suchen. Wollte das Restaurant eingeben unter Places suchen. Keine Chane.
    Habe dann in dem Ort das Zentrum eingegeben und bin auch so gefahren. Kurz vor dem Zentrum, habe ich den Braunen Wegweiser gesehen und bin ohne Navi ans Ziel gekommen.
    >>>Bei der Vorgänger FW Version 7.102 stand doch nicht mehr suchen sondern etwas anderes. Das hat nach meiner Ansicht ganz gut funktioniert. Warum wurde das wieder geändert ? (Schade)
    >Vom Einkaufszentrum raus gefahren. Navi reagiert nicht. Angehalten, neu Start. Bin dann weiter gefahren während das Navi startete.
    Musste durch mehrere Kreisel ohne Navi Hilfe. Erst bei der Autobahneinfahrt funktioniert das Navi wieder.
    >Heute Abend zu Hause, Test>Navi Start. Geht wieder sehr lange>Schwaches Kartenbild.>Schwarzer Bildschirm>Weltkugel danach funktionieret mein Navi wieder.
    >Ein Go 6200 Kaufen, wo wenn mit G2 fertig ist wieder nichts mehr geht. Kommt nicht in Frage.
    Lieber Julian,
    wenn ihr möchtet dürft ihr mein Navi wieder speziell überwachen, um endlich die alten Fehler sowie neue besser gefunden werden.
    Bin gespannt ob andere Benutzer auch so Probleme festgestellt haben ?
    Ein Vertreter oder auch anderer Beruf, wenn möglich noch aus dem Ausland. Hat mit dieser Software keine Chance.
    Was seit der FW 7.102 wirklich gut funktioniert sind die Kreiselanweisungen. Bembo kann auch loben.

    Oder Bembo wird langsam zu blöd sein Navi zu Bedienen. Das kann ja auch sein.:?:?:D
    lg. Bembo
  • oe5psloe5psl Beiträge: 525 [Revered Pioneer]
    Hallo Bembo,
    ich glaube nicht, dass wir langsam zu blöd werden, ein Navi zu bedienen, wir haben bereits viele Jahre TT-Geräte, haben uns darauf eingewöhnt und meinen immer noch, unsere Geräte müssen so wie in der Vergangenheit klaglos funktionieren.
    Nur leider, das tun sie nicht mehr.
    Mit jedem Update kommt wieder ein Fehler dazu und langsam läuft das, was wir gewohnt waren halt nicht mehr zu unserer Zufriedenheit.
    Jetzt wird es einfach langsam Zeit, uns nach etwas anderem umzusehen, umzulernen, flexibel zu bleiben und uns eingestehen, dass andere Mütter auch schöne Kinder haben.
    Morgen muss ich mit meiner Gattin nach Bad Ischl, eine Cousine in einem Gesundheitszentrum besuchen.
    Dafür werde ich erstmals Navigon nutzen.
    Es ist ziemlich ungewohnt, und als eingefleischter TT-user auch gar nicht so einfach.
    Aber da muss ich durch, und wenn ich damit zufrieden bin, dann hat für mich TT ausgedient.
    Liebe Grüße oe5psl
  • scheibenklarscheibenklar Beiträge: 165 [Exalted Navigator]
    @ Julian
    Wurde auch das Löschen der Liste "Letzte Ziele" nach einem Trommelreset wieder in Ordnung gebracht?
    Jetzt kann ich mir die Antwort selber geben:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online10

Lochfrass
Lochfrass
ThannBanis
ThannBanis
+8 Gäste