trotz verbindung mit tel keine dienste (go 510, s4mini) — TomTom Community

trotz verbindung mit tel keine dienste (go 510, s4mini)

Lois076Lois076 Beiträge: 3 [Apprentice Traveler]
Hallo,
Ich stell mein problem mal hier rein, vielleicht hat von euch jemand einen tipp für mich?

Ich habe erstmalig ein navi, das go 510 lifetime maps, radar und traffic.
Mein handy ist das samsung s4 mini, android 4.4.2

Ich habe meiner meinung nach alles probiert was möglich ist: werksrückstellung, trommelreset, passwort geändert, email neu eingegeben. Das alles mehrmals.
Ich konnte das navi mit dem handy verbinden. Aber immer kommt das leidige “ups wir konnten...“ ihr kennt das ja. :(
Wenn ich das navi an den pc hänge, lassen sich die dienste aktivieren, aber trotz verbindung mit dem handy. (Bluetooth tethering) lassen sich die dienste am handy nicht aktivieren.
Natürlich habe ich den support kontaktiert, angerufen, 3 email geschickt. Ich habe 3x! die gleichen standard videos zur installation zugeschickt bekommen. Also keine hilfe von frau g. Sehr schade, hatte mir schon ein bisschen mehr erwartet.
Hat bitte von euch noch jemand einen vorschlag für mich?
Mfg lois

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    mache mal einen Tommelreset und probiere es dann nochmal... wenn du es zu hause testen willst, schalte zur Sicherheit WLAN am Handy aus...
    (Trommelreset: Ein- /Ausschalter so lange gedrückt halten bis das TT Logo wieder erscheint und ein Trommelgeräusch zu hören ist... dann den Schalter wieder loslassen... es gehen keine Daten verloren...)
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    Es muß nicht unbedinget am TomTom oder am S4m liegen, auch der Provider deines Handy-Vertrags (oder auch Prepaid) muß Bluethooth-Thethering zulassen!

    Z.B. die Kombination GO600-S3m-Aldi hatte bei mir funktioniert
    vy 73 de Capt.

    _________________________________________________________
    Amateufunk verbindet... TM751; Open Tracker 1+; FT857
    GO600 V1
    ________________________________________________________

    TT-Support: Mo - Fr: 10:00 - 18:30 Uhr
    DL: 069 6680 0915
    OE: 08101 02 557
    HB9: 08440 000 16
    F: 0157 3240 67
    G: 0845 161 0039 9h-5.30hpm local time


  • Lois076Lois076 Beiträge: 3 [Apprentice Traveler]
    Hallo, wie oben geschrieben, habe ich vom zurücksetzen, trommelwirbel und neuinstallation alles schon mehrmals probiert. Mein netzanbieter (georg=a1) unterstützt tethering. Hab auch mit dem handy meiner frau keine dienste trotz verbindung. Kann es sein, dass es am navi liegt? Aber sonst geht ja alles. Dachte es liegt am tomtom server. Da manchen intern geholfen werden konnte.
  • Voyager1954Voyager1954 Beiträge: 3,264 [Revered Pioneer]
    Einfach mal zum Handy Händler deines Vertrauens gehen und die ganze Geschichte mit einem aktuellen Samsung S 7 oder 8 testen.Wenn das geht ist der Fehler lokalisiert. Versuch macht wissend
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • Lois076Lois076 Beiträge: 3 [Apprentice Traveler]
    Danke voyager, das werde ich machen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online26

Jopi1956
Jopi1956
Lochfrass
Lochfrass
+24 Gäste