TomTom Rider 400 SD-Card-Slot defekt? — TomTom Community

TomTom Rider 400 SD-Card-Slot defekt?

Scarabeus101Scarabeus101 Beiträge: 20 [Apprentice Traveler]
Hallo,

ich habe den Rider 400 seit März 2016. Ab dem Zeitraum war eine Übertragung per USB problemlos möglich und somit habe ich nie eine SD-Karte benutzt. Demnächst fahre ich für 3 Wochen nach Norwegen und will mir die Routen als Backup auf eine SD-Karte speichern.

Nun habe ich 3 verschiedene SD-Karten ausprobiert und keine wird erkannt. Wenn ich in das Formatieren Menü gehe bekomme ich die Meldung "SD-Karte einstecken ...".

Ich habe bereits den Rider 400 auf Werkseinstellungen zurückgesetzt, aber die SD-Karten werden weiterhin nicht erkannt.

Da meine Frau einen Rider 410 besitzt habe ich die SD-Karten dort probiert und diese wurden auf Anhieb erkannt.

Meine Vermutung: Hardware-Fehler.

Frage: Ist der Rider 400 mit Kaufdatum März 2016 aus der Garantie? Wenn nein, wie ist der weitere Ablauf?

Danke fürs feedback

Grüße
Andreas

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,505
    Superuser
    Hallo,
    nur mal so als Einwurf:
    du darfst die SD-Karte nicht im Navi formatieren wenn du sie als Speicher für Stecken verwenden willst... Im Navi formatiert ist nur dann nötig wenn du die Speicherkarte für zusätzliche Landkarten verwenden willst...
  • Scarabeus101Scarabeus101 Beiträge: 20 [Apprentice Traveler]
    Scherzkecks :D
    Erst mal muss die Karte erkannt werden, was ja nicht funktioniert. Egal ob am PC als FAT32 (langsam) formatiert oder beim Rider 410 meiner Frau.

    Die Frage zur Nutzung der SD-Karte ist sekundär.

    Die Frage bzgl. der Garantie konnte ich mittlerweile selber herausfinden:
    https://www.tomtom.com/de_de/legal/terms-and-conditions/
    Kapitel 7.1

    Ich werd dann mal den Support kontaktieren. Oder bekomm ich von Julian ein Ticket?

    Im Urlaub nehme ich dann den Rider 410 von meiner Frau.

    Grüße
    Andreas
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0