Anleitung zum Cache-leeren

Nachdem mein Go510 anzeigt, ich solle die Karten neu laden, aber ich den hängenden Download nicht beenden kann, beschäftige ich mich mit dem Thema Cache leeren! Leider sind zwar Anleitungen im Netz vorhanden. Leider reagiert das Programm bei mir nicht so, wie beschrieben, insbesondere komme ich nicht auf die Einstellungen bzw. die Registerkarte, wo ich den Cache leeren kann. Ist es nicht möglich eine verständliche Anleitung zum Löschen des Cache zu verfassen. Der Support bzw. die Info-Seiten des Supports sind unter jeder S....! Dürfte sich ein Unternehmen in dieser Größe nicht leisten!

Wer kann mir helfen. Verwende Windows 10!

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    wenn du das MyDrive Connect geöffnet ist, ist auf der Grundseite oben rechts in der Ecke die Länderfahne, da klickst du drauf dann öffnen sich die Einstellungen von MDC und dort findest du auch den Reiter "Cache"...
  • gerhard4822gerhard4822 Beiträge: 2 [Apprentice Traveler]
    Danke - Das war die Anleitung, die ich gebraucht habe. Warum kriegt das TomTom nicht auf die Reihe??
  • lonesomeRider schrieb:
    Hallo,
    wenn du das MyDrive Connect geöffnet ist, ist auf der Grundseite oben rechts in der Ecke die Länderfahne, da klickst du drauf dann öffnen sich die Einstellungen von MDC und dort findest du auch den Reiter "Cache"...
    Stimmt! Wusste ich auch nicht, ist ja wirklich nicht angeschrieben - schön versteckt. Danke IonesomeRider für die Infos :)

    Alternativ kann auch im Windows unten in/an der Taskleiste das Symbol mit rechts Klick und dann unter Einstellungen geöffnet werden.

    Am Programm könnte noch vieles gemacht werden, doch gibt es dies schon recht lange - so ca. 5-6 Jahre...
  • HeinBHeinB Beiträge: 1 [Apprentice Traveler]
    Bei mir fehlt die Schaltfläche Cache leeren:(
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    die Schaltfläche nennt sich jetzt 'Downloadordner leeren' ...

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Do1808Do1808 Beiträge: 5 [Master Explorer]
    Guten Tag,

    ich habe mich jetzt schon hier ewig durchgelesen, aber mein Problem taucht nicht auf.

    Auch bei mir klappt die Übertragung der heruntergeladenen Karten nicht auf das Navi. Ich versuche es jetzt schon das 4. Mal. My Drive Connect habe ich mehrfach deinstalliert und neu installiert. Der Hinweis Cache leeren und/oder Downloadordner leeren funktioniert hier nicht, weil bei mir diese ausgegraut sind, also nicht anklickbar. Woran liegt das?

    Jetzt läuft im Moment ein weiterer Versuch, eine kleinere Europakarte (Zone 1) zu installieren, bis jetzt ist der Fortschritt bei 55% mit noch einer 1 Stunde. Ob das jetzt funktioniert, steht aber in den Sternen.

    Noch zur Info. Ich habe das Navi ganz neu seit Donnerstag und habe über das getstarted entsprechend die Anweisungen verfolgt. Vor der Aktualisierung konnte ich das Navi provisorisch auf jeden Fall nutzen, man empfahl aber, die Aktualisierung über den PC vorzunehmen, was ich dann auch gemacht habe und dann passierte es "Keine Karten gefunden". Das Thema ist ja schon mehr als frustiert durchgekaut worden. Jetzt ist das Navi überhaupt nicht nutzbar, weil es außer dieser Meldung keine weitere Möglichkeit gibt, es wie vorher zu nutzen.

    Alles was beschrieben wurde, habe ich ebenfalls ausprobiert, d.h. Navi Reset usw.

    Hat jemand eine Idee, warum bei mir dieses Feld Downloadordner leeren bei den MyDrive Connect Einstellungen ausgegraut ist?

    Vielen Dank schon mal bis hier hin.
  • s-i-g-g-is-i-g-g-i Beiträge: 6,864 Superuser
    Do1808 schrieb:
    Guten Tag,

    ich habe mich jetzt schon hier ewig durchgelesen, aber mein Problem taucht nicht auf.

    Auch bei mir klappt die Übertragung der heruntergeladenen Karten nicht auf das Navi. Ich versuche es jetzt schon das 4. Mal. My Drive Connect habe ich mehrfach deinstalliert und neu installiert. Der Hinweis Cache leeren und/oder Downloadordner leeren funktioniert hier nicht, weil bei mir diese ausgegraut sind, also nicht anklickbar. Woran liegt das?

    Jetzt läuft im Moment ein weiterer Versuch, eine kleinere Europakarte (Zone 1) zu installieren, bis jetzt ist der Fortschritt bei 55% mit noch einer 1 Stunde. Ob das jetzt funktioniert, steht aber in den Sternen.

    Noch zur Info. Ich habe das Navi ganz neu seit Donnerstag und habe über das getstarted entsprechend die Anweisungen verfolgt. Vor der Aktualisierung konnte ich das Navi provisorisch auf jeden Fall nutzen, man empfahl aber, die Aktualisierung über den PC vorzunehmen, was ich dann auch gemacht habe und dann passierte es "Keine Karten gefunden". Das Thema ist ja schon mehr als frustiert durchgekaut worden. Jetzt ist das Navi überhaupt nicht nutzbar, weil es außer dieser Meldung keine weitere Möglichkeit gibt, es wie vorher zu nutzen.

    Alles was beschrieben wurde, habe ich ebenfalls ausprobiert, d.h. Navi Reset usw.

    Hat jemand eine Idee, warum bei mir dieses Feld Downloadordner leeren bei den MyDrive Connect Einstellungen ausgegraut ist?

    Vielen Dank schon mal bis hier hin.
    Das Feld dürfte ergraut sein weil es nichts zum leeren im Downloadordner gibt !!
    Übrigens das Update kann schon mal bis zu drei Stunden laufen.
    Gruß Siggi

    =========================================================
    Der Mensch ist immer noch der aussergewöhnlichste Computer von allen.
    (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)

  • Do1808Do1808 Beiträge: 5 [Master Explorer]
    Danke s-i-g-g-i

    Mich wundert nur, warum der Cache denn leer sein soll, ich hatte doch schon x-mal versucht, diese Aktualisierung durchzuführen. Außerdem läuft diese auch mindestens 3 Stunden mit dem Ergebnis, dass mein Rechner auch meldet, dass alles erfolgreich verlaufen ist. Auch das Navi zeigte, dass alles okay verlaufen ist, bis ich die OK-Taste auf dem Navi bestätigte. Dann kam wieder die Meldung "keine Karten gefunden".

    Und jetzt?
  • Do1808Do1808 Beiträge: 5 [Master Explorer]
    Ach so,

    außerdem zeigt MDC unter meine Inhalte an, dass einige Updates funktioniert haben und die Europakarte beschädigt ist. Es ist also was runtergeladen worden, was im Downloadordner wohl auch liegt und gelöscht werden könnte. Ich verstehe das jedenfalls so, dass sich Dateien im Downloadordner befinden müssen.

    Beim ersten Aktualisierungsversuchs meldete MDC 5 Updates, danach die Fehlermeldung mit "Keine Karten gefunden", dann nochmal mehrmals vergeblich versucht, die Updates zu wiederholen und inzwischen meldet MDC beim Anschließen des Navis am PC, dass jetzt noch 2 Updates zu laden sind, u.a. eben diese Europakarte. Mir würde ja auch eine kleine Karte reichen, das habe ich auch versucht, Kartenzone 1 angeklickt und das ganze wiederholt. Alles ohne Ergebnis. Die Europakarte bleibt als beschädigt in meinen Inhalten.

    Hat jemand noch eine Idee?
  • LochfrassLochfrass Beiträge: 9,079 Superuser
    Hallo Do1808
    Überprüfe mal die Einstellungen in MyDrive Connect072fa89d-b22f-4fc1-b1c4-5b7466a7abba.jpgist Das Obere Häkchen bei dir Aktiviert
  • Do1808Do1808 Beiträge: 5 [Master Explorer]
    Ja ist es, aber genauso ausgegraut wie die anderen beiden Felder "durchsuchen" und "downloadordner leeren". Nichts zu machen.

    Um da eine andere Einstellung reinzukriegen, hatte ich MDC deinstalliert und wieder neuinstalliert. Dabei kann ich die Häkchen anders setzen. Geht aber nur dann einmal und anschließend ist wieder alles wie jetzt auch - ausgegraut und nicht manuell umschaltbar.

    Das verdirbt den Spaß am Artikel schon arg.

    Aber vielen Dank schonmal für die wenigstens moralische Hilfe.
  • LochfrassLochfrass Beiträge: 9,079 Superuser
    Dann könnte ich mir nur noch erklären das es die Administrator rechte nicht anerkennt. Evtl mal MyDrive Connect über das Infoleisten symbol unten bei der Uhr beenden. Dann Im Startmenü nach MyDrive conneckt suchen und es mit Rechtsklick "Als Administrator ausführen" anklicken und schauen wie es sich verhält.
    Wenn es dann auch nicht will mal den Home 3 Ordner löschen.

    Anleitung:
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
  • Do1808Do1808 Beiträge: 5 [Master Explorer]
    Hallo Lochfrass,

    vielen Dank für die Antwort. Mir hat der Hinweis, MyDrive Connect öffnen über die Schaltfläche als Administrator ausführen geholfen.

    Das Häkchen für Updates auf meinen Computer herunterladen konnte ich so entfernen. Anschließend habe ich in MDC meine Inhalte geöffnet und gesehen, dass dort die Karte Euopa Zone 1 installiert war, zusätzlich aber auch die gesamte Europakarte, die als beschädigt angezeigt worden ist. Ich konnte auch sehen, dass nur noch sehr wenig Speicherplatz vorhanden war, allerdings wollte ich jetzt nicht noch eine SD-Karte kaufen. Ich bin also so vorgegangen, dass die die beschädigte Europakarte deinstalliert habe (ging ganz schnell), dann habe ich mit Entfernen des Häkchens zum nochmaligen Herunterladen der Europakarte dafür gesorgt, dass diese nicht noch einmal geladen wird. Schließlich habe ich noch ein ganz kleines Update eingespielt, was wohl mit GPS-Daten zu tun hat.

    Also eigentlich alle angezeigten Aktualisierungen einzeln und manuell vorgenommen.

    Jetzt funktioniert auf dem Navi alles und MyDrive Connect zeigt mir, dass alles aktuell ist und zurzeit keine weiteren Updates vorliegen.

    Irgendwann kommt also jeder ans Ziel. Es könnte aber auch vieles von MyDrive Connect bzw. von TomTom einfacher gestaltet werden und wenn es denn doch so kompliziert sein muss, dann sollten die Erklärungen deutlicher sein.

    Bei mir hatte das alles nichts mit einem Kabel, mit einem Cache/Downloadordner leeren, einem Antivirenprogramm und was sonst noch so alles zu tun. Es lag daran, dass das Programm einfach über die Schaltfläche "als Administrator ausführen" geöffnet werden musste.

    Vielleicht kann das hier noch jemandem helfen.

    Vielen Dank und einen schönen Tag.

    Do1808
  • LochfrassLochfrass Beiträge: 9,079 Superuser
    Danke für die Rückmeldung. schön das es so funktioniert hat. mich macht nur stutzig das schon mehrere win Aktualisierungsproblem hatten, wenn das Häkchen NICHt aktiv war.
    Sei es drum, Hauptsache es funzt wieder
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online138

Bembo
Bembo
BrianE
BrianE
DougLap
DougLap
EricBm
EricBm
Ewaa
Ewaa
mapfanatic
mapfanatic
miketorcy
miketorcy
oe5psl
oe5psl
+130 Gäste