MyDrive stänker wieder mal ! — TomTom Community

MyDrive stänker wieder mal !

s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
bearbeitet 20. Januar in MyDrive Connect
Zuerst hat es aufgebaut ohne eine Kartendarstellung, dann beim zweiten Versuch die Stadtmitte Berlin im Großformat und beim dritten Versuch kommt:
Sorry, something went wrong.

The webpage you are looking for is either temporarily unavailable or has been removed. If you typed the address, make sure you haven't made a typing mistake. You will be redirected to MyDrive app soon. You can also click on the link below to go directly to the MyDrive page, or you can go to the TomTom home page.

Return to MyDrive TomTom home

Copyright © 2015 TomTom International BV. All rights reserved.;)
Vielleich geht es ja nach dem Frühschoppen wieder !;);)

Kommentare

  • hinkelstein1hinkelstein1 Beiträge: 6 [Apprentice Seeker]
    Denselben Fehler habe ich seit gestern.Telefonkontakt mit support , Fehler schien dort nicht bekannt zu sein. Als Hilfe eine mail mit Auszug aus der Bedienungsanleitung erhalten. Hab die Asnweisungen durchgeführt, aber das ist dem Problem ziemlich egal. Einmal hat es sich beim Laden aufgeschwungen in höchster Vergrösserung auf einem Teil des Bildschirms eine Strassenkarte zu zeigen. Auf Änderungen der Vergrösserung reagiert die Darstellung nicht.Der Routenplaner nimmt dann Routenpunkte an, zeigt aber keine Route. Ich werde beim nächsten Versuch mal die Übertragungsraten beim Bildaufbau verfolgen, sieht mir ein bisschen nach einem Serverproblem aus
  • hinkelstein1hinkelstein1 Beiträge: 6 [Apprentice Seeker]
    Ach so , Nach dieser Anstrengung sprang das Bild wieder auf Stadtplan Berlin zurück
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    Vielleicht hat der MyDrive Server einen Sonnenstich bekommen, denn immerhin ist es bei mir nun ein ganz kleines Stückchen weiter gegangen. Ich hab zwar immer noch keine Kartenansicht, aber dafür nach erfolgter Anmeldung TomTom´s Sternenmeer !!;);)
    8efbcc88-cf08-42bb-beb8-5e2fc0038960.jpg3f34ffbe-397e-455a-9324-251aac20d7f5.jpg
  • hinkelstein1hinkelstein1 Beiträge: 6 [Apprentice Seeker]
    Diese Bilder kenne ich auch, ich hab das Problem nicht mehr, seit ich auf Chrome umgestiegen bin läuft mydrive wieder
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    Ja die Geschichte mit Browser ist keine neue, aber ich weigere mich wegen TT meinen Browser zu wechseln. Das kanns nicht sein !!!;);)
    Bin da ein wenig eigen und es hat dennoch immer zu Erfolg geführt !;););)
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Siggi,

    tut mir Leid dass Du Darstellungsprobleme beobachten musst. Welchen Browser verwendest Du denn genau?

    *Edit: Natürlich auch die gleiche Frage an Dich, hinkelstein1. ;)

    Gruß

    Julian
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    Julian schrieb:
    Hallo Siggi,

    tut mir Leid dass Du Darstellungsprobleme beobachten musst. Welchen Browser verwendest Du denn genau?

    *Edit: Natürlich auch die gleiche Frage an Dich, hinkelstein1. ;)

    Gruß

    Julian
    Ich nehme immer Firefox in der aktuellsten Version.;)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,053 Superusers
    Zoom mal näher ran.
  • nordicstormnordicstorm Beiträge: 1 [Apprentice Traveler]
    Das Problem habe ich auch seit längerem. Microsoft Edge hat nach der Erstinstallation mit My Drive und dem Routenplaner funktioniert. Dann ging - mit all den beschriebenen Farcetten - nix mehr. ... BErlin, Punkte im Nirgendwo,,, Pfeile etc....
    Dank hinkelstein 1 habe ich edge deaktiviert und chrome zum standartbrowser gemacht.
    Nun funkt es wieder perfekt.
    WHo knows?
    HG
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    c-a-r-l-o-s schrieb:
    Zoom mal näher ran.
    Bin erst am Samstag wieder am heimischen Pc aber ich habe das Problem auch schon an ein und der selben Firefox Version aber zu unterschiedlichen Tageszeiten beobachtet.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    nordicstorm schrieb:
    Das Problem habe ich auch seit längerem. Microsoft Edge hat nach der Erstinstallation mit My Drive und dem Routenplaner funktioniert. Dann ging - mit all den beschriebenen Farcetten - nix mehr. ... BErlin, Punkte im Nirgendwo,,, Pfeile etc....
    Dank hinkelstein 1 habe ich edge deaktiviert und chrome zum standartbrowser gemacht.
    Nun funkt es wieder perfekt.
    WHo knows?
    HG
    Demnach ist es aber kein reines Firefoxproblem , danke für dein Post
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    Danke für Eure Infos, ich werde das mal an das Team weitergeben.

    Gruß

    Julian
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    Es wird immer noch verrückter. Hab mal die Cookies von MyDrive gelöscht und bekam als Dank eine noch verrücktere Anzeige !
    655fcdee-5019-48fd-9bb6-d7d9aeedf3ab.jpg
    Welcher Stadtplan mir da angezeigt wird ---keine Ahnung aber es muß die grösste Metropole weltweit sein !!;);)
    Denn !!!!!! Der schwarze Pfeil zeigt auf einen Poi von mir und der ist in Rotterdam, der Gelbe zeigt auf eine Poi der am Bodensee ist !!!!!!!!! Cool die ganze (versteckte Karte) vom Bodensee bis Rotterdan passt in den Stadtplan !!!!;);)

    Nachtrag: An alle Zweifler, das ist keine Fotomontage von mir das ist der Screen von meinem Läppi !;););)
  • LochfrassLochfrass Beiträge: 9,556 Superuser
    @s-i-g-g-i:
    Jetzt weist du auch warum dein Chef/Dispo meint das du so schnell von einem Ort zum anderen kommst:D

    Obwohl ich wenig Kritik an TT übe, aber so langsam zeigt sich das die Programmierer wohl noch in allen Berichen was nachzuholen haben.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,044 Superuser
    Lochfrass schrieb:
    @s-i-g-g-i:
    Jetzt weist du auch warum dein Chef/Dispo meint das du so schnell von einem Ort zum anderen kommst:D

    Obwohl ich wenig Kritik an TT übe, aber so langsam zeigt sich das die Programmierer wohl noch in allen Berichen was nachzuholen haben.
    Na ja woran es nun liegt und warum nicht alle betroffen sind ist eh ein Rätsel --anscheinend, wie auch die anderen Geschichten daß nicht alle mit den gleichen Geräten die gleichen Fehler haben !;);) So ist es halt im Leben. Zum Glück ist MyDrive nicht etwas auf das ich nicht verzichten könnte, brauch es eigentlich eher selten bis nie. ;)
  • ichbins25ichbins25 Beiträge: 0
    Die letzten Zwei Tage ging es bei mir nicht,jetzt läuft es wieder normal
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online33

Bembo
Bembo
freddy69
freddy69
jgermann
jgermann
komar
komar
Toto57
Toto57
+28 Gäste