Frage zum Aktivierungscode — TomTom Community

Frage zum Aktivierungscode

HurvinekHurvinek Beiträge: 2 [Apprentice Traveler]
bearbeitet Januar 2019 in Integrierte Autonavigation
Guten Morgen :-)

ich bin neu hier und hoffe, das ist jetzt keine allzu dumme Frage ... leider ist es etwas eilig, daher versuche ich es mal hier.

Situation wie folgt:
Ich habe einen Renault Megane mit fest installiertem TomTom Navi. Voreingestellt als Kartenmaterial = DE, AUT, CH.
Nun benötigen wir aber das Update für die Karten in Skandinavien, da wir in wenigen Tagen dorthin fahren.
Ich habe also die Karte über Internet (bzw. Speicherkarte via PC und Download) gekauft. Bei den Aktualisierungen wurde mir dann angezeigt, dass ich dies downloaden könnte, was ich auch gemacht habe. Download war erfolgreich, nur wird mir dann im Navi selbst weiterhin nur die vorherige Länderauswahl (also OHNE Skandinavien) angezeigt.
Bei der Kaufübersicht hier bei mytomtom wird mir weiterhin als Status für die Bestellung "In Bearbeitung" angezeigt. Einen Aktivierungscode per separater Mail habe ich auch nicht erhalten. Bestellung ist jetzt 2 Tage her.

Mache ich hier irgendwas falsch?

Dankeschön schon im Voraus!!!

Kommentare

  • hajuehajue Beiträge: 1,970
    Superuser
    Hallo Hurvinek,

    bist Du in den Einstellungen mal auf "Karte wechseln" gegangen? Kartenübergreifendes navigieren ist nicht möglich.

    Gruß
    Hans-Jürgen
  • HurvinekHurvinek Beiträge: 2 [Apprentice Traveler]
    Hallo Jürgen -

    jetzt hat das tatsächlich geklappt!!! Dankeschön - da muss man erstmal drauf kommen ;-)

    Gruß
    André
  • hajuehajue Beiträge: 1,970
    Superuser
    Hallo André,

    danke für die Rückmeldung und viel Spaß bei der Fahrt.

    Gruß
    Hans-Jürgen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0