Profiländerung nicht möglich - Seite 2 — TomTom Community

Profiländerung nicht möglich

2»

Kommentare

  • chriswintichriswinti Beiträge: 25 [Outstanding Explorer]
    Es geht wohl nicht anders.
    Ich loge mich aus und wir sehen dann weiter
    Ich hoffe ich kann dann auch MyDrive wieder benützen.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    ich weiß nicht genau wie das passieren konnte...

    Zumindest scheint nun Dein Konto wieder richtig zu sein, die Schweiz ist als Land eingetragen.

    Bei MyDrive müsstest Du Dich einmal abmelden und wieder anmelden, dann sollte auch dies wieder funktionieren.

    Bitte probier dies mal und lass mich wissen ob nun alles klappt.

    Gruß

    Julian
  • chriswintichriswinti Beiträge: 25 [Outstanding Explorer]
    Die Anmeldung im Forum funktioniert, hier erscheint sogar meine Foto,
    die Adresse und das Land stimmen.

    ABER: wenn ich mich auf der Startseite von www.tomtom.com anmelde, funktioniert es nicht;
    Fehler wie bisher: komischer Benutzername mit DISABLED davor... kann nicht geändert werden.

    MyDrive hat eine SW-upgrade heruntergeladen und das Einlogen scheint nun zu funktionieren.
  • chriswintichriswinti Beiträge: 25 [Outstanding Explorer]
    Hurrah, scheint nun alles i.O. zu sein....
    Mit Geduld, Beharrungsvermögen, Ausdauer .... und Hilfe gehts.:$
    Besten Dank.
  • chriswintichriswinti Beiträge: 25 [Outstanding Explorer]
    Nun habe ich versucht, die Fehlermeldung beim Aufstarten des TomTomRiders zu eliminieren, wie es mir in der Supportnachricht
    Referenznummer: 160810-000375
    von Lea empfohlen wurde:
    Auf Werkeinstellungen zurückstellen und wieder neu aufsetzen...
    Hat etwa 4 Stunden Arbeit verursacht, aber die Fehlermeldung ist immer noch da.
    ICH HABE KEINE GMX-DATEI AUF DAS TOMTOM GELADEN.
    Und doch kommt immer noch diese Fehlermeldung.
    Gibt es keine Upgrades der Grundsoftware?
  • hamsterlangehamsterlange Beiträge: 716
    Superuser
    Moin, moin
    um nicht ein neues Thema zum ähnlichen Problem zu öffnen werde ich gleich mal hier Posten.
    Ich habe im Augenblick auch Probleme mein Profil zu ändern bzw. zu vervollständigen.
    Aufrufen kann ich die Profildaten und ausfüllen kann ich auch alles. Doch sobald ich auf "Absenden" klicke kommt die "Aufforderung"
    "Angaben Unvollständig, bitte füllen sie alle Pflichtfelder aus"
    Da sind aber keine Pflichtfelder und ich habe auch alle Felder, selbst die keine "Pflichtfelder" sind ausgefüllt.
    Was mache ich falsch?
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Nichts, da ist ein alter link hinterlegt! Julian kann das weiterleiten!
  • hamsterlange schrieb:
    Moin, moin
    um nicht ein neues Thema zum ähnlichen Problem zu öffnen werde ich gleich mal hier Posten.
    Ich habe im Augenblick auch Probleme mein Profil zu ändern bzw. zu vervollständigen.
    Aufrufen kann ich die Profildaten und ausfüllen kann ich auch alles. Doch sobald ich auf "Absenden" klicke kommt die "Aufforderung"
    "Angaben Unvollständig, bitte füllen sie alle Pflichtfelder aus"
    Da sind aber keine Pflichtfelder und ich habe auch alle Felder, selbst die keine "Pflichtfelder" sind ausgefüllt.
    Was mache ich falsch?
    edb24bc7-02b7-4d40-9c39-e55d26bf2f82.jpg

    Ist bei mir auch so (schon länger), die Änderungen werden aber gemacht. Habe es immer ignoriert, da TT ja für Fehler bekannt ist....
  • hamsterlangehamsterlange Beiträge: 716
    Superuser
    Moin, moin andy77
    genau das meine ich, leider werden bei mir die Änderungen nicht übernommen. Ob ich das nun ignoriere oder nicht.
    Ist nun nicht wirklich schlimm, aber trotzdem ein Fehler der behoben werden sollte.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Hamsterlange,
    hamsterlange schrieb:
    Moin, moin andy77
    genau das meine ich, leider werden bei mir die Änderungen nicht übernommen. Ob ich das nun ignoriere oder nicht.
    Ist nun nicht wirklich schlimm, aber trotzdem ein Fehler der behoben werden sollte.
    Ich habe Dein Konto (und das von andy77) mal an unseren Anbieter gemeldet. Die kennen dieses Problem und suchen nach einer langfristigen Lösung. Sobald es behoben wurde, melde ich mich bei Euch.
    andy77 schrieb:
    Habe es immer ignoriert, da TT ja für Fehler bekannt ist....
    Ich denke Dir sollte durchaus bewusst sein dass wir das Forum nicht selbst entwickeln, daher sind wir hier auch nicht in der Lage dieses Problem zu beheben. Darauf habe ich auf Seite 1 auch explizit hingewiesen:
    Julian schrieb:
    Ich habe die Info erhalten dass unser Anbieter bereits von diesem Problem weiß und an der Behebung arbeitet.

    Gruß

    Julian
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    @hamsterlange / @andy77: Das Problem sollte nicht mehr auftreten wenn Ihr Euren Avatar noch einmal erneut hochladet. Sollte Euch dies (aus welchen Gründen auch immer) nicht möglich sein, dann können dies die Entwickler unseres Anbieters für Euch ebenfalls erledigen.

    Dieses Problem wird übrigens in ein paar Wochen automatisch behoben werden, wenn das Design des Forums erneuert wird.

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0