Probleme mit Anwendung 17.1 — TomTom Community

Probleme mit Anwendung 17.1

Ich habe Sie (immer noch)!
Bitte hier nur Probleme und Lösungen posten :)

Problem seit 16.6:
Das Gerät stürzt nach dem einschalten vom Ruhemodus ab, somit ist diese wichtige Funktion nicht mehr zu gebrauchen. Hier ein Video zum Problem, dass fast immer in 80-90% auftritt:

[video]

Ausserdem:
- Anna hat zeitweise "Sprachpausen" z.B. biegen Sie in .............200...........Metern
- Sprachsteuerung
- eigene ov2 Poi-Sammlungen müssen gewisse kriterien erfüllen, wurde von TomTom nirgends mitgeteilt.
- Bedienungsanleitung ist nicht auf dem aktuellen Stand

Die Abstürze nerven mich gewaltig, wann TomTom kann mit einer Absturzfreien Software gerechnet werden? Darum als Frage markiert!

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,270 [Revered Pioneer]
    Dazu wird sich TT nicht äußern außer das sie wie immer mit Hochdruck an Lösungen arbeiten.
  • BemboBembo Beiträge: 12,145 Superuser
    Hallo Andy77
    Zum Glück noch kein Absturz >17.100 sei es nach Ruhe Modus oder nach dem Einschalten.
    Ja der Start geht zu lange. Aber damit müssen wir vermutlich Klar kommen.
    >Anna heute>Schluchtstrasse anstatt Schluechtstrasse. Aber das ist nicht Schlimm. Auch keine Sprachpausen fest gestellt bis jetzt.

    >Kreisel hatte nie geschimpft wegen den Kreisel Ansagen. Oder keine Probleme damit.
    Heute speziell darauf geachtet. Es ist tatsächlich noch besser geworden. Danke an TT

    mfg. Bembo
  • JoLo63JoLo63 Beiträge: 40 [Outstanding Wayfarer]
    Bei meinem neuen TT Raider 450 hatte ich eben bei einer Ausfahrt ähnliches Verhalten nach der Spannungswiederkehr: minutenlang schwarzer Bildschirm, nur Zoom-Tasten links und die Menü-Taste waren zu sehen- Gerät zeigt keinerlei Reaktion! Dann, nach ca. 1 km innerorts hat sich das ganze dann aber wieder "gefangen" -Hammer!
    Außerdem sind manchmal die Ansagen im Schuberth C1 verkratzt, was ich bei meinem Vorgänger-Navi nie hatte (kein TT)... recht ernüchternd ...
  • JoLo63JoLo63 Beiträge: 40 [Outstanding Wayfarer]
    Nachtrag zum o.g. Beitrag: ich habe noch mehrere Ausfahrten gehabt- das o.g. Phänomen ist dabei nicht erneut aufgetreten.
    Sah alles so weit ok aus- nur das teilweise befahren einer Ortschaft mit bei einer "spannenden Tour" fand ich nicht ganz so optimal- Kurven innerorts sollten vielleicht garnicht in die Bewertung einer kurvenreichen Strecke einbezogen werden!?
    Außerdem finde ich es extrem nachteilig, dass beim planen einer spannenden Tour jeder Druck auf dem Bildschirm gleich einen neuen Wegpunkt (ohne Abfrage, etc.) erzeugt und sofort mit der Neuberechnung begonnen wird und dann wieder auf die Gesamtstrecke gezoomt wird. D.h. für den nächsten Zwischenpunkt muss man erst wieder mühsig auf den letzten Ausschitt heranzoomen / verschieben (und aufpassen, dass nicht ein einzelner Finger zu lange auf dem Display war, sonst ist der nächste Wegpunkt schon erstellt).
    Ideal wäre es, wenn bei Drücken eine Schaltfläche mit Menüauswahl (wie bei der "normalen Planung" auch) zur Übernahme als zusätzlichen Wegpunkt eingeblendet würde und die Berechnung erst ganz am Schluss über eine weitere Schaltfläche erfolgen würde. So macht es im Moment wenig Freude, eine Tour mit mehreren Wegpunkten am Gerät zu erstellen.
    Das Navigieren klappt ansonsten bisher reibungslos (wenn man mal von der teilweisen schlechten BT-Verbindung absieht).
  • Hatte gestern keine Abstürze heute aber wieder, kenne jetzt den Softwarefehler....
    Näheres später, TomTom müsste es ja wissen ;)
  • ralbro62ralbro62 Beiträge: 26 [Outstanding Wayfarer]
    Ich habe seit dem Update auch ständig Abstürze. Ganz schlimm ist es wenn ich eine Route mit mehreren Zielen eingebe. Und wenn ich während einer Routenführung ein neues Ziel eingeben möchte schreibt er manchmal einen Buchstaben trotz eines einfach antippens so eeeeeeeeeeeeeeeeeeee. Also Eingabe eines neuen Ziels unmöglich. Dann muss man die Zielführung erst abbrechen und dann schreibt er wieder normal.

    Dieses Problem ist nicht nur beim 6200 sondern auch an meinem 6100.
  • BemboBembo Beiträge: 12,145 Superuser
    andy77 schrieb:
    Hatte gestern keine Abstürze heute aber wieder, kenne jetzt den Softwarefehler....
    Näheres später, TomTom müsste es ja wissen ;)

    :D:D:D
  • Vorübergehende Lösung, dass das Gerät nicht abstürzt beim einschalten aus dem Ruhezustand:
    - sich aus MyDrive ausloggen (Cloud) denn ohne gibt es keine Abstürze!
    - oder Handy nicht koppeln
    - oder abmelden

    Bitte TomTom:8

    Wann wird es behoben bitte um Meldung?!

    P.S. die letzen Tage immer wieder keine Dienste obwohl "verbunden"
  • ralbro62ralbro62 Beiträge: 26 [Outstanding Wayfarer]
    Heute (04.05.17) knapp 350km kreuz und quer durch Rheinland und Ruhrgebiet. Teils mit Route (mehrere Ziele eingegeben) und teils mit einzelner Route. Während der Fahrt zwischendurch Ziele geändert. Ich war die ganze Zeit über mit MyDrive verbunden und hatte nicht einen Absturz. Gestern stürzte das Navi nach fast jeder Zieleingabe ab. Wieso kann das so unterschiedlich sein?
  • CGNSpotterCGNSpotter Beiträge: 60 [Prominent Wayfarer]
    Heute das erste Mal während der Navigation einen Absturz gehabt. Es war eine sehr staureiche Situation und der Absturz kam genau in dem Moment, wo das Navi mir eine Umfahrung vorschlagen wollte. Es hat noch die Karte rausgezoomt, aber die Ansage "Schnellere Route gefunden" kam nicht mehr. Alles eingefroren -> 4 weiße Punkte -> Neustart.

    Sonst fahre ich das TT nicht runter und starte immer ausm Standby. Muss aber - wie im anderen Thread erzählt - alle 3-4 Tage einmal neustarten, weil nach gewisser Zeit die Autobahnbilder verloren gehen.

    MyDrive abmelden wäre natürlich uncool, das ist die einzige neue Funktion, die ich inzwischen wirklich sinnvoll finde und nutze, finde es echt ganz gut, von Zuhause schon das Ziel ans Navi zu schicken.
  • BemboBembo Beiträge: 12,145 Superuser
    andy77 schrieb:
    Vorübergehende Lösung, dass das Gerät nicht abstürzt beim einschalten aus dem Ruhezustand:
    - sich aus MyDrive ausloggen (Cloud) denn ohne gibt es keine Abstürze!
    - oder Handy nicht koppeln
    - oder abmelden

    Bitte TomTom:8

    Wann wird es behoben bitte um Meldung?!

    P.S. die letzen Tage immer wieder keine Dienste obwohl "verbunden"

    Die Abstürze haben wir seit der FW 16.600
    Ich fahre zu 95 % ohne Cloud. (MyDrive deaktiviert. ) Darum kann deine Theorie nicht ganz stimmen.
    Mit der FW 17.100 hatte ich 1 Absturz Nach einem MS Update.

    Das Problem zu finden wird für TT nicht einfach sein.
    Weil mein Navi mehrere Tage problemlos läuft, und dann fängt es wieder an mit den 4 Punkten einzufrieren.
    Schau den Bericht von Ralbbro an. Am andern Tag hat er mehrere Abstürze.
    >Darum wird es schwer sein diesen Fehler von TT einzukreisen.
    Ich bin überzeugt das sie daran arbeiten und suchen.
    Nach deinen Angaben stürzt ja dein Navi meistens nach der Ruhepause ab.
    Das hatte ich noch nie.
    Letzte Woche auf der Autobahn vor einem Autobahnkreuz, passierte es. Hat sich aber nach ca 300 Meter wieder gefangen. resp hat die Route wieder angezeigt.
    mfg. Bembo
  • @bembo Zufall? Jeden Tag Abstürze beim einschalten, nach dem Mapshare Update am Wochenende war die MyDrive Anmeldung weg und da hatte ich keine Abstürze.
    Als ich es wieder aktivierte (u.a. wegen aktualisierten Pois und Route) kam jedesmal der Absturz

    P.S. ich habe ein anderes Gerät bzw. das Gerät ist sofort mit dem Server verbunden bei deinem und ralbro62 muss sich das Gerät zuerst ins Handynetz einloggen. Wenn du keine Abstürze hast bis froh..
  • BemboBembo Beiträge: 12,145 Superuser
    @Andy77
    nein bei mir kein Handynetz hab doch das GO 6000

    Und es geht einigen so läuft mehrere Tage gut und dann wieder Abstürze.
    Wenn die Abstürze bei jedem User sei es beim Einschalten oder nach Standby immer wieder kommen würden, bin ich überzeugt das TT den Fehler schön gefunden hätte.
    Hoffen wir das es bald besser wird.
  • Bembo schrieb:
    @Andy77
    nein bei mir kein Handynetz hab doch das GO 6000

    Nochmals:
    Bei mir beim einschalten steht "Handy verbunden" somit ist das Gerät mit dem Server vor dem Kartenaufbau mit dem Internet verbunden (Smartphone Connect)das Handy ist ja schon im Netz..

    Bei dir beim einschalten wird sich der Go irgendwann ins Handynetz einloggen, dazu zuerst die Provider scannen, dann gehts ins Internet.
    Darum gibt es evt. die Probleme bei mir, denn ohne Hotspot=kein Absturz
  • Julian schrieb:
    Hi,

    Danke für Eure Meldungen - wir werden dies intern melden und testen. Ohne weiteres können wir da nicht viel zu sagen, ausser dass uns es wahrscheinlich aufgefallen wäre wenn es ein Software-Fehler ist. Ich warte aber lieber die Meinung der Experten ab bevor ich hier eine definitive Aussage treffe.
    andy77 schrieb:
    Wie bei anderen Fehlern (z.B. Absturz mit der Cloud nach dem Einschalten aus dem Ruhezustand) meldet sich TomTom leider gar nicht :)
    Einerseits ist es zeitlich unmöglich für uns, auf jede individuelle Meldung zu reagieren. Abgesehen davon dass dies komplett Off-Topic ist: Wir hatten ein Ticket erstellt, es gab weder andere Meldungen, noch konnten wir es reproduzieren...

    Gruß

    Julian

    von:https://de.discussions.tomtom.com/gostartvia-4042505152606162-go-4005005106006105000510060006100-180/go5000-massive-akkuprobleme-seit-17100-update-986231/index2.html#post1093469

    Heute nach dem Update auf die neue Karte, die Cloud wieder aktiviert, der Hotspot am Handy zuvor ausgeschaltet. Nach dem das Gerät in den Ruhemodus war, gibt es immer noch den Absturz beim einschalten.
    Ich kann nicht glauben, dass ich wieder um der einzige bin....
    Zum reproduzieren, ich habe ein go600 QS Model, gekoppelt an einem Iphone 7 alles auf aktuellsten Stand. Das Handy war vorher beim Absturz ganz ausgeschaltet.
    Ich würde auch gerne die Cloud benutzen um Ziele, Routen oder aktualisierte POI Daten zu synchronisieren.
  • ralbro62ralbro62 Beiträge: 26 [Outstanding Wayfarer]
    Ich hab mich auch als erstes nach dem neuen Kartenupdate wieder mit MyDrive verbunden und kurz danach ist mein Go6100 wieder abgestürt. Nachdem ich mich von MyDrive abgemeldet habe lief alles wieder einwandfrei.
  • linggmlinggm Beiträge: 151 [Renowned Wayfarer]
    Mein GO 5000 hängt permanent an der Scheibe. Nach Start am Arbeitsplatz entscheidet sich nach ca. 45 Sekunden welche Route nach Hause die Beste ist.
    Früher hat das Tomtom das gerade so feschafft. Ich habe dennoch manchmal ein paar Sekunden gewartet. Das kann ich jetzt vergessen. Jeder Start aus dem Ruhezustand friert erstmal ein.
    Ich fahre halt ohne TomTom los. Da kann ich auch ein paar Minuten im Stau stehen.
    Die ersten paar Starts mit der neuen Software haben funktioniert. Inzwischen 100% nicht mehr. Trommelreset bringt nichts.
    Mydrive Abmeldung werde ich prüfen.
  • Sprachsteuerung:
    Wechsle ich von der eingestellten 2D Ansicht (in Fahrtrichtung) via Sprachbefehl "3D Ansicht" in diese Ansicht, komme ich nicht mehr in den 2D Ansichtsmodus in Fahrtrichtung, der Befehl "2D Ansicht" wechselt nur in den genordete Ansicht.
    Bitte ändern respektive fehlt die (alte) Möglichkeit der Umschaltung via "Nadel/Kompass" oberhalb dem + Zeichen in alle Ansichten
  • DeikeDeike Beiträge: 1 [Apprentice Traveler]
    Ich habe den Via 62 seit ca. 2 Jahre und macht nun folgendes Problem.Bei längere Fahrten und Wärme,geht das Gerät aus.
  • Deike schrieb:
    Ich habe den Via 62 seit ca. 2 Jahre und macht nun folgendes Problem.Bei längere Fahrten und Wärme,geht das Gerät aus.
    Kam eine Meldung? (beim go1005 erfolgte jeweils eine)
  • BemboBembo Beiträge: 12,145 Superuser
    andy77 schrieb:
    Deike schrieb:
    Ich habe den Via 62 seit ca. 2 Jahre und macht nun folgendes Problem.Bei längere Fahrten und Wärme,geht das Gerät aus.
    Kam eine Meldung? (beim go1005 erfolgte jeweils eine)

    Hatte das GO 825 M auch
    Aber vermutlich wurde das wieder raus programmiert.
    Vielleicht weiss Julian, etwas dazu.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online34

danielforniestomtom
danielforniestomtom
Elchdoktor
Elchdoktor
JesseA
JesseA
Justyna
Justyna
Jürgen
Jürgen
Mansho
Mansho
Rollo11
Rollo11
Sascha1712
Sascha1712
speedylex
speedylex
+25 Gäste