TomTom Go 5100 geht aus wärend der Navigation — TomTom Community

TomTom Go 5100 geht aus wärend der Navigation

Hi Leute....
ich habe mit meinem NEUEN Go 5100 dasselbe Problem wie mit meinem Go500.
Wärend der Navigation(ohne Fremdeinflüsse) versagt das Navi.
Folgendes passiert:es wird ein Ort eingestellt und dann auf "Los gehts".
Es funktioniert alles gut.Ich komme an wo ich hin will.Dann will ich wieder zurückfahren,stelle das Navi ein und es navigiert.Aus heiterem Himmel hängt es sich dann auf wärend der Navigation.Der Bildschirm wird schwarz(Navi geht aber nicht aus),an den 4 Ecken erscheint ein ca 0,5-1cm langer Strich.Nach ca 1-2min ist das Navi wieder da.Dies ist mir mit dem Go5100 jetzt schon 4x passiert.2x sogar an 2 aufeinanderfolgenden Tagen.
Bei meinem Go500 hatte ich das zum Schluss auch mehrmals.
Was ist hier das Problem?Ist die Software fehlerhaft?
Ich bin Kurierfahrer,fahre ca 10000km im Monat und daher angewiesen auf mein Navi.Da dieses Problem jetzt schon bei 2 Navis von mir aufgetaucht ist,wird das sicher kein Zufall sein.
Hat das auch schon jemand gehabt und weiß Rat?
Gruß und danke für Eure Hilfe
Stephan

Kommentare

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online41

AchimMertens
AchimMertens
Bembo
Bembo
Elchdoktor
Elchdoktor
gc1967
gc1967
hajue
hajue
jitendar
jitendar
Justyna
Justyna
Jürgen
Jürgen
lampard
lampard
Lochfrass
Lochfrass
Osborneyx
Osborneyx
psp3639
psp3639
reminder
reminder
ThorinE
ThorinE
welwisher
welwisher
YamFazMan
YamFazMan
+25 Gäste