WIN 10 PC erkennt Gerät nicht — TomTom Community

WIN 10 PC erkennt Gerät nicht

alexis2alexis2 Beiträge: 0 [Apprentice Seeker]
bearbeitet 31. Januar in MyDrive Connect
Hallo zusammen,

Habe ein Windows 10 upgrade gemacht. Jetzt erkennt mein PC bzw. MyDrive Connect nicht mehr mein Navi.
Ist noch jemand betroffen bzw. was muss ich machen?

Für eine Antwort wäre ich dankbar.
«1

Kommentare

  • MarcByMarcBy Beiträge: 5,298 Superusers
    Evtl liegt am Antivirus/Firewall. Antivirus abschalten, oder notfalls mal neu installieren, dann MyDrive neu installieren. Mein Antivirus hat auch etwas gesponnen nach dem Upgrade.
  • alexis2alexis2 Beiträge: 0 [Apprentice Seeker]
    Hallo MarcBy

    den Antivirus habe ich deaktiviert und den MyDrive deinstalliert. Leider hat es nicht funktioniert. Ich hoffe jetzt das TOMTOM
    das Problem lösen wird.

    Danke nochmals
  • TomDoneTomDone Beiträge: 9,348 Superuser
    Deaktivieren ist zu wenig! Deinstallier den Virenscanner!
  • alexis2alexis2 Beiträge: 0 [Apprentice Seeker]
    Hallo TomDone,

    wann wird das Problem gelöst?
    Bei mir erkennt das Software mein Navi nicht. Ich erhalte das Signal sobald ich mein Navi auf
    mein PC anschliesse.
    Was wird hier unternommen?
    Ich bitte um Antwort.
    Danke
  • TomDoneTomDone Beiträge: 9,348 Superuser
    Frag beim Hersteller deines Virenscanners nach!
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Schau mal hier: https://de.support.tomtom.com/app/answers/detail/a_id/16347/~/warum-wird-mein-navigationsgerät-nicht-erkannt?-(mydrive-connect)

    Ich geh schwer davon aus, dass es an deinem PC liegt. Schau dir ned Link mal ganz genau an und mach die Anweisungen. Und wie gesagt, installier mal dein Antivirus neu ;)
  • WüterichWüterich Beiträge: 0 [Apprentice Seeker]
    Hallo Alexis2
    Hallo zusammen,
    habe das gleiche Problem. Nach Inst. von W1o wird mein Go910 nicht mehr erkannt.
    Im Geräte-Manager (Tragbare Geräte) werden der Gerätestatus mit:"Das Gerät funktioniert einwandfrei"
    angegeben. Der Treiber ist angeblich aktuell.
    Was mir aufgefallen ist, bei beiden Anzeigen "Eigenschaften/Ereignisse" wird angezeigt:
    "Gerät nicht migriert"
    Kann einer der "Füchse" helfen?
    Danke.
  • MarcByMarcBy Beiträge: 5,298 Superusers
    MyDrive deinstallieren und dann den Treiber im Gerätemanager löschen. Danach PC neu starten und MyDrive neu installieren. Erst dann Navi wieder anstecken.
  • TomDoneTomDone Beiträge: 9,348 Superuser
    PC mit angeschlossenem und eingeschaltetem Navi neu starten. Dann sollte Home ihn erkennen.
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Erkannt hat er es ja so wie ich das verstanden hab, es hat wohl aber den Treiber verspult beim Win Upgrade.
  • WüterichWüterich Beiträge: 0 [Apprentice Seeker]
    Hallo MarcBy,
    danke für die schnelle Antwort. Leider war auch dieser Versuch erfolglos.
    M.f.G. Wüterich
  • WüterichWüterich Beiträge: 0 [Apprentice Seeker]
    Hallo MarcBy.
    danke für Deine schnelle Antwort. Leider hatte auch dieser Versuch keinen Erfolg.
    Trotzdem Danke.
    M.f.G. Wüterich
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Hast du jetzt mal das Antivirus komplett deinstalliert und neu installiert?

    - MyDrive und TT Treiber löschen
    - Antivirus deinstallieren
    - Neustart
    - Antivirus installieren
    - MyDrive installieren
    - Navi anschließen
  • TomDoneTomDone Beiträge: 9,348 Superuser
    Antivirus zum Schluss installieren, damit es MDC und Navi erkennt!
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Oder so... also normal geht es auch andersrum. FW/Antivirus fragt dann schon ob es blocken soll oder nicht.
    Aber man kann auch erst MyDrive installiern, dann Navi dran hängen und dann Antivirus neu installieren ;)

    Ich hatte bisher immer MyDrive nach dem AV installiert und noch nie Probleme.

    Nur Win10 Update wirft wohl einige Treiber und auch einige AV aus der Bahn. Liegt aber wohl eher an den AV Programmen.
  • BemboBembo Beiträge: 12,376 Superuser
    @Wüterich
    Versuch den Treiber zu löschen. Dann unter Aktion nach geänderter Hardware suchen.
    (Hat mir geholfen als Win 10 die Grafikkarte als Standartdkarte installiert.) Dank dem Tipp vom TomDone hat danach alles funktioniert.
    Es kann ja sein das dieser Tipp beim Navi (Treiber) auch funktioniert
    mfg Bembo
  • WüterichWüterich Beiträge: 0 [Apprentice Seeker]
    Hallo zusammen,
    herzlichen Dank für die unterschiedlichen Vorschläge. Leider haben sie nicht zum Erfolg geführt.
    Ich gebe auf!
    M.f.G. Wüterich
  • alexis2alexis2 Beiträge: 0 [Apprentice Seeker]
    hallo zusammen,
    ich habe meinen Antivirus Programm deinstalliert..... und mein Navi angeschlossen... es hat funktioniert.
    Den Antivirus wurde wieder neu installiert.
    Die Updates funktionieren wieder ... :D

    danke nochmals....
  • WüterichWüterich Beiträge: 0 [Apprentice Seeker]
    Hallo zusammen,
    ich habe nun noch einmal ca. 2 Monate gewartet, in der Hoffung, daß sich noch etwas tut im Hause TomTom. Leider ohne Erfolg.
    Die Fakten: mein GO 910 (2007 für ca. 500,- Euro gekauft) wird nicht mehr von TomTom Home erkannt. Einen Service/Support
    für dieses Gerät gibt es nicht mehr, weil veraltet- aber Karten darf ich noch kaufen. MyDrive ünterstützt GO 910 nicht und TomTom
    Home wird nicht aktualisiert.
    Fazit: das Gerät, das mir viele Jahre gute Dienste geleistet hat, entsorgen und ein Neues kaufen - aber bei diesem Service kein
    TomTom mehr.
    Mit freundlichen Grüßen
    Wüterich
  • TomDoneTomDone Beiträge: 9,348 Superuser
    Steck mal das Navi an den PC und führe dann TTHome aus dem Installationsordner mit 'Behandeln von Installationsproblemen' aus.
    Ansonsten Win10 Clean installieren.
  • Voyager1954Voyager1954 Beiträge: 3,275 [Revered Pioneer]
    Wüterich schrieb:
    Die Fakten: mein GO 910 (2007 für ca. 500,- Euro gekauft) wird nicht mehr von TomTom Home erkannt. Einen Service/Support
    für dieses Gerät gibt es nicht mehr, weil veraltet- aber Karten darf ich noch kaufen.
    Wüterich

    Wir schreiben das Jahr 2015 da kann es nun mal vorkommen das ein 8 Jahre altes Gerät nicht mehr supportet wird . Im Zeitalter wo fast jedes Jahr eine neue Generation von Geräten auf den Markt kommt ist das nicht weiter verwunderlich.

    Gruss
  • lonesomeRiderlonesomeRider Beiträge: 6,273 Superuser
    Also das wegen sowas unnötig Elektoschrott produziert wird, halte ich nicht für nötig, zumal der Besitzer ja mit den Funktionen ja noch zufrieden zu sein scheint...
    Aber wer da jetzt mehr Schuld hat, Microsoft oder TT, kann ich nicht sagen...
  • FurchiFurchi Beiträge: 3 [Neophyte Traveler]
    Voyager1954 schrieb:
    Wüterich schrieb:
    Die Fakten: mein GO 910 (2007 für ca. 500,- Euro gekauft) wird nicht mehr von TomTom Home erkannt. Einen Service/Support
    für dieses Gerät gibt es nicht mehr, weil veraltet- aber Karten darf ich noch kaufen.
    Wüterich

    Wir schreiben das Jahr 2015 da kann es nun mal vorkommen das ein 8 Jahre altes Gerät nicht mehr supportet

    wird . Im Zeitalter wo fast jedes Jahr eine neue Generation von Geräten auf den Markt kommt ist das nicht weiter verwunderlich.


    Gruss[/

    Ich habe ein TomTom Go 6000 (2Jahre alt) und habe genau das gleiche Problem und bekomme keine funktionierende Hilfe von TomTom. Dürfen wir uns jetzt alle 2 Jahre ein neues Navi kaufen?
  • staengelstaengel Beiträge: 4 [Apprentice Traveler]
    hallo zusammen mein Problem ist ich habe mir ein neues Navi gekauft tomtom professional 520 wenn ich aktualisieren will zum Beispiel bei tomtom home wird meine navi nicht erkannt und bei mydriveconnect wenn ich das navi an pc anklemme erkennt mydriveconnect das navi aber pasiert nicht zeigt mir nichts an und im gerätemanager und im Explorer wird das navi auch nicht angezeigt geht zwar an wenn ich es im usb anschliese aber wirn nergendwo angezeigt gruss
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

lampard
lampard
RoadRider
RoadRider
+11 Gäste