Neue Anwendung 17.1 ab sofort verfügbar! - Seite 5 — TomTom Community

Neue Anwendung 17.1 ab sofort verfügbar!

1235»

Kommentare

  • TorquejunkieTorquejunkie Beiträge: 310 [Prominent Wayfarer]
    Mit upload macht der Text mehr Sinn... ;-)
  • UveTomTomUveTomTom Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    Kommt nicht T vor U?
  • TorquejunkieTorquejunkie Beiträge: 310 [Prominent Wayfarer]
    Ja Uwe da hast du wohl Recht, ausser es wird in umgekehrter Reihenfolge sortiert. ;-)

    Jedenfalls hat man dann alle (T)agestouren und alle (U)rlaubstouren schon mal beisammen...

    Das ist aber alles nur Hilfswerk um irgendwie die Übersicht zu behalten, weil es eben keine Baumstruktur gibt die es erlaubt unter einer Benennung wie "Toscana" die zugehörigen Routen zu verwalten und damit der Menge der Routen Herr zu werden.

    Ich hab erst zwei Reisen mit dem TTR gemacht und schon 30+ Routen bzw. Etappen auf dem Navi.
  • UveTomTomUveTomTom Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    jetzt verstehe ich gar nichts mehr du kanst sogar in umgekehrter Reihenfolge sortieren, bei mir sind alle Touren durcheinander. wie machst du das genau ich finde kein Menü mit der Umkehr Funktion.
    Gruß Uwe
  • TorquejunkieTorquejunkie Beiträge: 310 [Prominent Wayfarer]
    Uwe,

    ich kann im TTR auch nicht die Sortierreihenfolge umkehren.

    Ich hab das aus meinem Ordner auf der Festplatte kopiert und hier rein kopiert.

    Darum hätte ich ja gerne wenigstens eine Ebene, um ein bischen sortieren zu können.

    Die Technik der POI's allerdings mit Routen.

    Einen Eintrag, der als "Klammer" fungiert und der dann die zugehörigen Routen verwaltet.

    Ich verstehe auch nicht, warum TT nicht schaut, was die Konkurrenz wie BaseCamp ( Verwaltung von Teilrouten oder EasyRoutes Verwaltung von Wegpunkten, Teilrouten, Routenzusammenführung und Zerschnippeln von Routen) so im Funktionsumfang haben.

    Gegen MyrouteApp oder Tyre ist MyDrive ein Witz. Absolut Basic.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    MyDrive ist ja auch noch in der Entwicklung und hat kann mittlerweile schon viel mehr als noch vor einem Jahr... ob es auch mal mein Planer wird, weiß ich noch nicht, schaue aber immer mal rein und probiere was rum...
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Torquejunkie schrieb:
    Wolfgang,

    welche App?

    Die Cardo SmartSet App.
    Damit kannst du am Handy Einstellungen des Packtalk ändern.
  • Bomber711Bomber711 Beiträge: 3 [Apprentice Seeker]
    Moin moin
    Anzeige von Community POI auf der Karte: Der Anfang ist gemacht....aber: bei mir verschwinden POI und Orte des Öfteren, meist nach dem TT in stby gegangen ist, und das sowohl beim TT400 als auch beim GO 6200. Muss dann immer einen Trommelreset machen. Dann heißt es "Neue Liste geladen" (obwohl sich die Liste nicht geändert hat)und die POI sind wieder da.Bug, Feature oder mach ich was falsch?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Hast du zufällig Umlaute oder Sonderzeichen im POI-Namen? Die können erhebliche Probleme machen.

    Gruß Trend
  • KilatronKilatron Beiträge: 19 [Outstanding Explorer]
    Was dieses sporadische Aufhängen betrifft, wenn man neue Routen importiert - bei mir hilft es, einfach einmal über den Bildschirm zu streichen, wenn der Rider in der Endlosschleife beim Importiervorgang festhängt.

    @ Julian

    Ich bin vorige Tage nochmal die Tour gefahren, von der ich Dir das Bildschirmfoto mit der unerklärlichen Sackgassen-Abweichung von der Route geschickt hatte. Eindeutig keine Anliegerstraße, keinerlei offizielle Beschränkungen.

    Fall das in den TomTom Karten etwaig so vermerkt ist - kann man sowas als Communityfahrer von unterwegs oder von zuhause eigentlich irgendwie als Hinweis angeben?
  • Bomber711Bomber711 Beiträge: 3 [Apprentice Seeker]
    @Trend:
    Ah, ja, hab ich. Habs jetzt mal geä...aendert und werds beobachten. Dank
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bomber711 schrieb:
    @Trend:
    Ah, ja, hab ich. Habs jetzt mal geä...aendert und werds beobachten. Dank

    Prima, dann melde dich später mal ob das erfolgreich war ... ;-)

    Gruß Trend
  • RaWiRaWi Beiträge: 92 [Renowned Wayfarer]
    Bomber711 schrieb:
    ....
    aber: bei mir verschwinden POI und Orte des Öfteren, meist nach dem TT in stby gegangen ist, und das sowohl beim TT400 als auch beim GO 6200. Muss dann immer einen Trommelreset machen. Dann heißt es "Neue Liste geladen" (obwohl sich die Liste nicht geändert hat)und die POI sind wieder da....

    Die POIs scheinen bei manchen mit dem Update "Kartenaktualisierungen aus der Map Share Community" zu verschwinden. Sie werden dann wohl erst nach dem nächsten Neustart wieder übertragen.
    Gibt es hier in diesem Thread auch schon einige Beiträge zu.

    Gruß
    Rainer
  • joschujoschu Beiträge: 56 [Prominent Wayfarer]
    RaWi schrieb:
    Bomber711 schrieb:
    ....
    aber: bei mir verschwinden POI und Orte des Öfteren, meist nach dem TT in stby gegangen ist, und das sowohl beim TT400 als auch beim GO 6200. Muss dann immer einen Trommelreset machen. Dann heißt es "Neue Liste geladen" (obwohl sich die Liste nicht geändert hat)und die POI sind wieder da....

    Die POIs scheinen bei manchen mit dem Update "Kartenaktualisierungen aus der Map Share Community" zu verschwinden. Sie werden dann wohl erst nach dem nächsten Neustart wieder übertragen.
    Gibt es hier in diesem Thread auch schon einige Beiträge zu.

    Gruß
    Rainer
    Ist bei meinem TTR40 auch so. :(
  • Bomber711Bomber711 Beiträge: 3 [Apprentice Seeker]
    Moin Trend
    War schon fast sicher, den Fehler behoben zu haben, aber dann tauchte er doch wieder auf. Bin jetzt noch mal alle POI, Fav und Routen durchgegangen und hab Umlaute geaendert. Neuer versuch....
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bei meinem GO 6200 sind die POI's vorhin auch verschwunden, warum auch immer? Musste das Navi neu starten ...

    Gruß Trend
  • LochfrassLochfrass Beiträge: 9,552 Superuser
    Vielleicht mag es auch damit zu tun haben wie viele Poi in einer Liste sind. Nach Update sind bei mir immer alle Poi weg. Wenn das Gerät öfter im Stand-by ist, verschwinden die auf der Karte angezeigten Poi einer bestimmten Kategorie bei mir.
  • Lorenz1Lorenz1 Beiträge: 570 [Master Traveler]
    Hallo,

    bei mir verschwinden mit jedem Update die POIs. Egal wie viele POIs in der Kategorie sind. Erst wenn ich das Navi ganz aus mache und wieder starte sind sie wieder da. Ich brauche sie nicht neu auf das Navi kopieren. Das scheint ein neues Future zu sein unserer Software.

    Lorenz
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Lorenz1 schrieb:
    Hallo,

    bei mir verschwinden mit jedem Update die POIs. Egal wie viele POIs in der Kategorie sind. Erst wenn ich das Navi ganz aus mache und wieder starte sind sie wieder da. Ich brauche sie nicht neu auf das Navi kopieren. Das scheint ein neues Future zu sein unserer Software.

    Lorenz

    Moin,

    ist bei meinem GO 6200 ganz genau so. Ohne aus- und wieder einschalten bleiben die POI's verschwunden.

    Gruß Trend
  • ZyklotropZyklotrop Beiträge: 0 [Apprentice Seeker]
    Die POIs werden bei mir auch über Erscheinungsbild angezeigt. Gut gelöst.
    Können die vordefinierten Symbole ggf. gegen andere Grafiken ausgetauscht werden? zb: Verkehrszeichen Motorradsperrung. Ist etwas eindeutiger als ein blauer/roter Würfel.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Zyklotrop schrieb:
    ... Können die vordefinierten Symbole ggf. gegen andere Grafiken ausgetauscht werden? zb: Verkehrszeichen Motorradsperrung. Ist etwas eindeutiger als ein blauer/roter Würfel ...

    Nein das ist bislang noch nicht möglich ...

    Gruß Trend
  • murofmurof Beiträge: 7 [Legendary Explorer]
    Wann ändert Ihr denn endlich mal etwas an der Lautstärke der Lautsprecherausgabe?!
    Weder im PKW bei 130 mit Musik noch auf dem Motorrad bei Tempo 60-70 sind die Ansagen kaum oder garnicht zu verstehen.
    Und das Menü solltet ihr auchmal überdenken. "Wischen" auf dem Motorrad ist das unpraktischste was es gibt.
    Auf dem Display lassen sich doch bequem 4 MenüSymbole unterbringen , und fürs weiterschalten dicke fette Pfeiltasten für vor und zurück. Oben Rechts ein Home-Botten um auf die Karte zu gelangen.
    Einfach und übersichtlich sollte es sein, aber was ihr in die letzten Geräte programmiert habt, nee neee neee. :-(
    Ich habe lange versucht mich mit dem Navi anzufreunden, ist mir nicht gelungen.
    Ich wechsle bei der nächsten Gelegenheit zum Becker-Mamba. Da habe ich alles im Blick. Und zwar benutzerfreundlich und einfach.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online19

Bembo
Bembo
Carminat
Carminat
DougLap
DougLap
Elchdoktor
Elchdoktor
Ewaa
Ewaa
Justyna
Justyna
Jürgen
Jürgen
l_loebsa
l_loebsa
+11 Gäste