Nach Update Versuch ist der Rider 410 nicht mehr zu gebrauchen - alle Karten sind gelöscht - HILFE? - Seite 2 — TomTom Community

Nach Update Versuch ist der Rider 410 nicht mehr zu gebrauchen - alle Karten sind gelöscht - HILFE?

2»

Kommentare

  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Hallo,

    habe jetzt meinen Laptop per kat5 Kabel angeschlossen. Der Download geht nur deutlich schneller. Die Schleife habe ich aber trotzdem noch. Sie liegt zur Zeit zw. 71% und 85 %.

    Was kann ich noch machen?
    Gibt es irgendwo eine Firma die mir hilft dieses Update durchzuführen?

    Julian meldet sich leider zur Zeit nicht.

    Vielen Dank für weitere Antworten.

    Viele Grüsse

    Carsten
  • joschujoschu Beiträge: 56 [Prominent Wayfarer]
    Hallo,
    ich habe mal vor einiger Zeit ein ähnliches Problem gehabt.
    Zwar nicht mit dem Download bei TomTom, sondern bei Updates von Adobe Photoshop.
    Es wollte mir enfach nicht gelingen, Photoshop CC auf die aktuellste Version upzudaten.
    Schuld daran war mein Router. Der musste einfach nur restettet werden.
    Keine Ahnung warum, aber es hat funktioniert.
    Also, mein Vorschlag wäre, dass Du den Router mal für einige Minuten (15-30min) vom Strom nimmst.
    Alle Einstellungen müssten erhalten bleiben.
    Dann einfach nochmal versuchen. Bei mir hat es damals mit der Adobe-Software funktioniert.

    Viel Erfolg!
  • lonesomeRiderlonesomeRider Beiträge: 6,447
    Superuser
    Dann bin ich mit meinem Latein und der Einschätzung aus der ferne leider auch erst einmal am Ende...
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Nochwas, wenn der Laptop dann irgendwann die Karte geladen hat, versucht das Programm dann das Navi mit der Karte zu aktualisieren. Das geht auch bis 7%. Als nächstes wir 100% angezeigt und folgender Text erscheint:
    "Leider wurden einige Elemente nicht aktualisiert"

    Bin leider total ratlos.

    Viele Grüsse

    Carsten
  • klause4klause4 Beiträge: 4 [Master Traveler]
    Ich verwende seit Jahren McAfee und hatte noch nie Probleme mit einem Download.
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Hallo,

    Mein Problem existiert weiterhin. Ich habe bereits mehrere Stunden mit TomTom Support telefoniert.

    Warum wird mein Geräte nicht einfach abgeholt neu installiert und gut ist es? Ich habe noch Garantie.

    Ich verspreche auch, dass ich danach nie wieder versuchen werde, mein Rider 410 zu updaten.

    Viele Grüsse

    Carsten
  • lonesomeRiderlonesomeRider Beiträge: 6,447
    Superuser
    Hattest du es schon an einem anderen PC probiert (sofern dieser zur Verfügung steht)?
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Es steht leider kein anderer PC zur Verfügung. Verstehe auch nicht, dass z. B. die Israel Karte funktioniert und Europa nicht.

    Habe Ports und Firewall geändert oder freigegeben. Alles was TomTom von mir wünscht oder verlangt. Es funktioniert einfach nicht.

    Bekomme 100% beim Download angezeigt - 100% beim überspielen auf mein Navi. Nur dann "es könnte nicht alles aktualisiert werden. Bitte versuchen sie es erneut oder wenden Sie sich an den Support.
    Wie geschrieben seit Samstag bin ich täglich mehrere Stunden daran. Möchte am 27.05. mit meinem Navi auf eine Motorradtour fahren.
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Weil von TomTom des Öfteren auch gesagt wird, dass liegt an einer schlechten Internetverbindung.

    Meine Tests liegen immer zw.
    Ping = 9ms - 15ms
    Download Speed = 75Mbps - 81Mbps
    Upload Speed = 5,95Mbps - 9,25Mbps

    Ist das gut oder schlecht?
  • Gold Wing TreiberGold Wing Treiber Beiträge: 13 [Apprentice Traveler]
    Wie bereits oben geschrieben:
    1. Trommel (Einschaltknopf fest drücken, bis das TomTom mit Trommelgeräusch neu startet).
    2. Warten bis das Gerät sich wieder gefunden hat, evtl. Anweisungen folgen.
    3. Mittels gelieferten USB mit PC Verbinden, evtl. Anweisungen folgen.
    4. Ausschalten / Einschalten.
    5. Nur einen Update runterladen -> Installieren.
    6. Geräte Neustart - nächsten Update runterladen -> Installieren.
    5-6 5-6 bis zum Schluß.

    Noch Probleme? -> Support kontaktieren.
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Vielen Dank für deinen weiteren Tipp.

    Ich bin schon soweit gegangen, dass ich den an-aus Knopf noch länger gedrückt habe. Dann wird ein schwarzer Bildschirm mit weißer Schrift angezeigt. Lt. TomTom dann ganz schnell dreimal auf an/aus drücken. NAvi wird dann auf Werkseinstellungen zurück gesetzt. Usw usw

    Nun habe ich mein antiviren Programm deinstalliert. Mach alles was TomTom wünscht. Es funktioniert aber nicht!

    Support und ich haben fast schon eine direkt Leitung.
  • Lorenz1Lorenz1 Beiträge: 570 [Renowned Wayfarer]
    Hallo,

    vielleicht ist ja deine USB-Schnittstelle kaputt?

    Lorenz
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Hallo,

    habe bereits verschiedene USB Ports verwendet.

    Viele Grüsse

    Carsten
  • lonesomeRiderlonesomeRider Beiträge: 6,447
    Superuser
    100% Installation: aber es Bestand dann auch zum Abschluss die Internetverbindung zur Verfügung?
  • GrautnixGrautnix Beiträge: 13 [Apprentice Seeker]
    Nachdem 100% runtergelassen waren, habe ich nicht geändert. Internetverbindung bestand weiterhin mit einem kat5 Kabel.

    Auch würde nie das Navi von Computer getrennt.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online2

derMike
derMike
kumo
kumo