Neue Karte, Update-Probleme — TomTom Community

Neue Karte, Update-Probleme

mozarellamozarella Beiträge: 49 [Prominent Wayfarer]
Bei meinem Go5200 wurden gestern Karten-Updates auf 9.90 angezeigt. Muß dazu sagen, ich hab sowohl D-A-CH als auch Europa auf dem Gerät. Also TomTom eingeschaltet, am Strom angeschlossen und erstmal D-A-CH geladen. Funktionierte sogar überraschend gut via WLAN. Also gleich drauf Europa gestartet, und bei 1 % und gefühlt einer halben Stunde später stand die Meldung "Hoppla, Internetverbindung wurde unterbrochen" auf dem Display. Ich nahm das USB-Kabel und verfrachtete den Go5200 zum iMac aufm Schreibtisch. Ich hab dann den Power-Knopf solange gedrückt, bis es getrommelt hat und wenig später machte das Gerät weiter mit dem Download. Bis 3 % mußte ich das 3 x wiederholen, dann ging ich ins Bett. Als ich während der Nacht mal zum Go5200 schaute, stand o. g. Meldung schon wieder auf dem Display und ich mußte erneut einen Trommelreset durchführen. Wenig später zeigte das Gerät irgendwas um die 35 % an und lud weiter. Jetzt liegt wer mit 47 % neben mir, mußte wieder mit einem Trommelreset zum Weitermachen überredet werden. Ich weiß schon jetzt nicht mehr, wie oft ich genau diesen Trommelreset gemacht hab. Alles andere als reibungslos würde ich behaupten.
Wie schon mal geschrieben, es wurde weder die Internet-Verbindung noch die WLAN-Verbindung während der Nacht getrennt. Der iMac hängt via LAN (GBit) am Netz und bekam vor dem Go-Update noch ein Update von MyDriveConnect. Aber ob der Go wirklich via iMac / MyDriveConnect läd, kann ich so nicht bestätigen. Sollte dann deutlich schneller gehen, nein? Hab sowieso das Gefühl, daß die Bits nur so tröpfeln, wenn überhaupt.
Da mir kein System-Update am Go angezeigt wurde, meine ich, er ist vom Software-Stand her aktuell.

Kommentare

  • WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
    Ich kann dir zwar nicht wirklich helfen, aber, ich hatte bis jetzt einmal ein Download-Problem - und das witzigerweise mit dem Firmen WLAN . Verbindung war da, aber Download hab ich dann nach ca. 4 Stunden abgebrochen, weil ich nach Hause gefahren bin. Daheim hat sich das Navi ins Heim-WLAN eingeloggt und den (bisher ca. 17 %) Download innerhalb von einer viertel Stunde fertiggestellt.
    Also, auch wenn das WLAN vermeintlich gut ist und mit anderen Geräten tadellos funktioniert, kann irgendwo der Wurm drinnen sein.
  • mozarellamozarella Beiträge: 49 [Prominent Wayfarer]
    Mittagspause zuhause, TomTom steht wieder mit der Mehlung er habe Internet-Verbindung da --> Trommelreset und bei 61 % macht er weiter.

    Eine exotische WLAN-Konfiguration dürfte ich nicht haben, eine Fritzbox 7390 mit WLAN N und G mit 2,4 und 5 GHz. Alle anderen Geräte im LAN wie auch im WLAN haben keine Probleme also keine Verbindungsaussetzern oder sowas. Nutze sogar von außen VPN und die Telefonie läuft auch via IP. Und daß das WLAN bereits "voll" ist, kann ich auch so nicht unterschreiben. Sogar meine Digitalkamera bucht sich ohne Probleme in das WLAN ein und wieder aus, wann immer ich sie brauche. Muß dazu kein anderes Gerät raus nehmen.
  • WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
    kanns ein Problem mit einer Firewall sein?
  • SabineTSabineT Beiträge: 117 [Revered Navigator]
    Ich hab die Erfahrung gemacht, wenn das Navi auf meinem Schreibtisch neben dem Computer liegt hab ich auch die Probleme beim Updaten. Weiter weg von sonstigen Geräten die auf 2.4GHz funken klappt es aber. Ich vermute, dass das WLAN vom TomTom da empfindlich auf z.B. Bluetooth o.ä. reagiert.
  • mozarellamozarella Beiträge: 49 [Prominent Wayfarer]
    Firewall ist keine aktiv, nicht mal die macOS eigene. Außer halt in der Fritzbox was sich NAT nennt.
    Daß der TomTom schwierig auf andere Geräte wie Bluetooth oder sonstige Geräte reagiert, ist dann eindeutig ein Mangel. Denn andere Geräte lassen sich nicht von solchen Ablenkungen verleiten. Lege ich den TomTom in einen Raum, wo es so gut wie keine Funk-Technik gibt, verändert das einerseits nichts an den Abbrüchen, andererseits ist dort dann die WLAN-Ausleuchtung halt auch geringer. Theoretisch kann alles den Funk stören, nicht entstörte Netzteile in zahlreichen Geräten, Funk-Telefone, Mobiltelefone, ja sogar theoretisch das Stromnetz selbst, denn die Kabel sind auch nicht geschirmt. Man könnte deshalb auch DLAN-Geräte oder Induktionskochfelder mit einbeziehen. Trotzdem sind alle anderen WLAN-Geräte gegen solche Störeinflüsse weitestgehend / offenbar immun.

    Von der Mittagspause bis jetzt hat er kurioserweise nicht viel geschafft, stand vorhin bei 63 %, mußte natürlich wieder durch einen Trommelreset wiederbelebt werden.
    Mache ich nicht gleich einen Trommelreset, ist das nur unnötige Warterei, denn er läßt sich nicht mehr dazu überreden, den Download fortzusetzen. Meint, ich solle das Gerät entweder via WLAN oder USB verbinden.

    Der Download scheint ja prinzipiell zu funktionieren. Nur nach einer undefinierbaren Zeit läd er nix mehr und schließlich kommt irgendwann später die Meldung mit der fehlenden Internet-Verbindung, die er sich einbildet.
  • mozarellamozarella Beiträge: 49 [Prominent Wayfarer]
    ist eindeutig der TomTom, der die Verbindung trennt. Ich hab einen Dauer-Ping während des Downloads laufen lassen, irgendwann kam nur noch ein Timeout zurück und es kam die Meldung mit der fehlenden Internet-Verbindung. Also ist es eindeutig der TomTom, der nicht mehr erreichbar ist. Nach dem Trommelreset (bei 66 %) kam wieder Antwort auf Ping.
  • Tommy1511Tommy1511 Beiträge: 629 [Supreme Pioneer]
    Also das war gestern bei der Installation der neuen Karte auch zu beobachten: sobald ich während des Herunterladens der Karte mein iPhone oder iPad in Betrieb nahm, wurde die Verbindung des TT gekappt und ich musste das Teil mittels Trommelreset wiederbeleben. Sollte eigentlich nicht sein.
  • mozarellamozarella Beiträge: 49 [Prominent Wayfarer]
    ich mußte zwischen 81 und 83 % mehrmals den Trommelreset bemühen, ohne daß es Veränderungen im WLAN / LAN gab. Danach ist es relativ gut durchgelaufen und jetzt ist die neue Europa-Karte endlich drauf.
    Während des Dauer-Pings schien der Download besser zu laufen, bzw. kam der Aussetzer irgendwie flotter. Meldung am TomTom und gleichzeitig war der Timeout da.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

Bembo
Bembo
sebool_123
sebool_123
Test9
Test9
+4 Gäste