Probleme beim Zugriff auf TomTom Dienste — TomTom Community

Probleme beim Zugriff auf TomTom Dienste

PeterW99PeterW99 Beiträge: 3 [Apprentice Traveler]
'Nach update der Software kommt jetzt seit 2 Tagen die Meldung "Probleme beim Zugriff auf TomTom Dienste, versuchen sie es später erneut", Neustart hilft auch nicht. Was kann ich tun, um Kartenupdate zu erhalte? habe ein 6200 wifi'

Kommentare

  • BemboBembo Beiträge: 12,356 Superuser
    Hallo Peter
    herzlich willkommen im Forum.
    Beim Einschalten 20-30 Sekunden auf die Einschalttaste drücken. Bis das Navi neu startet.
    mfg. Bembo
  • LochfrassLochfrass Beiträge: 10,002 Superuser
    Wenn du das Navi schon länger hast und vorher auch alles geklappt hat, sollte dich der Tip von Bembo weiterbringen.
    Wenn du es neu hast schaue auch mal diesen Post bezüglich der Passwortvergabe an.
    https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-483/tomtom-go-6200-982404/index1.html#post1093019
  • PeterW99PeterW99 Beiträge: 3 [Apprentice Traveler]
    Hallo Bembo,
    danke, hat aber leider nichts gebracht. Aber die Info von Lochfrass enthielt die Lösung
  • PeterW99PeterW99 Beiträge: 3 [Apprentice Traveler]
    Hallo Lochfrass,
    danke für den Hinweis, genau das + im Password war das Problem. Ich habe nochmal nachgeschaut, in dem Navi wird bei der Passwordeingabe extra das + auch als erlaubt angezeigt. Direkt nach dem Kauf hat das auch funktioniert. Aber nachdem ich ein update auf die neueste Version durchgeführt hatte, trat dann das Problem auf. Da hat der Softwareentwickler wohl in die neue Version einen alten Fehler wieder eingebaut.
    Nachdem ich das Password geändert habe (kein +) funktioniert jetzt alles wieder. Nochmals danke.
  • LochfrassLochfrass Beiträge: 10,002 Superuser
    Super.
    Danke für die Rückmeldung
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

Chris_1948
Chris_1948
Edvins
Edvins
Lochfrass
Lochfrass
Lost_Soul
Lost_Soul
steffi51
steffi51
+26 Gäste