Keine Blitzer Deutschland — TomTom Community

Keine Blitzer Deutschland

Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
Hallo,
ich besitze ein TOMTOM 5100 Gerät, Blitzer werden nur im Ausland (In Österreich und Ungarn über Ostern geprüft) gezeigt und gewarnt,
in Deutschland nicht, obwohl ich installiere die Kameraupdates (4 MB) regelmäßig.

Gestern, bei Rückfahrt aus Ungarn, wurden in Deutschland (550 km) weder feste noch mobile Kameras gezeigt und gewarnt, nur einmal
einen mobiler Blitzer. Die Einstellungen habe ich alle geprüft.

Vielleicht kann jemand mir helfen, vielen Dank.

Gruß

Peter

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Hallo,
    Vereinzelt kann es vorkommen, dass es bei einzelnen Ländern Probleme gibt. Um da sicher zu gehen würde ich mal über MyDrive Connect die Blitzer deinstallieren, dann einen Trommelreset machen und sie dann neu installieren. Danach dann einen Test mit einer Strecke machen, auf dem sicher Blitzer zu finden sind.
  • TomDoneTomDone Beiträge: 9,344 Superuser
    Verbinde das Navi mit MyDrive Connect und dann klick unter Meine Inhalte auf den Radardienst und kontrolliere, ob Deutschland installiert ist!
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo LonesomeRider, hallo TomDone,

    vielen Dank für die schnelle Antworten.

    - soll ich die komplette Blitzer deinstallieren oder nur Deutschland?
    - Deutschland ist installiert (360 Kb), i h habe eben die Blitzer (4MB) Update installiert.

    Wie schon erwähnt, meine Navi zeigt keine Kameras in Deutschland aber in Österreich und Ungarn funktioniert eiwandfrei.

    Viele Grüße

    Peter
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    es hat in den letzten (14?) Tagen hat es hin- und wieder Probleme mit den Kamera Updates gegeben. Sie sind abgebrochen und waren z.T. unvollständig. Vielleicht ist das ja ein möglicher Grund für dein Problem. Hier gibt es auch einen Thread dazu:

    https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-483/lebenslang-radarkameras-update-immer-fehlgeschlagen-985718

    Gruß Trend
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo Trend43,

    Update läuft bei mir einwandfrei, ich habe eben die Kameras deinstalliert und wieder installiert.
    Komisch, dass nur Deutschland funktioniert nicht.

    Gruß

    Peter
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Das Update vom letzten Donnerstag war kaputt, bei mir und einigen anderen auch. Auf zwei Navis's installiert und beide sind abgebrochen, einmal bei 63% und einmal 93%. Heute hat es allerdings problemlos geklappt ... ;-)
  • TomDoneTomDone Beiträge: 9,344 Superuser
    Wenn es nach der Neuinstallation noch nicht funktioniert, dann geh am Navi ins Menü Einstellungen System zurücksetzen! Wenn nach dem Neustart nach dem Land gefragt wird, Einschalttaste drücken bis es trommelt! Erst danach wieder einrichten!
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo TomDone,

    ich habe alles nach deinem Vorschlag gemacht, leider bleibt alles wie früher. Wenn ich eine Route nach Österreich starte und auf dem Bildschirme die Karte entlang der Route verfolge, in Österreich erscheinen die feste Kameras, in Deutschland gar nichts.
    Gruß
    Peter
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin Petrus,

    ich leite dein Problem mal an den TT-Support weiter, die werden dir sicherlich helfen können ...

    Gruß Trend
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Peter,

    tut mir Leid zu hören dass Du dieses Problem hast. :(

    Normalerweise sollte eine Neuinstallation der Radarkameras das Problem beheben. Ich sehe auch dass Du die Radarkameras gestern noch einmal installiert hast...

    Ich würde an Deiner Stelle entweder noch einmal versuchen die Radarkameras neu zu installieren, oder direkt das TomTom auf die Werkseinstellungen zurücksetzen.

    Falls Du persönliche Orte oder Routen gespeichert hast, solltest Du Dich vorher auf dem TomTom bei MyDrive anmelden. So werden diese Inhalte gesichert, nachdem Du das TomTom zurückgesetzt hast (und Dich wieder bei MyDrive angemeldet hast) werden diese Orte dann wieder automatisch auf dem TomTom installiert.

    Bitte lass uns wissen ob dies geholfen hat!

    Gruß

    Julian
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo Julian,
    ich habe alle Vorschläge probiert, leider hat nichts geholfen.
    Ist immer noch so, wenn ich eine Route nach Ausland (z.B. Österreich) plane und die Route entlang der Strecke auf der Karte verfolge,
    erscheinen die Blitzer erst in Österreich.
    Viele Grüße
    Peter
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    hallo Julian,
    leider nach dem neuen Update bleibt alles unverändert (keine Blitzer NUR in Deutschland).
    Ich kann leider die erworbene Leistung (lebenslange Radarkamera Update) nicht in Anspruch
    Eigentlich habe ich auf das Gerät (TOMTOM 5100) noch Garantie, da am 09.08.2016 gekauft wurde.
    Nur weis ich nich, wie ich meine Garantie in Anspruch nehmen kann, weil alles funktioniert, nur die Kameras werden nich angezeigt.

    Viele Grüße

    Peter
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo,
    seit heute Morgen, ohne etwas zu ändern zeigt das Gerät wieder die Blitzer in Deutschland!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Petrus7,

    sorry dass ich mich nicht früher melden konnte. :( Es freut mich aber zu hören dass der Dienst nun wieder wie erwartet funktioniert! :)

    Es ist schwer zu sagen was hier der Grund für den Fehler war, für mich erscheint es aber immernoch am wahrscheinlichsten dass es ein Problem mit der bei Dir installierten Datei bzw. mit der Aktualisierung dieser Datei aufgetreten ist, welches dann durch ein neues (automatisches) Update über die eingebaute Sim Karte behoben wurde.

    Falls Du in Zukunft wieder einmal soetwas beobachten solltest, lass es uns bitte wissen!

    Gruß aus Amsterdam,

    Julian
  • Petrus7Petrus7 Beiträge: 11 [Outstanding Explorer]
    Hallo Julian,

    vielen Dank für die Rückmeldung.

    Viele Grüße

    Peter
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online16

frtomek
frtomek
Test9
Test9
VFR_Andi
VFR_Andi
+13 Gäste