Radarwarner funzt nicht — TomTom Community

Radarwarner funzt nicht

TT MAXTT MAX Beiträge: 2 [Apprentice Traveler]
Habe Radarwarner gekauft und auf TT GO 500 Upgedatet, aber er zeigt mir in der Stadt nicht die mobilen Blitzer an, die man so kennt. Bin enttäuscht von dem System, habe mir mehr vo Radarwarner versprochen.

Kommentare

  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Hast da das Navi auch mit dem Handy verbunden? Sonst gibt es keine mobilen Blitzer!
  • TT MAXTT MAX Beiträge: 2 [Apprentice Traveler]
    Ja, habe Handy mit Navi verbunden , wird auch als " aktiviert " angezeigt. Aber keine info über Radarkameras die nicht fest installiert sind. Habe auch die neuste Software aufgespielt, und das TT bis zum Trommelwirbel runtergefahren.
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Noch 2 Möglichkeiten:
    1. Einschalttaste so lange drücken, bis nach dem Trommeln der Infoscreen erscheint! Dann aus und wieder einschalten!
    Hilft das nicht dann
    2. Menü Einstellungen System Zurücksetzen! Wenn das Navi dann neu startet und nach deinem Land fragt, wieder Einschalttaste drücken bis es trommelt!

    Wenn das auch noch nicht hilft, Support anrufen!

    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    ab NAV4 069 6680 0915 Mo - Fr: 09:00 - 17:30 Uhr

    Österreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr

    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr
  • mobafanmobafan Beiträge: 2 [Apprentice Traveler]
    Die TomTom-Datenbank ist einfach zu schlecht. Vielleicht wird es mit den jüngsten Änderungen (Meldebutton unten im Screen) besser, aber bislang wurden nur feste Blitzer halbwegs zuverlässig gemeldet (wobei ich auch einen festen Blitzer kenne, der immer wieder nicht gemeldet wird, obwohl "scharf").
    Für eine zuverlässige Meldung lieber blitzer.de plus mitlaufen lassen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0