8275 keine Verbindung über MyConnect zu Win 7 x64 Rechner, — TomTom Community

8275 keine Verbindung über MyConnect zu Win 7 x64 Rechner,

940er940er940er940er Beiträge: 3 [Apprentice Traveler]
trotz mehrmaligem Download der Software , trotz mehrmaliger Installation und Neustarts, umschalten zwischen MTP und Foto bringt auch nichts.
Ihr macht es einem echt nicht leicht Freude für ein Produkt zu entwickeln das über 500 € kostet und dann in der Karte nicht mal die eigenen POIs anzeigen kann wie all die alten Geräte von euch. Nun hätte ich gern einen konstruktiven Beitrag der dieses Problem behebt..
vielen Dank schonmal

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    Willkommen im Forum und erst mal Contenance bewahren,
    du schreibst in Rätseln,
    8275 ??
    MTP ??
    Foto ??
    MyConnect (MyDrive Connect) ??
    Meinst du das Pro 8275 ? ;)
  • 940er940er940er940er Beiträge: 3 [Apprentice Traveler]
    Ja Pro 8275. MTP = Mediengerät, PTP = Kamera (Modus der USB Verbindung ) MyConnect , ja MyDrive Connect.
    Contenance? Es handelt sich im eigentlichen Sinn um eine der simpelsten Sachen ,ein einfaches Update. Ich lese und probiere jetzt seit 2 Stunden alles mögliche und es funktioniert einfach nicht. Da ruhig zu bleiben fällt schwer..
  • BemboBembo Beiträge: 15,277
    Superuser
  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    Updates gibt es für Karten und für die FW, als keine simple Sache , man muß wissen was man machen möchte und das auch mitteilen wenn man Hilfe sucht !! Im übrigen möchte ich so mal am Rand anmerken daß du hier eigentlich ganz falsch bist. Dein Gerät wir von TomTom Telematics betreut, das ist was ganz anderes als alles hier. Zwei total getrennte Abteilungen von TomTom und die wenigsten kennen sich mit Telematics Geräten hier aus. Aber was MDC und Gerät zusammen angeht kann man dir hier auch versuchen ein wenig weiter zu kommen. Du hast MDC installiert und was geschied dann an deinem Rechner ? und am Gerät ?

    TsTsTs Bembo hast du mir jetzt den Link geklaut ??;);)
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Deaktiviere als erstes mal deinen Virenscanner und bevor du einen neuen Versuch startest mach noch ein Reset auf dem Navi.

    Gruß Trend
  • BemboBembo Beiträge: 15,277
    Superuser
    s-i-g-g-i schrieb:
    Updates gibt es für Karten und für die FW, als keine simple Sache , man muß wissen was man machen möchte und das auch mitteilen wenn man Hilfe sucht !! Im übrigen möchte ich so mal am Rand anmerken daß du hier eigentlich ganz falsch bist. Dein Gerät wir von TomTom Telematics betreut, das ist was ganz anderes als alles hier. Zwei total getrennte Abteilungen von TomTom und die wenigsten kennen sich mit Telematics Geräten hier aus. Aber was MDC und Gerät zusammen angeht kann man dir hier auch versuchen ein wenig weiter zu kommen. Du hast MDC installiert und was geschied dann an deinem Rechner ? und am Gerät ?

    TsTsTs Bembo hast du mir jetzt den Link geklaut ??;);)

    Hallo siggi
    Nein den habe ich in Google gefunden. Weiss gar nicht wo du den eingestellt hast.

    lg. Bembo:D
  • 940er940er940er940er Beiträge: 3 [Apprentice Traveler]
    Danke für die Tips . Virenscanner hatte ich natürlich auch aus. Ich besitze mehrere Geräte und machen schon seit Jahren Firmware oder Kartenupdates damit.Und bis jetzt ging das immer. Das ich das falsche Forum erwischt habe war mir so, nicht klar. Tut mir Leid TomTom ist für mich TomTom. Ich habe mich auf der Telematicsseite umgesehen . Diese ist wirklich besser geeignet für mein Gerät , denke ich. Das Gerät wird bei jeder Installation als MTP Gerät installiert. Dann wird immer noch der Treiber für Android gesucht aber nicht gefunden. Im Treiberordner von MyDrive Connect, Driver, x64 befindet sich ja eine exe mit der Bezeichnung "DriverPreInstall64.exe" . diese scheint aber nicht zu funktionieren.
    Aber egal. Ich werde mich beim Support von Telematics Morgen mal melden und sehen was die sagen. Vielen Dank für die schnelle Hilfe ,und sorry nochmal..
  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    Bembo schrieb:
    s-i-g-g-i schrieb:
    Updates gibt es für Karten und für die FW, als keine simple Sache , man muß wissen was man machen möchte und das auch mitteilen wenn man Hilfe sucht !! Im übrigen möchte ich so mal am Rand anmerken daß du hier eigentlich ganz falsch bist. Dein Gerät wir von TomTom Telematics betreut, das ist was ganz anderes als alles hier. Zwei total getrennte Abteilungen von TomTom und die wenigsten kennen sich mit Telematics Geräten hier aus. Aber was MDC und Gerät zusammen angeht kann man dir hier auch versuchen ein wenig weiter zu kommen. Du hast MDC installiert und was geschied dann an deinem Rechner ? und am Gerät ?

    TsTsTs Bembo hast du mir jetzt den Link geklaut ??;);)

    Hallo siggi
    Nein den habe ich in Google gefunden. Weiss gar nicht wo du den eingestellt hast.

    lg. Bembo:D
    ;);)
    Bei meiner Tante !!! Die nennt sich auch Google !;);) Ne ich hab Telematics aus dir sicherlich bekannten Gründen in meinen Favoriten !;);)
  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    940er940er schrieb:
    Danke für die Tips . Virenscanner hatte ich natürlich auch aus. Ich besitze mehrere Geräte und machen schon seit Jahren Firmware oder Kartenupdates damit.Und bis jetzt ging das immer. Das ich das falsche Forum erwischt habe war mir so, nicht klar. Tut mir Leid TomTom ist für mich TomTom. Ich habe mich auf der Telematicsseite umgesehen . Diese ist wirklich besser geeignet für mein Gerät , denke ich. Das Gerät wird bei jeder Installation als MTP Gerät installiert. Dann wird immer noch der Treiber für Android gesucht aber nicht gefunden. Im Treiberordner von MyDrive Connect, Driver, x64 befindet sich ja eine exe mit der Bezeichnung "DriverPreInstall64.exe" . diese scheint aber nicht zu funktionieren.
    Aber egal. Ich werde mich beim Support von Telematics Morgen mal melden und sehen was die sagen. Vielen Dank für die schnelle Hilfe ,und sorry nochmal..
    Morgen denk ich mal wirst du da kein Glück haben, am Dienstag wieder oder ne ich glaub die haben kein Feiertag am Montag also da dann.;)
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    s-i-g-g-i schrieb:
    ... oder ne ich glaub die haben kein Feiertag am Montag also da dann.;) ...

    Hab grad mal die 'Tante' bemüht. Der 1. Mai ist in Holland auch 'Tag der Arbeit', aber die armen Holländer müssen trotzdem arbeiten ... ;-)
  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    Trend43 schrieb:
    s-i-g-g-i schrieb:
    ... oder ne ich glaub die haben kein Feiertag am Montag also da dann.;) ...

    Hab grad mal die 'Tante' bemüht. Der 1. Mai ist in Holland auch 'Tag der Arbeit', aber die armen Holländer müssen trotzdem arbeiten ... ;-)
    Die haben doch heut Feiertag oder nicht , --irgend wie sowas wie Königinnentag--hmm oder waren das die Belgier ? Egal !;)
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Königinnentag war letzten Donnerstag (27.04.) in Holland ... ;-)
  • s-i-g-g-is-i-g-g-i Beiträge: 8,598
    Superuser
    Trend43 schrieb:
    Königinnentag war letzten Donnerstag (27.04.) in Holland ... ;-)
    Ups , irgend was wusste ich noch ist auch egal .;)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0