Download / Installation bricht im TomTom Home ab — TomTom Community

Download / Installation bricht im TomTom Home ab

alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
bearbeitet Dezember 2018 in Integrierte Autonavigation
Hi Freunde,
ich habe ein Problem schon beim TomTom Support gepostet, aber schlage mich damit schon länger herum. Hatte es auch schon vor Monaten mal über den Support versucht, aber damals keine Lösung gefunden.
Deshalb dachte ich, ich frage hier mal nach. Folgendes Problem im TomTom Home, aktueller Softwarestand, Fahrzeug Mazda 6, mit NB1 TomTom Gerät:

"...
auch nach dem letzten TomTom Home Update habe ich noch folgendes Problem:
Ich kann zu verschiedenen Arten von Blitzern, die passenden Stimmen ( unter : Töne; Warntöne ) nicht installieren. Der Vorgang bricht mit der Vorfallnummer der Meldung z.B. 484278756 ab.
Das gleiche Problem habe ich auch mit Fahrzeugsymbolen: Vorfall Nummer der Meldung: z.B: 484280024
Auch beim Farbschema ist es so.
Updates aus dem TomTom Home funktionieren aber.
Das Problem habe ich schon seit einigen Monaten. Festgestellt seit dem letzten Hardwareupdate für das Mazda NB1 System. Dies war leider auch zur gleichen Zeit wie das vorletzte TomTom Home Update.
Seit dem sind meine alten Stimmen der Sicherung nicht mehr vorhanden.
Könnte man evtl. auch händisch Stimmen auf die SD Kate kopieren und nutzen?
..."

Gruß Alex0373

Kommentare

  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    heute Info vom Support:
    Das Problem ist bekannt und man arbeitet daran.
    Leider ist nicht abzusehen, wann es endlich wieder geht.

    Schon schade, wenn man Blitzermeldungen während der Fahrt hat...
    und keine Stimmen im Navi können es dir sagen :(

    Das schlimme ist...den Fehler habe ich schon 3 Monate.
    In der Zeit sollten Programmierer Probleme lange lösen können.

    Gruß Alex0373
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Nun habe ich heute das neue TTH installiert und gehofft....
    Leider ist der Fehler immer noch da.
    Toll...seit September gleiches Problem und immer noch keine Lösung von TomTom :(
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Wie auch für die diversen anderen Probleme, die sich rund um das NB1 und TTHome tummeln. Echt ein schwaches Bild, nachdem das eigentlich schon recht rund lief, dann mit Updates von Firm- und Software eine solche Menge an Fehlern neu zu generieren.
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Ja, leider. Bis August, bevor das letzte NB1 Firmware Update und zur gleichen Zeit auch das Tth Update eingespielt wurde, war alles perfekt. Ab da wurde es unübersichtlich und problematisch die Fehler genau zu finden und zu beheben. Ab da ging erst der Stress los. Bis dahin lief alles perfekt und Probleme kannte ich nur vom Hörensagen
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Weiss jemand von den Mods im Forum, wann das Problem ungefähr behoben ist?
    Es zieht sich ja leider schon über ein viertel Jahr.

    Gibt es die Möglichkeit die Stimmen manuell zu downloaden und sie auf der SD Karte zu kopieren?
    Dann könnten man bis zur endgültigen Lösung eine temp. Lösung zumindest finden.

    Gruß Alex0373
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Und immer noch keine Lösung.
    Würde ich solchen Support an meiner Arbeit machen, würde mein Chef mich längst kündigen.
    Wir haben auch viele Software Fehler, aber die lösen wir auch zügig.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Tja, gilt auch für das andere Thema (https://de.discussions.tomtom.com/integrierte-autonavigation-129/neues-problem-datenverlust-981865?postid=1080713 ) - meine Geduld neigt sich jetzt auch dem Ende.
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Das Problem mit dem nicht lösen zieht sich ja leider durch die gesamte Softwarebranche.
    Der normaler Supporter reist sich den Arsch auf, aber jede Software, sei es für PC, Server, Betriebssysteme, Navi, usw. wird nur noch stümperhaft programmiert.
    Die guten Programmierer findet man nun mal leider nicht an jeder Straßenecke.
    Es wird immer nur Code ergänzt und umgangen, aber keine Fehler und Schleifen beseitigt.
    Das sieht man auch schon an der Größe jeder Software und jeden Treibers, die immer Größer werden.
    Vor allem merkt man es auch an Websites, die früher mit ISDN aufrufbar waren. Will man heute mit ISDN oder weniger als 1 MB/s surfen, öffnet sich kaum eine Website mehr.

    " Gott lass Hirn regnen" und nicht nur nach mehr Lohn schreien für weniger Leistung.
  • alex0373alex0373 Beiträge: 0 [Apprentice Seeker]
    Problem mit dem heutigen TTH Update behoben.
    Zumindest gehen einige Stimmen wieder, wenn auch nicht alle.
    Aber besser als nichts ;)
    Danke, dass man das Problem endlich behoben hat.


    Gruß Alex0373
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online33

Elchdoktor
Elchdoktor
Geogee
Geogee
ssmit407
ssmit407
TomDone
TomDone
+29 Gäste