TomTom Go Mobile funktioniert nicht via Hotspot — TomTom Community

TomTom Go Mobile funktioniert nicht via Hotspot

hmenzihmenzi Beiträge: 3 [Apprentice Traveler]
bearbeitet Januar 2019 in TomTom-App für Android
Falls ich mit meinem Smartphone (Android) via WLAN oder via GSM mit dem Internet verbunden bin wird mir der Traffic perfekt angezeigt. Sobald ich eine Internetverbindung via Hotspot, also über ein anderes Handy etabliere, erhalte ich keine Traffic Infos mehr. Mit allen anderen Internetanwendungen kann ich via Hotspot problemlos auf's Internet zugreifen.

Ist dies gewollt, ein Fehler oder kann ich dies selber korrigieren? Danke für jeden Hinweis.

Kommentare

  • DagobertDagobert Beiträge: 4,657 Superuser
    Es könnte sein, dass die Verbindung über Hotspot zu langsam ist um alle Daten zu bekommen.
    Ich habe so was auch bei anderen Anwendungen beobachtet, nicht mal die Seite hat sich aufgebaut.
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    moin, moin
    schau auch mal in den Anwendungsmanager, tippe dort auf die GO-App und schaue dort in die "Datennutzung". Eventuell hast du einen Haken bei "Hintergrunddaten einschränken" für die TomTom-GO App eingegeben.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    ...und bei mir funktioniert TomTom Go Mobile in Verbindung mit einem Hotspot via Smartphone völlig problemlos.
  • hmenzihmenzi Beiträge: 3 [Apprentice Traveler]
    Volltreffer, vielen Dank
  • hmenzihmenzi Beiträge: 3 [Apprentice Traveler]
    hamsterlange schrieb:
    moin, moin
    schau auch mal in den Anwendungsmanager, tippe dort auf die GO-App und schaue dort in die "Datennutzung". Eventuell hast du einen Haken bei "Hintergrunddaten einschränken" für die TomTom-GO App eingegeben.

    Vielen Dank, das war genau das Problem .... :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0