TomTom Via - RDS/TMC Verkehrsinfo-Empfänger angebl. nicht verbunden — TomTom Community

TomTom Via - RDS/TMC Verkehrsinfo-Empfänger angebl. nicht verbunden

tischmitischmi Beiträge: 2 [Apprentice Traveler]
hallöchen,

wer kann helfen ?

seit einigen wochen zeigt das gerät keine verkehrsinfo mehr.
radio ist aus, kabel in ordnung... updates drauf.

habe mich jetzt hier schon eingelesen, aber was hilft denn nun wirklich?

ohne diese funktion scheint das gerät nahezu nutzlos :-(.

danke vorab und grüße tina

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    zeigt das Navi im PKW beim Einschalten denn an das es mit 'TMC' verbunden ist?

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • tischmitischmi Beiträge: 2 [Apprentice Traveler]
    Nein leider nicht... auch kabel rein u raus ... nix passiert
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Wenn nicht schon geschehen würde ich als erstes mal einen Reset machen und dann schauen ob TMC wieder empfangen wird. Also drück mal den Ein/Ausschalter so lange bis das Navi mit einem Trommelgeräusch neu startet.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online60

Bembo
Bembo
DougLap
DougLap
Gazibarev
Gazibarev
Himslef
Himslef
jeanpierr
jeanpierr
tgold
tgold
T_Radford
T_Radford
+53 Gäste