Wichtig: Problem mit den Karten "Europa Version 9.80", "Westeuropa 9.80" und "USA 9.80"

12345679»

Kommentare

  • DagobertDagobert Beiträge: 2,993 Superuser
    markus000 schrieb:
    Justyna schrieb:
    Hallo Stephan64de,

    Ich bedauere, dass die Installation Dir so viele Schwierigkeiten bereitet hat. Nochmals möchte ich mich hier bei allen für diese Situation entschuldigen.

    Wir haben Dein Konto nachgeprüft und einen Reperaturmodus für die Europakarte erstellt.
    Schliesse Deinen Navi an den Rechner an, es wird automatisch eine Aktualisierung angefangen.
    Versuche bitte danach die Karte von Europa zu installieren, indem Du den Reiter : Meine Inhalte
    Meine Karten
    Europa auswählst. Bei Europa sollte die Taste Installieren aktiv stehen.

    Ich hoffe, dass es diesmal erfolgreich verläuft.

    Gruß,

    Justyna

    Wenn es nur ein Diskussuionsforum ist, wie kommt es dann zu solchen Beiträgen wie den von mir zitierten?

    Und sehe ich richtig, dass der Support nur unter einer MEHRWERTnummer zu errichen ist?

    Gruß

    Markus

    Justyna und noch paar anderen Moderatoren sind von Tom Tom. Wenn sie schaffen, helfen sie hier im Forum auch direkt. Sonst helfen sich hier Forummitglieder untereinander.
    Und ja, du kannst Support telefonisch erreichen, die Nummer hab ich leider nicht, soll in deinem Konto unten link stehen....

    Alles am PC sichern und das Gerät zurücksetzen, alles neu Installieren.....

    https://de.support.tomtom.com/app/answers/detail/a_id/10532/~/eine-karte-manuell-installieren

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • DagobertDagobert Beiträge: 2,993 Superuser
    markus000 schrieb:
    Ja ich bin eingeloggt, Navi wird erkannt und My Drive Connect findet die Karte 9.8 für den download.
    Jedoch passiert entweder während der Installation ein Fehler, oder es wird angezeigt, dass alles erfolgreich war. Dann klicke ich auf ok und es erscheint wieder "Keine Karten gefunden" am Display. Und unter My Drive Connect steht Karte beschädigt.

    Vielleicht kann mir ja doch noch jemand helfen, bzw. ist hier der Support von TomTom nicht aktiv?

    Grüße

    Markus

    Hast du dich dürch Links gelesen..., vielleicht findest du da was, was dir helfen kann.
    Virusprogram abschalten, Casche leeren...etc. Du sollst die Lösungen lesen und bei dir probieren. Keine kann dir direkt sagen was du genau tun musst um dein Problem sofort zu lösen.

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • lonesomeRiderlonesomeRider Beiträge: 6,263 Superuser
    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    ab NAV4 069 6680 0915 Mo - Fr: 09:00 - 17:30 Uhr

    Österreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr

    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr
  • markus000markus000 Beiträge: 8 [Master Explorer]
    Dagobert schrieb:
    markus000 schrieb:
    Ja ich bin eingeloggt, Navi wird erkannt und My Drive Connect findet die Karte 9.8 für den download.
    Jedoch passiert entweder während der Installation ein Fehler, oder es wird angezeigt, dass alles erfolgreich war. Dann klicke ich auf ok und es erscheint wieder "Keine Karten gefunden" am Display. Und unter My Drive Connect steht Karte beschädigt.

    Vielleicht kann mir ja doch noch jemand helfen, bzw. ist hier der Support von TomTom nicht aktiv?

    Grüße

    Markus

    Hast du dich dürch Links gelesen..., vielleicht findest du da was, was dir helfen kann.
    Virusprogram abschalten, Casche leeren...etc. Du sollst die Lösungen lesen und bei dir probieren. Keine kann dir direkt sagen was du genau tun musst um dein Problem sofort zu lösen.

    Ja ich habe alles in den Links gelesen und auch versucht.
    Ohne Erfolg.

    Doch siehe da, die Karte 9.85 ist da und plötzlich funktioniert das Update.....
    Ich finde es echt schlecht von TomTom seine Kunden "blöd sterben zu lassen"! Tagelange versch....wende ich Stunden meiner Zeit und woran liegt es? Da ich nichts anders gemacht hab als davor kann es ja nur an einer fehlerhaften 9.80 Karte gelegen haben.... Wieso gibt man hier den Kunden nicht bescheid? Da wartet man bis dutzende Beiträge über die selben Fehlermeldungen entstehen und gibt nichtmal dann Antwort? Ich bin echt enttäuscht vom Support von TomTom, auch weil er telefonisch tatsächlich nur über eine Mehrwertnummer erreichbar ist. Soviel zu kostenlosem lebenslangen Kartenupdate....

    Und das Beste kommt noch, seid dem Update sind bei mir nur noch die Sprachen English US und Afrikaans verfügbar.... Weil das ja so gängige Sprachen in Europa sind?

    Nun habe ich meinem Frust Luft verschafft...

    Doch mich würde interessieren ob dies mit den Sprachen bei euch auch so ist?

    Grüße

    Markus
  • markus000markus000 Beiträge: 8 [Master Explorer]
    Aber es hat wenigstens problemlos funktioniert die gratis Sprachen in Deutsch wieder hinzuzufügen.

    Aber gibt es nicht auch eine Stimme mit deutschen Straßennamen? Ich bilde mir zumindest ein, dass ich davor so eine oben hatte bei der dies in Klammer stand. Unter den Navigationsstimmen downloads hab ich jetzt keine gefunden.

    Weiß jemand hierzu etwas?
  • muedingmueding Beiträge: 79 [Master Traveler]
    Es müsste auch bei Dir den Yannick geben. Versuche doch mal ganz nach Oben zu skrollen. Welche Firmware hast Du denn auf dem Navi?
    Ich empfehle allerdings die noch nicht für jeden automatisch erhältliche Anna, da Yannick nicht so "perfekt" gelungen ist ... aber Achtung, es handelt sich auch bei Anna um ein künstliche Stimme, das findet nicht jeder so prickelnd.
    "Bestellen" kannst Du Dir die Stimme z.B. hier:
    https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-483/nochmal-stimme-anna-983666/index6.html
    und wenn Sie für Dich bereitgestellt wurde, kannst Du ja immer noch entscheiden, welche Stimme Du nehmen willst.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Markus,

    tut mir Leid zu hören dass Du mit der Aktualisierung solche Probleme hattest. :(

    Laut meinem System sollte die Karte 9.85 nun auf Deinem TomTom installiert sein, hat es mit der Karte geklappt?

    Das Forum ist sehr aktiv, weswegen es unmöglich für uns ist überall zu helfen - wir versuchen natürlich immer da zu sein, aber bei der Anzahl an Fragen können wir keine Antwort von einem TomTom Mitarbeiter garantieren.

    Gruß

    Julian
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    P.S: Anna sollte nun auch zum Download angeboten werden. :)
  • markus000markus000 Beiträge: 8 [Master Explorer]
    Zuerst vielen Dank an alle die mir bei meinen Problemen helfen wollten bzw. geholfen haben.

    @mueding Nein, Yannick finde ich leider nicht zum Kaufen bzw. auf meinem Navi. Werner habe ich noch drauf. Firmware ist die 12.071.1370596.94 OS 1344689.
    Aber vielleicht kann uns diese Frage ja auch Julian beantworten.

    @Julian: Ja, jetzt hat es geklappt. Kannst du mir bestätigen, dass wegen der Map 9.8 diese Fehler entstanden sind?
    Oder muss ich beim nächsten Update wieder zittern, dass ich danach wieder kein funktionierendes Navi haben werde?
    Wirst du den Punkt mit der Mehrwertnummer weiterleiten?

    Grüße

    Markus
  • markus000markus000 Beiträge: 8 [Master Explorer]
    Ah okay, danke Julian, hab Anna nun am Navi-mit (Straßennamen werden angezeigt).
  • HarryKoelnHarryKoeln Beiträge: 20 [Outstanding Explorer]
    Ich versuche jetzt schon seit gestern 22 Uhr die Europakarte runterzuladen.Über den USB Anschluss von meinem PC.
    Jedesmal bei ca 1/4 erscheint die Fehlermeldung dass angeblich die Internetverbindung weg ist.Die Verbindung steht aber.Woran liegt das ?
    Lg
  • HarryKoelnHarryKoeln Beiträge: 20 [Outstanding Explorer]
    Die Deutschlandkarte wird ebenfalls nicht installiert.Gleiches Spiel bei über 90 Prozent
  • DagobertDagobert Beiträge: 2,993 Superuser
    markus000 schrieb:
    Zuerst vielen Dank an alle die mir bei meinen Problemen helfen wollten bzw. geholfen haben.

    @mueding Nein, Yannick finde ich leider nicht zum Kaufen bzw. auf meinem Navi. Werner habe ich noch drauf. Firmware ist die 12.071.1370596.94 OS 1344689.
    Aber vielleicht kann uns diese Frage ja auch Julian beantworten.

    @Julian: Ja, jetzt hat es geklappt. Kannst du mir bestätigen, dass wegen der Map 9.8 diese Fehler entstanden sind?
    Oder muss ich beim nächsten Update wieder zittern, dass ich danach wieder kein funktionierendes Navi haben werde?
    Wirst du den Punkt mit der Mehrwertnummer weiterleiten?

    Grüße

    Markus

    Du musst leider beim jeden Update zittern, manchmal geht es besser (gut) und manchmal dauert es etwas länger......:cool:
    Siehe sportlich, es ist nie langweilig.....:8

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • DagobertDagobert Beiträge: 2,993 Superuser
    HarryKoeln schrieb:
    Ich versuche jetzt schon seit gestern 22 Uhr die Europakarte runterzuladen.Über den USB Anschluss von meinem PC.
    Jedesmal bei ca 1/4 erscheint die Fehlermeldung dass angeblich die Internetverbindung weg ist.Die Verbindung steht aber.Woran liegt das ?
    Lg

    Welches Gerät hast du...? hast du hier im Forum nach Karteninstallation gesucht...?

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • HarryKoelnHarryKoeln Beiträge: 20 [Outstanding Explorer]
    Das tomtom 6200.
    Das hat beim letzten update auch geklappt.
  • muedingmueding Beiträge: 79 [Master Traveler]
    markus000 schrieb:
    .... Firmware ist die 12.071.1370596.94 OS 1344689....

    Das bedeutet meiner Meinung nach, dass Du eine uralte Firmware (12.071 aus dem Jahre 2013) auf dem Navi hast und Dir interessanter Weise offensichtlich die Neueste (16.201 vom Juni 2016) nicht angeboten wird. Vielleicht ist das ja der eigentliche Grund für Deine Probleme. Vielleicht kann Dir der Julian nochmals weiterhelfen ... oder sehe ich das mit der Firmware falsch?
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    @Markus: Dein TomTom hat die aktuelle Anwendung (12.071) installiert. Dein TomTom ist ein TomTom der vorherigen Generation, weshalb die neue Anwendung 16.2 (bzw. mittlerweile 16.6) nicht angeboten wird, das TomTom ist nicht kompatibel mit dieser Version. Die Stimme Yannick habe ich Dir nun ebenfalls zugewiesen. Es stimmt dass die Nummer in Österreich eine Mehrwehrtnummer ist, die Kosten sollten allerdings maximal 10 Cent / Minute betragen (wahrscheinlich weniger aber ich habe da spontan keine konkreten Infos).

    @HarryKoeln: Tut mir Leid dies zu hören. Leider fehlt mir die Seriennummer Deines TomToms, weswegen ich dazu keine genaueren Details finde. :( Kannst Du mir diese mal in einer privaten Nachricht senden? Einfach hier klicken. Die Seriennummer findest Du auf dem Sticker auf der Unterseite, die Seriennummer beginnt mit "ZA".

    Gruß

    Julian
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    @Markus000: Du wolltest noch gerne wissen, warum dieser Fehler auftrat und ob dies in Zukunft nochmal auftreten könnte. Ich habe mir das nochmal genauer angesehen:

    Die Fehlermeldung im System weißt darauf hin dass die Aktualisierung an einem Punkt eingefroren ist oder unterbrochen wurde. MyDrive Connect versucht dann bis zu fünf mal diesen Download wieder aufzugreifen, danach wird der Vorgang abgebrochen. In den meissten Fällen hat dies mit einer unterbrochenen Verbindung zum Internet zutun.

    Ich nehme an Du hast vorher bereits in dem gleichen Netzwerk (gleicher PC, gleicher Router) erfolgreich Karten aktualisiert? Oftmals wird der Download unterbrochen wenn ein "aggresives" Anti-Viren Programm die Verbindung als potentiell gefährlich einstuft (und deswegen die Verbindung des TomToms zum Internet kappt). Dies ist mitunter die häufigste Ursache dafür dass Aktualisierungen fehlschlagen. Insofern Du vorher bereits erfolgreich Karten aktualisiert hast würde ich mir nicht all zu viele Sorgen über zukünftige Aktualisierungen machen, insofern es aber Änderungen beim Router oder beim Anti-Viren Programm gab, würde ich da ansetzen. Beim Anti-Viren Programm kann man MyDrive Connect als Ausnahme definieren, für Probleme mit dem Router kann man in den Einstellungen (von MyDrive Connect) unter "Verbindungen" ganz einfach den verwendeten Port ändern (z.B. auf 4004, 4005, 4006 usw.).

    Gruß und viel Erfolg,

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online34

pulcinella
pulcinella
+33 Gäste