Akku — TomTom Community

Akku

GO 6100 läßt sich nicht mehr laden, neu von Sept. 2016

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    häng das Navi doch mal für ca. 2 Std an ein Smartphoneladegerät. Vielleicht ist der Akku ja nur tiefentladen ...

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,901 Superuser
    Hallo Polomen,
    wie Trend schreibt, mal richtig Laden.
    Kannst ja im DOS mal Schauen, wie viel % der Akku anzeigt. Einschalttaste ca. 20 Sekunden drücken. Schwarzer Bildschirm + weisse Schrift.
    Sollte der Akku nach so kurzer Zeit defekt sein, hast du noch Garantie.
    mfg. Bembo
  • PolomenPolomen Beiträge: 3 [Apprentice Traveler]
    Hallo,
    nach 11h war der Akku 3/4 voll und morgens wieder leer.
    Dann habe ich den Rat befolgt, hat leider nicht geholfen, am Strom
    wurde der Akku leer. Dann fiel mir die Antwort mit der Suche
    nach dem GPS Signal ein, ab Neigung 45 Grad sucht er ständig
    und verliert dadurch Akkuleistung. Habe mein Navi entsprechend
    aufgestellt, mit "Blick zum Himmel" und siehe da, alle Probleme
    waren gelöst. In Null Komma Nix war der Akku voll. Vorsorglich
    habe ich noch MyDrive deaktiviert, aber ob das nötig ist, wird
    sich zeigen. Nach 8h sind noch 95% drauf, ausgeschaltet.
    Danke für die Antworten
  • PolomenPolomen Beiträge: 3 [Apprentice Traveler]
    siehe auch Antwort an Trend
    Diese Antwort war mir aber auch hilfreich, weil ich jetzt weiß,
    wie und wo ich den Akkustand finde.
    Danke dafür
    Gruß Polomen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online105

c-bra
c-bra
Elchdoktor
Elchdoktor
Fitti83
Fitti83
Jopi1956
Jopi1956
kurtnaslund
kurtnaslund
oe5psl
oe5psl
SabiHerri
SabiHerri
+98 Gäste