TomTom Software plus Karten neu Auf Navigerät aufspielen — TomTom Community

TomTom Software plus Karten neu Auf Navigerät aufspielen

nofear2knofear2k Beiträge: 0 [Apprentice Seeker]
bearbeitet Januar 2019 in XL / XXL / ONE / Start (HOME)
Ich habe ein TomTom XL (knapp ein Jahr alt), welches partout nicht upgedated werden wollte (es kamen verschiedenste Fehlermeldungen). Ich habe daraufhin den internen Speicher wie von TomTom beschrieben über den Arbeitsplatz meines Computers mit FAT32 Dateisystem formatiert. Das Navi ist jetzt also leer.

Wie bekomme ich nun meine Karten und die Software wieder auf das Navi?

Wenn ich TomTom2 starte, Software und Karte auswähle, gibts eine Fehlermeldung:

15336iB24D0864F44ADC68.jpg

Wie bekomme ich die TomTom Gerätesoftware wieder auf das Gerät?

Danke

:-)

André

Kommentare

  • MarijkeMarijke Beiträge: 0
    Hallo André,

    Willkommen im Forum.

    Hast Du zufälligerweise einen MAC?

    Die Fehlermeldung ist normalerweise eine die man nur auf einem MAC bekommt und bezieht sich darauf das der Zielordner von TomTom Home nicht gefunden werden kann.

    Wenn du einen MAC hast dann musst Du über geh zu --> Dokumente, einen TomTom Ordner anlegen, darin einen Home Ordner und darin 4 Ordner die Du Backup, Download, FromDevie und Sharing nennst.

    In TomTom Home unter den Einstellungen --> Ordner kannst Du dann die Zielordner manuell zuweisen.

    Das kann natürlich generell auch bei einem WIndows PC sein das die Zielordner fehlen wenn diese bei Wechsel von PC nicht richtig erstellt sind oder wenn es meherer User an dem Computer gibt oder wenn eine externe Festplatte genutzt wird.

    Schau gegebenenfalls mal nach ob Du, bei einem Windows PC, unter Dokumente/eigene Dateien, die oben genannten Ordner finden kannst.

    Wenn nicht müssen diese angelegt werden und in TomTom Home zugeordnet, eigentlich genau so wie vorher beschrieben.

    Gruss,

    Marijke
  • nofear2knofear2k Beiträge: 0 [Apprentice Seeker]
    Hi,

    ne, klappt noch nicht, obwohl die Ordner da sind.

    Zudem bin ich wie folgt vorgegangen:

    - Windows 7 Pro german 64 - bit
    - Deinstallation von TomTom Home2
    - manuelles Löschen des TomTom Ordners im Benutzerordner "C:UsersAdmion KenDocuments"
    - manuelles Löschen des TomTom Ordners im App Data Ordner "C:UsersAdmin KenAppDataRoaming""
    - manuelles Löschen aller Registry Einträge, welche "TomTom" enthalten
    - Neustart
    - Download des aktuellen TomTom Home Programms von der TomTom Webseite (v 2.9.5)
    - Starten von TomTom Home -> Fehlermeldung ("inner exception already set", Screenshot1.jpg), kann man Bestätigen, TomTom Home öffnet sich normal
    - TomTom über USB verbinden, anschalten: "Anwendungsaktualisierung erforderlich" -> "Gerät aktualisieren" -> Kontoanmeldung -> Bestätigung der vorausgewählten Pakete -> Aktualisieren und installieren
    -> Fehlermeldung (Screenshot2.jpg)
    - ich habe den Update Vorgang nochmal ausprobiert, jedoch die TomTom Software als Administrator gestartet
    -> selbe Fehlermeldung (screenshot3.jpg)

    - die Ordnerpfade, welche im TomTom hinterlegt sind (automatisch) sind korrekt (Screenshot4.jpg)

    Was tun?

    Danke,

    André

    15406iF0A09D3448656CB7.jpg

    15408iAD212EBBC46ADB84.jpg

    15410iE4835DD3DECBF4E0.jpg

    15412i691FA24228B6F027.jpg
  • Giggi99Giggi99 Beiträge: 0 [New Seeker]
    Hallo,

    habe mir Karten bestellt und bezahlt.Habe auch eine Bestellnummer. Der Status bei Support : Meine Bestellungen zeigt an :bezahlt!

    Der Status : Lieferung  dort stehen = (2Striche) !!!!!

    Warum habe ich keine Lieferung erhalten ! Ich habe schon Sonntag bestellt und bezahlt !

    Warum dauert es so lange ???

    Und warum muss man auf solch ein Forum gehen und nicht direkt TOM TOM anmailen...????

    So etwas bescheuertes!!! Das soll Kunden freundlich sein ??? Das ist Kunden feindlich Ihr von Tom Tom !!!

    Gruss; markus Guazzone
  • S_u_SS_u_S Beiträge: 18 [Apprentice Seeker]
    dag markus guazzone

    du kannst TomTomsupport direkt anrufen und anmailen in höflicher Form

    <font color="#FF0000">PS:hier ist ein Forum USER helfen USER</font>

    <font color="#FF0000"><font color="#000000">gruss susi</font></font><font color="#FF0000">
    </font>

    <font color="#FF0000"><font color="#000000"> </font></font>

     <font color="#FF0000">TomTom Support perTelefon (14 Cent/Minute):-</font>

     

    Deutschland 01805003842 Montag bis Freitag von 09:00 bis 18:30 Uhr MEZ-

     

    sterreich 0810102557 Montag bis Freitag von 09:00 bis 18:30 Uhr MEZ-

     

    Schweiz 0844000016 Montag bis Freitag von 09:00 bis 18:30 Uhr MEZ

    ich geb dir den Link für die Seite such da bitte http://de.support.tomtom.com/app/answers/list
     <font color="#FF0000"><font color="#FF0000">Support <font color="#000000"> (per Mail)</font></font></font>
     

    <font color="#FF0000"><font color="#000000"> </font></font>

    <font color="#FF0000"><font color="#000000"> </font></font>
  • S_u_SS_u_S Beiträge: 18 [Apprentice Seeker]
    dag Markus

    Hi,

    sehr oft tauscht der Kundendienst alles, insofern es diese Dienste auch bei dem anderen Produkt gibt.

    Schreib dem Kundendienst mal eine <font color="#FF0000">liebe</font> Email, <font color="#FF0000">wenn man freundlich fragt wird auch reagier</font>t, auch wenn das (rechtlich, vertraglich, etc.) nicht unsere Pflicht ist machen wir das i.d.R. auch.

    Gru,

    Julian

    <font color="#FF0000">das schrieb der Tomtomler Julian hier im Forum</font>

    <font color="#000000">============================================================================
    </font>

    <font color="#000000"> </font>

    <font color="#000000">gruss susi
    </font>
  • tkohlmeiertkohlmeier Beiträge: 0 [New Seeker]
    Hallo,

    ich hatte exakt das gleiche Problem wie der Thread-Ersteller und habe jetzt nach einigen Stunden endlich die Lösung gefunden.

    Bei mir haben falsche Berechtigungen des Windows-Benutzerprofilordners die Probleme verursacht.

    Das Benutzerprofil befindet sich (bei Windows 7) im Ordner C:Users

    ber Eigenschaften -> Sicherheit lassen sich die Berechtigungen einstellen.

    Richtig sind hierfolgende Einträge:

    SYSTEM (Vollzugriff)

    (Vollzugriff)

    (Vollzugriff)

    Nachdem ich diese Berechtigungen eingestellt habe, konnte ich mein Navi wieder problemlos aktualisieren.

    Gru

    tkohlmeier
  • Troubadix12Troubadix12 Beiträge: 1,965 [Revered Voyager]
    HI tkohlmeier,

    willkommen im TomTom-Forum :D

    Danke für Deinen Lösungsansatz. Vermutlich hat irgendein Windows-Update oder eine Sicherheitssoftware diese Berechtigung bei Dir verstellt. Wichtig kann es in diesem Zusammenhang auch sein, diese Berechtigung einmal "nach Unten durchzuvererben". Möglicherweise können bei der Installation von TTHome im Benutzerprofilordner nicht die benötigten Berechtigungen auf dem Ordner "TomTom" bzw darunter auf den Ordner "HOME" gesetzt werden.

    Grüe

    Troubadix12
  • kuttikutti Beiträge: 2 [Apprentice Traveler]
    Hi tkohlmeier
    dein Tipp mit dem "Vollzugriff" ist super.
    Bei mir klappt das Updaten jetzt auch wieder.
    Danke !!!
    Gruß
    Kurt
  • PedoPedo Beiträge: 14 [Outstanding Explorer]
    Hallo,
    genau diese Fehlermeldungen bekam ich auch bei meinem TOMTOM 730. Da bekam ich hier den Tipp die PC Software TOMTOM Home zu Löschen und Neu aufzuspielen.......War ja sehr Nett und ich bin auch nicht böse!! aber leider geht bei mir jetzt GAR nichts mehr!!!! Auch das Navi regaiert nicht mehr und bleibt im Startbild hängen!!! Auch ein Reset am Gerät können da nichts ändern.Leider habe ich nicht so viel Ahnung als das ich Pfade oder Dateien verändern kann.........
    Pedo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0