Routen Funktion defekt? — TomTom Community

Routen Funktion defekt?

FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
bearbeitet 8. Januar in TomTom Adventurer
Hallo Community!
Ich teste aktuell die TomTom Adventurer. Heute ist mir aufgefallen, dass die Routen Funktion nicht funktioniert.
Ich habe einen Lauf, den ich mit der TomTom Runner aufgenommen habe, bei der Adventurer als Route gespeichert. Leider zeigt die Uhr die Route aber nicht an, sondern wird einfach nur eine neue Route abgelaufen. Home Zeichen und Kompas funktionieren ganz normal. Dies habe ich im Wander und Lauf-Modus getestet. Ist das ein allgemeiner Fehler oder habt ihr auch Probleme mit der Routen Funktion?

Kommentare

  • JürgenJürgen Beiträge: 4,968 Community Manager
    Also ich bekomme die Route angezeigt. Kann es sein, daß Du nicht weit genug nach rechts gehst oder Dich zu weit vom Startpunkt der Route befindest?

    http://download.tomtom.com/open/manuals/watch2016/html/de-de/index.htm#Aboutviewingtrails-LinzAdventurer.htm
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Hallo Jürgen,
    danke für die Antwort.
    Ich habe natürlich soweit auf der Uhr rumgedrück wie nur möglich, aber mir wird immer nur der gegangene Weg angezeit und nie die komplette Route mit dem Ziel. Der Startpunkt ist vor meinem Haus, von daher passt das auch. Aber allgemein sollte die Route doch immer angezeigt werden, auch wenn ich nicht direkt am Startpunkt anfange, oder? Also, wenn ich mit der Uhr neue Routen entdecke will, weiß ich ja nicht ganz genau wo der Startpunkt ist und will die Route ja mithilfe der Uhr finden. So ist verstehe ich die Funktion laut Werbung eigentlich, oder nicht?
    Vielleicht ist auf meiner ein Fehler und ich muss sie zurücksetzen?!
  • JürgenJürgen Beiträge: 4,968 Community Manager
    FaceSanto schrieb:
    Hallo Jürgen,
    danke für die Antwort.
    Ich habe natürlich soweit auf der Uhr rumgedrück wie nur möglich, aber mir wird immer nur der gegangene Weg angezeit und nie die komplette Route mit dem Ziel. Der Startpunkt ist vor meinem Haus, von daher passt das auch. Aber allgemein sollte die Route doch immer angezeigt werden, auch wenn ich nicht direkt am Startpunkt anfange, oder? Also, wenn ich mit der Uhr neue Routen entdecke will, weiß ich ja nicht ganz genau wo der Startpunkt ist und will die Route ja mithilfe der Uhr finden. So ist verstehe ich die Funktion laut Werbung eigentlich, oder nicht?
    Vielleicht ist auf meiner ein Fehler und ich muss sie zurücksetzen?!
    Dann ist ein Zurücksetzen wohl sinnvoll. Oder, falls es nicht eilt, wartest Du noch einen Tag. Es kann sein, daß morgen ein Update kommt. Die Software wird dann neu installiert.

    Gruß,
    Jürgen
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Super! Ein Update hört sich gut an
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Nur kurz zur Info.
    Ich habe die Uhr jetzt doch noch mal zurück gesetzt und alles neu eingestellt. Ging recht schnell. Jetzt funktioniert die Routen Funktion wieder!
    Also, falls jemand die gleichen Probleme hat, einfach die Uhr auf Werkseinstellungen zurück setzen. Dann sollte es wieder gehen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online25

DEGALYIAN
DEGALYIAN
Ewaa
Ewaa
ioanpongrat
ioanpongrat
Justyna
Justyna
Lepre
Lepre
Lochfrass
Lochfrass
Lost_Soul
Lost_Soul
modestoribeirinho
modestoribeirinho
Ondansetron
Ondansetron
+16 Gäste