Fehlfunktion im Gerät - Zuviel Strahlung im Auto? — TomTom Community

Fehlfunktion im Gerät - Zuviel Strahlung im Auto?

Einen guten Abend in die Runde! Wir besitzen seit ein paar Jahren ein TomTom Start60, sind über die Maßen zufrieden, es hat uns schon durch halb Europa geleitet.

Seit ca 2 Wochen haben wir Probleme während des Betriebes in unserem funkelnagelneuen PKW festgestellt, und haben noch nicht herausbekommen, woran es liegt. Wir wollten kein eingebautes Navigationssystem, da wir ja das mobile haben.
Während der letzten Fahrten ist uns aufgefallen, dass es wie von Geisterhand gesteuert selbstständig Lautstärke regelt, sowie Streckenanweisungen mehrfach wiederholt und unaufgefordert vorherige Seiten wieder aufruft, so dass eine Navigation schwierig wird. Auch nach Ausschalten und Neustart nur kurzzeitiger problemloser Betrieb, dann gefühlt wieder der Geist im Anmarsch, der schaltet und waltet.

Die Überlegungen gingen von der beheizbaren Frontscheibe bis zum Regensensor bis hin zum digitalen Radio, wir sind ein wenig ratlos.
Hat jemand sowas schon mal erlebt und kann uns einen Tipp geben, ob wir das Navi wechseln sollten, zu einer neueren Version? Das Auto wollen wir nicht wechseln. :)

Grüße und gute Fahrt,

Kerstin

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    ich würde als erstes mal einen Reset machen und dann weiterschauen:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...

    Gruß Trend
  • Art VandelayArt Vandelay Beiträge: 226 [Sovereign Trailblazer]
    Wie? Und ausserhalb des Autos verhält es sich ganz normal?! :S
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Klingt mir eher nach einem Defekt des berührungssensitiven Displays, das bei Erschütterungen annimmt, dass jemand mit dem Finger eine Eingabe gemacht hat. Ist Euch das Navi event. mal runtergefallen, oder wurde es versehentlich "verbogen" oder ist etwa Staub hinter die Frontscheibe des Navis geraten?
  • TahineTahine Beiträge: 118 [Renowned Wayfarer]
    Staub hinter der Frontscheibe des Navis ?

    Das sind ja immer wieder neue Hiobsbotschaften.
    Wie kann ich mich dagegen schützen?
    Das macht mir Angst, denn wir fahren häufiger abseits asphaltierter Straßen.

    Ich könnte das Gerät in Folie packen, aber das wäre allein rein ästhetisch auch keine gute Lösung, von der Bedienungseinschränkung einmal abgesehen..
    Ich hatte angenommen, die Geräte wären dagegen von Haus aus geschützt.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Manchmal setzen sich Schmutzpartikel zwischen Gehäuserahmen und Bildschirm ab und lösen so zufällige Aktionen des Navis aus. Ich glaube das hat Hotte gemeint ...

    Gruß Trend
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Tahine schrieb:
    Staub hinter der Frontscheibe des Navis ?

    Das sind ja immer wieder neue Hiobsbotschaften.
    Wie kann ich mich dagegen schützen?
    Das macht mir Angst, denn wir fahren häufiger abseits asphaltierter Straßen.
    Einem kapazitiven Display dürfte das herzlich egal sein, Regentropfen interessieren es viel mehr.
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Das Start hat einen resistiven Bildschirm. Denke Trend43 hat recht.
    Geh mal mit einer Visitenkarte vorsichtig zwischen Display und Rahmen und versuche so eventuelle Staubpartikel zu entfernen. Dies sollte helfen.

    LG
    Andreas
  • Kerstin167Kerstin167 Beiträge: 4 [Neophyte Traveler]
    Art Vandelay schrieb:
    Wie? Und ausserhalb des Autos verhält es sich ganz normal?! :S

    Bislang ja.
  • BemboBembo Beiträge: 12,130 Superuser
    Hallo Kerstin,
    ob da am Auto x-etwas schlecht abgeschirmt ist ?
    lg. Bembo
  • Kerstin167Kerstin167 Beiträge: 4 [Neophyte Traveler]
    Klasse, danke euch erstmal allen für die Ratschläge, die ich alle befolgt habe, nur hatte ich bisher noch keine Möglichkeit für Funktionstest. Werde aber auf jeden Fall berichten, ob es funktioniert hat.

    Ein schönes Wochenende!!!
  • Kerstin167Kerstin167 Beiträge: 4 [Neophyte Traveler]
    Bembo schrieb:
    Hallo Kerstin,
    ob da x-etwas schlecht abgeschirmt ist ?
    lg. Bembo

    Deswegen ja unsere Überlegung wegen der Drähte in der beheizbaren Frontscheibe, erklären können wir es uns natürlich auch nicht. Auch unsere Nachfrage beim Autohersteller brachte keine Lösung. Mobiltelefon geht ja auch.
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Ich hab auch eine beheizte Frontscheibe im Alltrack, aber keine Empfangsprobleme oder sonstiges!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

Bembo
Bembo
caluroso
caluroso
Canlum
Canlum
Elchdoktor
Elchdoktor
+25 Gäste