"Meine Orte und Meine Routen" nach Update verschwunden

Hallo,

nach dem heutigen Update - 15.02.2014 - auf dem GoPal 6000  - was auch immer da geupdatet wurde - sind alle Routen und alle gepeicherten Orte verlorengegangen. Auch ein Neustart half nicht, nach dem das Update auch schon sehr hakelig und mit zunächst mit unspezifizierter Fehlermeldung verlief, die nicht wirklich geholfen hat. Erst der zweite Versuch scheint geklappt zu haben.

Es ist frustrierend, hier überall von den Kinderkrankheiten dieses an-sich interessanten Gerätes zu lesen und dann mit so einem Mist konfrontiert zu sein.

Eigentlich wollte ich gerade ein 6000er zu einem Geburtstag verschenken - aber das Thema ist nach diesem Erlebnis erstmal erledigt...

Liebe Grüe an die Gemeinde,

Rohrweihe

Kommentare

  • Hoffi6Hoffi6 Beiträge: 0 [Novice Seeker]
    bei mir das gleiche.wie hast das beim zweiten mal gemacht mit den update.zeigt ja nur fehler an
  • rohrweiherohrweihe Beiträge: 0 [Apprentice Seeker]
    Hatte das TT runtergefahren , vom PC getrennt Brauser beendet  - dann TT neu angekabelt, Trommelwirbel, irgendwann erschein my drive connect und meinte, mein Gerät würde wieder "instandgesetzt".

    Irgendetwas wurde dann - relativ zügig - downgeloadet und es erschien die Meldung "Ihr Gerät ist auf dem neuesten Stand".

    Das immerhin soo neu, da gleich alle mühsam eigegebenen Orte dahinne sind. Ganz groe Leistung von TomTom! Bin vor Begeisterung kaum zu bremsen...

    Ich mu wohl langsam akzeptieren, da das GP6000 ein ziemlich teurer Fehlkauf war...
  • MbpilotuserMbpilotuser Beiträge: 5,002 Superusers
    Hi rohrweihe!

    So wie du es beschreibst hast,konnte die Anwendung nicht auf normalen Weg installiert werden. ber den Grund kann man nur spekulieren. Kann an TomTom, an deinem PC oder am Verhalten des Users liegen.

    Dadurch wurde das Gerät zurückgesetzt und die Daten sind weg.

    Mehr Hilfe oder Informationen können wir Dir wohl nicht geben, falls du nicht noch ein anderes TomTom Gerät hast.

    Gru

    Mbpilotuser
    ________________________________________Ich liebe neue technische Dingeund die Herausforderungen damit. ________________________________________GO 6000 FW 14.600 / GO940 FW 9.510 Map 940Android L mit TT 1.4
  • Go Pal 6000? Was ist das für ein gerät?

    Bei mir sind die letzten Ziele und Meine Orte noch da - trotz dem fehlschlagen der Installation beim erstenmal.
  • MechondayMechonday Beiträge: 0 [Apprentice Seeker]
    Bei mir ist auch noch alles da. Hatte das selbe Problem wie viele hier. Update wurde zuerst mit Fehler beendet.
    trommelreste und 13.040 war trotzdem schon drauf. Nochmal angestöpselt und das MS Update nochmal nachgezogen.

    Hatte schon mehr Mühe ein TomTom Update zu machen als diesemal :-)
    Ging für Tomtom Verhältnisse recht "problemlos" ;-)

    aber ich vermisse auch ein Programm um das tomtom richig zu verwalten. TomTomHOME war schon toll, aber es würde auch noch besser gehen!

    Somit könnte man seine Einstellungen auch besser Verwalten und so Probleme mit verschwunden "Meine Ort" und so, wären dann auch schneller gelöst.

    Die Hoffnung..... jaja, die Hoffnung.....
    Go6000

    Mac Book Pro und Air
  • MbpilotuserMbpilotuser Beiträge: 5,002 Superusers
    Du hattest zwar die Fehlermeldung erhalten, aber bei der Installation der Software gab es wohl nicht wirklich Problem. Das sieht bei rohrweihe wohl anders aus.

    Er schreibt ja von der Meldung: "Gerät wurde instandgesetzt.

    Gru Mbpilotuser
    ________________________________________Ich liebe neue technische Dingeund die Herausforderungen damit. ________________________________________GO 6000 FW 14.600 / GO940 FW 9.510 Map 940Android L mit TT 1.4
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    GO PAL? aha TT jetzt bei Aldi?? :D

    Ja ich hatte auch eine Fehlermeldung die wurde aber wohl menes Erachtens durch Mapschare verursacht.

    Es bewaheitet sich das alte System, immer nur einen Teil nach dem Anderen installieren.

    Orte und Ruten sind bei mir nicht verscwunden, habe auch nur Trommelresets gemacht und nicht zurückgesetzt.

    Schoenes WE
    vy 73 de Capt.

    _________________________________________________________
    Amateufunk verbindet... TM751; Open Tracker 1+; FT857
    GO600 V1
    ________________________________________________________

    TT-Support: Mo - Fr: 10:00 - 18:30 Uhr
    DL: 069 6680 0915
    OE: 08101 02 557
    HB9: 08440 000 16
    F: 0157 3240 67
    G: 0845 161 0039 9h-5.30hpm local time


  • uguskougusko Beiträge: 0 [New Seeker]
    Bei ist´s genau das gleiche. Update auf die neueste Version und nach dem Update die Meldung "Einige Elemente wurden nicht installiert..." nach "zurück" keine Möglichkeit das Update noch mal zu machen. "Ihr Gerät ist auf dem neuesten Stand".

    Trotzdem sind die gespeicherten Orte weg.

     

    Go500

     

    Nach 2 Trommelreset sind die Orte wieder da.. Woher auch immer ??!!
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Hatte ganz normal installiert, keine Fehler, nix. Trotzdem auch alle gespeicherten Orte weg.  Nach einem Trommelreset (30Sek Knopf gedrückt halten) war alles wieder da. ;)
  • Hannes456Hannes456 Beiträge: 529 [Renowned Trailblazer]
    MarcBy schrieb:
    Hatte ganz normal installiert, keine Fehler, nix. Trotzdem auch alle gespeicherten Orte weg.  Nach einem Trommelreset (30Sek Knopf gedrückt halten) war alles wieder da. ;)
    War bei mir genau so. Allerdings habe ich 2 Trommelwirbel benötigt bis alles wieder da war.
  • MbpilotuserMbpilotuser Beiträge: 5,002 Superusers
    Schau doch ob nach einem oder auch mehreren Resets die Daten wieder da sind.

    Gru

    Mbpilotuser
    ________________________________________Ich liebe neue technische Dingeund die Herausforderungen damit. ________________________________________GO 6000 FW 14.600 / GO940 FW 9.510 Map 940Android L mit TT 1.4
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    bis alles lief ca. 10 :( aber nicht diese Kinderresets sondern 20-30 sec gedrückt halten.

    aber es schein alles zu laufen bis auf die Radarcams im Abo
    vy 73 de Capt.

    _________________________________________________________
    Amateufunk verbindet... TM751; Open Tracker 1+; FT857
    GO600 V1
    ________________________________________________________

    TT-Support: Mo - Fr: 10:00 - 18:30 Uhr
    DL: 069 6680 0915
    OE: 08101 02 557
    HB9: 08440 000 16
    F: 0157 3240 67
    G: 0845 161 0039 9h-5.30hpm local time


  • FutziFutzi Beiträge: 5 [Master Explorer]
    Gleiches Problem hab ich auch.Nach dem letzten Update sind alle gespeicherten Ziele und Orte verschwunden. Auch eine Geräte-Zurücksetzung nach angaben von TomTom brachte nichts.
  • FutziFutzi Beiträge: 5 [Master Explorer]
    TomTom 5000
  • FutziFutzi Beiträge: 5 [Master Explorer]
    ich kann so viel Trommelwirbel geben wie ich will, die orte und ziele kommen nicht wieder!!
  • FutziFutzi Beiträge: 5 [Master Explorer]
    Habe schon mehere Resets gemacht. Sind nicht da.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    tut mir Leid von Deinem Problem zu lesen. :/ Ich war einige Tage nicht im Büro, daher sehe ich dies erst jetzt.

    Was genau hast Du denn aktualisiert?
    Warst / bist Du mit dem TomTom auch bei MyDrive angemeldet?

    Wenn Du nicht bei MyDrive angemeldet bist, aber warst, dann kann durch eine erneute Anmeldung die Liste eventuell wieder synchronisiert werden.

    Wenn Du bei MyDrive angemeldet bist, aber dennoch (auch in MyDrive) die Orte fehlen, dann liegt hier wohl leider ein Fehler vor.

    Gruß

    Julian
  • FutziFutzi Beiträge: 5 [Master Explorer]
    Hallo Julian,
    nach einem Update von TomTom MyDrive waren meine ganzen Orte und Ziele weg. TomTom hat das angeblich nicht verursacht! Ich frage mich allerdings : Wer denn??
    Ich habe die Orte und Ziele nicht gelöscht. Meine Heimatadresse und ein Zielort sind merkwürdiger weise noch vorhanden.
    TomTom konnte mir da leider auch nicht helfen.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Futzi,

    Danke für Deine Antwort, tut mir Leid dass ich erst jetzt antworten kann.

    Das Problem liegt offensichtlich irgendwo in der Kommunikation zwischen MyDrive und Deinem Gerät. Ich habe Deine Beschreibung und Deine Details intern an meine Kollegen weitergegeben, die dies genauer untersuchen werden. Wir verstehen natürlich dass es sehr ärgerlich ist wenn man alle gespeicherten Orte verliert und versuchen unser Bestes zu tun um dies in Zukunft zu vermeiden!

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

bastle
bastle
Bikerfan
Bikerfan
BMWJoker
BMWJoker
danielrose66
danielrose66
Elchdoktor
Elchdoktor
EricBm
EricBm
modestoribeirinho
modestoribeirinho
tgold
tgold
+23 Gäste