Neues Problem: Datenverlust — TomTom Community

Neues Problem: Datenverlust

FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
bearbeitet Januar 2019 in Integrierte Autonavigation
Ich habe seit neuestem neben der ominösen Fehlermeldung mit den NL-Postleitzahlen bei der Aktualisierung über TTHome auch noch ein weiteres Problem - unklar ist für mich, ob es an dem TTHome-Update, der neuen v975-Karte oder an dem letzten Update für das NB1 (Mazda) liegt:

«1

Kommentare

  • werbrawerbra Beiträge: 7 [Master Explorer]
    Ich kann diesen Fehler bestätigen. Und zwar inhaltlich als auch den Zeitpunkt, ab dem dieser Fehler auftrat.

    Zusätzlich bekomme ich seit dem Update der Europa-Karte auf die Version 980.xxx keine MapShare-Updates mehr (jetzt seit mehreren Wochen). Stattdessen erhalte ich den Hinweis, dass meine Karte "seit über 20 Wochen nicht mehr aktualisiert" wurde und weiter: "Leider sind derzeit keine Map Share-Kartenkorrekturen verfügbar".
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo,

    tut mir Leid zu hören dass Ihr diesen Fehler beobachtet.

    Dieser hat damit zutun dass die Daten auf der SD Karte nicht überschrieben/gespeichert werden können. :/ Die SD Karten scheinen leider "korrupiert" zu sein. :( Ich würde es mit einer anderen SD Karte versuchen.

    Es ist besonders beim NB1 wichtig dass die SD Karte über TomTom Home "Gerät auswerfen" getrennt wird. Wenn die SD Karte entfernt wird, ohne dass diese Funktion genutzt wird, kann es sehr schnell passieren dass die SD Karte beschädigt wird.

    Gruß

    Julian
  • werbrawerbra Beiträge: 7 [Master Explorer]
    Danke, Julian, für die schnelle Antwort!
    Das mit dem Gerät auswerfen in TTH kann ich ja nachvollziehen, leider klappt das in der zur Zeit freigegebenen Version von TTH nicht (Windows 10, 64-Bit, TTH-Versionsnr. habe ich gerade nicht zur Hand, ist aber die, die derzeit zum Download angeboten wird). Nach dem Betätigen des Auswurf-Buttons unten rechts gibt es eine Fehlermeldung mit dem Angebot, das Programm zu debuggen oder zu beenden. Ob die Karte jetzt abgemeldet ist oder nicht, entzieht sich meiner Kenntnis.
    Interessant wäre für mich zu wissen, ob die ausbleibenden Map Share-Aktualisierungen ebenfalls auf die defekte Karte zurückzuführen sind oder ob es ein anderes Problem gibt oder ob es vielleicht wirklich seit mehreren Wochen keine Map Share-Aktualisierungen gibt!

    Zu dem Verlust der Favoriten habe ich vor geraumer Zeit bereits den Support bemüht und bekam die Antwort, dass es sich hierbei um einen Software- (nicht Map-)fehler handelt, an dem bereits gearbeitet würde. Ist da ein neues Release der Software absehbar?

    Gruß
    Werner.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Julian schrieb:
    Dieser hat damit zutun dass die Daten auf der SD Karte nicht überschrieben/gespeichert werden können. :/ Die SD Karten scheinen leider "korrupiert" zu sein. :( Ich würde es mit einer anderen SD Karte versuchen.

    Es ist besonders beim NB1 wichtig dass die SD Karte über TomTom Home "Gerät auswerfen" getrennt wird. Wenn die SD Karte entfernt wird, ohne dass diese Funktion genutzt wird, kann es sehr schnell passieren dass die SD Karte beschädigt wird.
    Sorry - langsam kann ich solche Hinweise auf angeblich "korrupierte" SD-Karten nicht mehr ernst nehmen.
    In diesem Fall: Der Fehler kam, wenn ich die Karte aus dem NB1 entnehmen und am Rechner per TThome aktualisieren wollte. Habe ich - während die Karte im Kartenleser war und TTHome lief - die entsprechenden Daten auf der SD-Karte gelöscht und wieder aktualisiert, kam erneut der Fehler. Hab ich anschließend die heruntergeladenen cab-Dateien auf dem PC entpackt und einen Binärvergleich mit den Dateien auf der SD-Karte verglichen, sind sie identisch!
    Desweiteren sah man das zeitgleich mit allen im Einsatz befindlichen SD-Karten, inkl. der originalen Mazda-OEM-Karte - alles zeitgleich "korrupiert"??! Soviel also zu solchen Standardantworten....
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen.

    @Frogman: Was Du hier von mir liest sind sicherlich keine "Standardantworten". Ich setze mich für Eure Anliegen ein, vertraue aber auch den Informationen meiner Kollegen aus der Technik. Diese kennen das System und haben keinerlei Intention hier falsche Informationen zu geben.

    Ich habe meinen Kollegen über Eure Beobachtungen informiert und Ihn gefragt ob es helfen würde, wenn er eine von Euch verwendete SD Karte untersuchen könnte. Er sagte zu mir dass er sich freuen würde diese für Euch zu untersuchen, um hier eventuell eine Verbesserung erzielen zu können.

    Wäre dies für Euch eine Möglichkeit?

    @Frogman: Wenn Du mehrere solcher SD Karten hast, kannst Du eine davon entbehren? Ich muss mal schauen ob/wie ich Dir dann eine neue zukommen lassen kann.

    Gruß

    Julian
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Wäre u.U. machbar. Zuvor kann ich als schnelle Version aber auch - wie bereits angeboten - die loopback.ex3 VOR und NACH der Aktualisierung mit TTHome bereitstellen. Das Verhalten ist absolut reproduzierbar.
    Und langsam glaube ich, dass die Kollegen der Technik nicht mal ein echtes NB1 auf dem Schreibtisch liegen haben, sondern bestenfalls nur mit irgendwelchen Simulatoren arbeiten - ansonsten sollten sie das Verhalten selbst sehen können.

    Es kann mit niemand erzählen, dass es kein Softwarebug ist, wenn ich eine nagelneue (oder auch die originale Mazda-SD-Karte) im NB1 neu einrichte (d.h. die loopback.ex3), diese SD-Karte dann aus dem NB1 korrekt entnehme, in einen SD-Reader am Rechner stecke, TTHome starte, und dann reproduzierbar die loopback.ex3 so manipuliert ist, dass das NB1 sie nicht mehr korrekt lesen kann.
    Und wenn mir der Support schreibt, ein Downgrade der NB1-Firmware sei nicht vorgesehen, dann sollen sie einfach eine neue Version schicken, die identisch ist mit der vorherigen (und bitte das Zwangsupdate der NB1-Firmware über die TTHome-Aktualisierung deaktivieren, das ist echt eine Frechheit!). Dann kann ich damit wenigstrens vernunftig navigieren/arbeiten!
  • MadzeMadze Beiträge: 24 [Outstanding Wayfarer]
    Hallo Julian.

    Wie Du ja auch gelesen hast sind es ja einige User die diese Probleme haben!
    Und ich denke es werden auch einige sein, die das erst mal hinnehmen und hoffen das es bald
    gefixt wird?

    Aber es ist schon so wie Frogman schreibt. Die Sache ist seit dem letzten FW-Update so und
    es ist wirklich lästig. Das die Sache bei Euch nicht nachvollziehbar ist wundert mich jetzt auch!

    Gruß
    Madze
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Tja, zu meinem Vorschlag, loopback.ex3 -Dateien vor und nach dem Einsatz von TTHome bereitzustellen, um damit die inkorrekte Manipulation der Daten durch TTHome, so dass das NB1 mit der 10.855 sie nicht mehr lesen kann, zu dokumentieren, habe ich bisher leider kein Feedback erhalten... schade. Warum nicht?
    Julian schrieb:
    @Frogman: Wenn Du mehrere solcher SD Karten hast, kannst Du eine davon entbehren? Ich muss mal schauen ob/wie ich Dir dann eine neue zukommen lassen kann.
    Auch hierzu ruht der See still...
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,
    Frogman schrieb:
    Tja, zu meinem Vorschlag, loopback.ex3 -Dateien vor und nach dem Einsatz von TTHome bereitzustellen, um damit die inkorrekte Manipulation der Daten durch TTHome, so dass das NB1 mit der 10.855 sie nicht mehr lesen kann, zu dokumentieren, habe ich bisher leider kein Feedback erhalten... schade. Warum nicht?
    Mein Kollege hätte doch schon gerne die SD Karte vor Ort.

    Meine Aufgabe im Forum ist nicht alle individuellen Probleme oder Anfragen zu bearbeiten. Ich tue dies aber dennoch wenn ich die Zeit dafür habe, ganz einfach weil Ich Euch wirklich gerne weiterhelfe und mich für Eure Interessen einsetze. Dadurch bekommt dieses Problem mehr Aufmerksamkeit und eine Verbesserung in dieser Sache wird wahrscheinlicher.

    Ich persönlich würde es aber sehr begrüßen wenn wir jegliche Spekulationen, Vermutungen und Unterstellungen ab jetzt hinter uns lassen könnten, um uns gemeinsam der Verbesserung zu widmen. Dies würde es für mich (und Euch) angenehmer machen dieses Thema zu behandeln.

    Nach einigen Gesprächen mit den Entwicklern habe ich angeboten denen eine Eurer SD Karten zukommen zu lassen, sodass diese von einem Experten untersucht werden können. Somit kann ich für Euch von einem Experten verifizieren lassen was in Eurem Fall das Problem verursacht. Dies hat nichts damit zutun ob meine Kollegen das Problem nicht nachvollziehen können oder dass meine Kollegen kein solches Gerät besitzen - beides ist selbstverständlich nicht der Fall...

    Ich sende Dir gleich eine private Nachricht mit weiteren Informationen zum Versand.

    Gruß

    Julian
  • Green74Green74 Beiträge: 6 [Master Explorer]
    Auch ich muss das mal anmeckern, dass mir nach jedem Update (und sei es nur MapShare Aktualisierung und GPS) die Favoriten, die letzten Ziele, der Heimatort und diverse EInstellungen wie Warn- und Signaltöne, Tatstatureinstellung, Blitzereinstellungen, POI-Anzeige auf der Karte... entfernt werden bzw. auf Standard zurückgesetzt werden.
    Das war auch nicht von Anfang so, aber seit einigen Monaten.
    Entfernen tu ich die Karte ganz nach Anleitung - Also auswerfen in der TTHOME Software, nach der Meldung dass das Navi (oder die Karte) entfernt werden kann, nehme ich die Karte raus und setze sie wieder in den Mazda ein.
    Danach ist alles weg.
    Manchmal fehlen auch nur die Favoriten und die letzten Ziele sind noch da. Manchmal sind auch noch die Einstellungen zu Wandtönen vorhanden. Dies hatte ich beim vorletzten Mal. Allerdings war hier der Fehler, dass ich anschließend keine Favoriten mehr hinzufügen konnte.

    Kann man sich die Favoriten irgendwo extra sichern / exportieren ? in der TTHOME Software finde ich dazu nix.
    Dann könnte ich die Favoriten wenigstens nach dem Update wieder zurückspielen. Diese Lösung würde ich sogar akzeptieren.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Ich habe Tomtom diverse loopback.ex3 - Dateien zur Verfügung gestellt aus unterschiedlichen Phasen des Updateprozesses - Julian wollte sich darum kümmern, dass die in die Entwicklung kommen. Damit sollten die Jungs eigentlich sehen können, was dort schief läuft... bleibt die Hoffenung, dass dann zeitnah ein Update kommt (vermutlich für's NB1).
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Wer vielleicht die Hoffnung hatte, Tomtom hätte mit dem letzten Update von TTHome2 auf Version 2.10.1.464 den gravierenden Bug behoben, aufgrund dessen die Aktualisierung einer SD-Karte aus dem NB1 eine inkompatible loopback.ex3 - Datei erzeugt und somit beim Wiedereinlegen im NB1 dazu führt, dass Favoriten, Einstellungen zu POIs usw. verloren gehen, der wurde gerade erneut enttäuscht, wie ich auch...
    Weiterhin besteht dieses Problem, was man mir als bekannt bestätigt hat. Trotz meiner bereitgestellten Dateien hat man bisher kein Feedback gegeben und meint scheinbar immer noch, ich müsse SD-Karten einsenden (was absurd ist, da über Nacht mit der Zwangsausrollung des damailigen NB1-Softwareupdates auf 10.855 ALLE(!) SD-Karten inkl. der originalen von Mazda das gleiche Phänomen zeigen.

    Ich habe Tomtom angeboten, einen Vor-Ort-Termin bei meinem Mazda-Händler zu begleiten, wo ich das - sollte zeitnah keine Fehlerbehebung erfolgen - offiziell dokumentieren lassen werde, um damit aufgrund meiner noch laufenden Garantieansprüche die Rückerstattung wegen Fehlerhaftigkeit des Produkts zu verlangen.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Mal wieder ein Update:
    Keine Aktivitäten seitens Tomtom. Obwohl das Vorhandensein des Fehler bestätigt wurde, gibt es bisher kein Update und keine Versuche, an meinem Fahrzeug den Fehler nachzustellen bzw. dabeizusein, wie ich es angeboten hatte.

    Stattdessen allerlei Aktivitäten um drollige Neuprodukte. Unverändert ein schwaches Bild seitens Tomtom.
  • Gerd aussem PottGerd aussem Pott Beiträge: 7 [Legendary Explorer]
    Hallo,
    habe das gleiche Problem und alles ausprobiert neue SD-Karten genommen, aber alles hilft nicht
    ich kann noch nicht mal die selbst angelegten POI sichern. (TomTomHome sind nicht sichbar)

    Es wird Zeit das TomTom hier mal endlich den bekannten Fehler korrigiert.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Kleines Update:
    man hat den Bug jetzt an einer "höhere" Technikabteilung weitergeleitet, wie man mir schrieb. Man wollte auch nochmal wissen, welche SD-Karten betroffen seien - in meinem Fall sind das alle SD-Karten, die ich im Einsatz habe (diverse Modelle von SanDisk und Hama) einschließlich der originalen Mazda-OEM SD-Karte.
  • Gerd aussem PottGerd aussem Pott Beiträge: 7 [Legendary Explorer]
    Hallo Frogman,

    da ich die Livedienste nutzte habe ich nur Transcend 8GB Class2 SD-Karten im Einsatz, das sind die einzigen die ich gefunden habe die mit den Livediensten funktionieren.
    Bis zum Update ging ja auch alles prima
    Never touch a runnig System
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Hallo Julian/Moderatoren,
    gibt es hier Neuigkeiten aus der Technikabteilung bzw. Aussicht auf das Update mit Bugfix? Mein Support-Ticket ruht auch schon seit Wochen.

    VG
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Mmh, dauert es dieser Tage länger, ein paar Infos aus der Technikabteilung zu bekommen?
  • Gerd aussem PottGerd aussem Pott Beiträge: 7 [Legendary Explorer]
    Hallo Frogman,
    ich glaube das wir nicht mehr wichtig sind, da Mazda jetzt nicht mehr mit TomTom zusammen arbeitet. Weiß Du ob das nur Mazda mit NB1Live betrifft oder auch die ältere Mazdaversion und andere Fahrzeuge auch.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Auch wenn bei aktuellen Fahrzeugen andere Lösungen bei Mazda zum Einsatz kommen - dennoch geben sie auch hier noch ihren Senf zu. Und Garantieleistungen sind ebenso gültig, besonders dann, wenn zwangsweise Updates eingespielt werden, mit denen Funktionalitäten nicht mehr gegeben sind.
    Zum Problem: Ich weiß nur vom NB1 mit aktueller Firmware.
  • Voyager1954Voyager1954 Beiträge: 3,364 [Revered Voyager]
    Wer ist bei Garantie zuständig ?? Mazda oder TT . Schiebt das der eine auf den anderen um am Ende nix zu tun. Bei meinem Werksnavi ist auch der Autohändler zuständig. Das Update kommt von Here aber das Einspielen erfolgt beim Autohändler. Der hält seinen Kopf hin .
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Jetzt bitte nicht wieder so eine sinnlose Diskussion über Garantien - ich habe längst juristische Beratung dazu.
    Kurzum: Tomtom ist als Inverkehrbringer neben Mazda für die Fehler der Software haftbar, weil sie zwangsweise im Rahmen der regulären Nutzung (d.h. Abos für Karten und LIVE-Dienste) eingespielt wird.

    So, und jetzt hoffe ich auf baldige Auskunft von Julian, da die Technikabteilung - wenn sie nicht komplett mit Kartenerzeugung beschäftigt ist - nach so langer Zeit nun auch mal des Fehlers Kern gefunden haben sollten oder alternativ den vorherigen Code-Stand als neues Release herausbringen können, gerne auch nur für diejenigen, die sich an dem Fehler stören.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen!

    @Frogman: Tut mir Leid, ich muss Deinen Kommentar übersehen haben. :( Ich arbeite nicht alleine im Forum, daher sehe ich nicht immer jeden Kommentar... Normalerweise weisen wir uns gegenseitig darauf hin wenn es etwas wichtiges gibt, ich weiß nicht genau warum dies hier nicht geschehen ist. :/

    Zur Sache: Die Kollegen haben anscheinend herausgefunden was getan werden muss, damit dieses Problem behoben wird. Die Kollegen, die diese Schritte durchführen müssen, wurden bereits benachrichtigt. Die Veröffentlichung der Lösung wird allerdings noch etwas Zeit in Anspruch nehmen, u.a. da Verbesserungen, die nichts mit diesem Problem zutun haben umgesetzt werden wollen, aber auch weil die Lösung erst ausgiebig getestet werden muss.

    Einen konkreten Termin für eine Aktualisierung die dieses Thema beenden sollte kann ich also noch nicht geben - es wird wahrscheinlich noch etwas mehr als acht Wochen dauern. Sobald die Aktualisierung bereit steht, werde ich dies hier selbstverständlich kommunizieren!

    Gruß aus Amsterdam,

    Julian
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Hallo Julian,
    vielen Dank für deine Nachricht. Wenngleich es noch etwas dauert - verständlich, dass auch andere Probleme auf dem Wege mitbehoben werden sollen - ist es gut zu lesen, dass hier ein Ziel in Sicht ist.
    Wir warten gespannt, was dort dann kommt.

    Beste Grüße nach Amsterdam
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Da die 8 Wochen jetzt auch herum sind, bringe ich den Thread jetzt auch mal wieder nach oben - neben dem "Hängeproblem" beim Start aufgrund aktivierter LIVE-Dienste ist dieses hier ja einer der nervigsten Bugs.

    @Julian
    Gibt es inzwischen absehbar einen Termin zur Veröffentlichung der Problembehebung?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0