Keine Karten — TomTom Community

Keine Karten

WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
MyDrive Connect: GERÄT WIRD AKTUALISIERT
Vorbereiten ...
----
Start 20 m: Aktualisierung
Gerät nicht trennen
---
Und das über Stunden, und nichts passiert.

Kommentare

  • BemboBembo Beiträge: 11,835 Superuser
    Hallo Wolf,
    herzlich willkommen im Forum
    solltest schon ein bisschen mehr Schreiben, wenn du Hilfe möchtest.
    >zuerst wird die Karte in den Zwischenspeicher des PC geladen. Je nach Internetverbindung kann das schon 3-4 Stunden gehen.
    Dann wird die Karte aufs Navi übertragen. 30-45 Minuten.
    Wo klemmt es jetzt bei dir. Wie viel % ?
    Welchen Virenschutz hast du ? Solltest du den Kaspersky haben, der macht teils grössere Probleme.
    Der müsste deaktiviert werden.
    mfg. Bembo
  • WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
    Hallo Bembo,

    danke für die Antwort.
    Wenn ich den Start 20 einschalte, meldet er sich mit: Keine Karten gefunden. Vor einer Woche war noch alles in Ordnung.
    Mein AVIRA stellt kein Problem dar.

    Gruß von
    WolfJ
  • BemboBembo Beiträge: 11,835 Superuser
    @Wolf

    1>Navi am PC angeschlossen. Navi Reset. Ca. 20 Sekunden auf die Einschalttaste drücken. Schwarzer Bildschirm + weisse Schrift.
    2> In der Taskleiste MYDrive Connect mit der rechten Maustaste öffnen. >Einstellungen öffnen. Downloads anklicken.
    Dort den Downloadordner leeren.>Speichern. (Das ist ein wichtiger Schritt )
    Nun solltest du die Karte erneut runter laden können.

    Habe Beitrag gefunden das auch Avira Probleme machen kann. (Beitrag vor 7 Monaten:@)
    Ob das heute noch so ist ?

    https://de.discussions.tomtom.com/go-live-800-1000-serie-via-serie-start-20-60-serie-121/erste-aktualisierung-start-20-979344

    mfg. Bembo
  • WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
    @Bembo

    1> Schwarzen Bildschirm mit weißer Schrift aktiv lassen?
    2> MYDrive Connect mit der rechten Maustaste öffnen kann ich nicht (Windows 7), nur rechte Maustaste-Eigenschaften). Deshalb finde ich wohl auch den entsprechenden Downloadordner nicht.
  • BemboBembo Beiträge: 11,835 Superuser
    WolfJ schrieb:
    @Bembo

    1> Schwarzen Bildschirm mit weißer Schrift aktiv lassen?
    2> MYDrive Connect mit der rechten Maustaste öffnen kann ich nicht (Windows 7), nur rechte Maustaste-Eigenschaften). Deshalb finde ich wohl auch den entsprechenden Downloadordner nicht.

    1 Navi neu starten
    2 x wie muss das gehen Cache>Downloadordner muss leer sein. Sonst geht das vermutlich wieder in die Hosen.
    Im Bildschirm Taskleiste rechts das kleine Icon von TT öffnen. >rechte Maustaste,
    (Kann in der Taskleiste angeheftet werden. Dann sollte es gehen.)
  • WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
    Das Cache-Verzeichnis ist leer.
  • WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
    Nach Neustart: INHALTE WERDEN HERUNTERGELADEN - jetzt bei 6 % Noch 2 Stunden und 6 Minuten.
  • BemboBembo Beiträge: 11,835 Superuser
    Ok hoffe das jetzt klappt.
    Viel Glück wünscht Bembo
  • WolfJWolfJ Beiträge: 6 [Neophyte Traveler]
    Es hat funktioniert. Danke, Bembo!
  • BemboBembo Beiträge: 11,835 Superuser
    Super
    würdest du in meinem Beitrag, die Lösung quittieren. Somit finden neue User die Antwort schneller bei gleichen Problemen.

    DANKE + lg Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online10

lampard
lampard
TomDone
TomDone
Tubi56
Tubi56
+7 Gäste