Go 6200 mit Sprache Aktivieren — TomTom Community

Go 6200 mit Sprache Aktivieren

Mir ist da was Aufgefallen.
Wenn ich den Go 6200 mit Hallo TomTom anspreche so geht das nach einem Neustart super, ich aktiviere nun das Telefon geht auch, Frage zb nach dem Wetter, auch das geht. ABER wenn das beendet ist und ich jetzt wieder Hallo TomTom sage tut sich nix mehr, egal wie Laut oder Oft. gehe ich nun aber ins Hauptmenü des Go 6200 und wieder zurück zur Navigation Funktioniert Hallo TomTom wieder. Aber wieder nur 1 mal , dann wieder Hauptmenü nötig, der Fehler lässt sich bei mir beliebig oft Reproduzieren.
«1

Kommentare

  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Kann ich so bestätigen! Wenn das Handy aktiviert war, mach Yannik Pause und hört nicht zu!
  • hothousehothouse Beiträge: 0
    Da bin ich aber Froh das ich da nicht Alleine bin.
    Was Habe ich bis jetzt was nicht Gefällt:

    - Aktivieren der Sprache nach Nutzung Des Handys geht nicht mehr.
    - Vorlesen von Nachrichten geht nur Sporadisch (bei mir ganz selten, meist geht es nicht.)
    - Keine getrennte Einstellung der Lautstärke für die Freisprech- Einrichtung. (Das macht die Funktion gefährlich wenn man am gerät rum klicken muss um die Lautstärke zu erhöhen)
    - Nach einschalten reagiert das Gerät echt Lange unheimlich Träge.
    - Yanick klingt seltsam.

    Wenn mir noch was auffällt erweitere ich das hier *g*
    Ich bin mal gespannt wie viele Wochen oder Monate das erste Update auf sich Warten lässt.
  • lonesomeRiderlonesomeRider Beiträge: 6,505
    Superuser
    Was für Smartphones verwendet ihr? Alle 3 Androids?
  • hothousehothouse Beiträge: 0
    lonesomeRider schrieb:
    Was für Smartphones verwendet ihr? Alle 3 Androids?

    Ich Ja, Samsung S5.
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    iPhone 5s mit IOS 10.0.2!

    Wieso 3?
  • hothousehothouse Beiträge: 0
    TomDone schrieb:
    iPhone 5s mit IOS 10.0.2!
    ?

    Das Zeigt eindeutig das es ein TT Problem ist und es nichts mit dem Handys zu tun hat, das Problem besteht bei Androit und IOS Wir lassen uns mal überraschen wie lange es bis zu einem Update Dauert.
  • HfrfHfrf Beiträge: 51 [Master Explorer]
    Yanick ,die stimme habe ich nicht auf meinem neuem 6200
  • PlappiPlappi Beiträge: 53 [Outstanding Explorer]
    Hallo!

    Diese Problematik kann ich nur bestätigen.
    Allerdings tritt das Problem bei mir komplett sporadisch auf.
    Das Handy habe ich per Bluetooth mit der Freisprecheinrichtung meines Autos verbunden.
    "ok google" somit auch komplett übers Auto und nicht per tomtom.
    Einzig das Vorlesen von Nachrichten passiert über tomtom Navi.
    Wenn das tomtom nicht mehr auf meinen Aktivierungsbefehl hören will
    hilft bei mir nur einmal komplett runterfahren und neu starten.
  • hothousehothouse Beiträge: 0
    So noch was gefunden.

    - Aktivieren der Sprache nach Nutzung Des Handys geht nicht mehr.
    - Vorlesen von Nachrichten geht nur Sporadisch (bei mir ganz selten, meist geht es nicht.)
    - Keine getrennte Einstellung der Lautstärke für die Freisprech- Einrichtung. (Das macht die Funktion gefährlich wenn man am gerät rum klicken muss um die Lautstärke zu erhöhen)
    - Nach einschalten reagiert das Gerät echt Lange unheimlich Träge.
    - Yannick klingt seltsam.
    - Ansagen werden ab und an abgebrochen und Wiederholt. Beispiel: "In 300 Meter nehmen Sie die Aus." (eine Zehntel Sekunde Pause. Dann) "In 300 Meter nehmen Sie die Ausfahrt dann bleiben Sie Links".

    Die Software ist ja vom 22.09.2016 also nun schon 1 Monat Alt. Ich bin mal gespannt wann ein Update kommt. Ich hoffe ja sehr das an den Fehlern gearbeitet wird. Am meisten nervt mich der Punkt das man Freisprechen keine eigene Lautstärke zuweisen kann. Obwohl TT macht es ganz einfach und schaltet bei Freisprechen IMMER auf volle Lautstärke. Zumindest als Übergangslösung. Aber nicht vergessen nach ende des Gespräches auf die vor eingestellte Lautstärke zurück zu schalten. Das sollte in 5 min Programmiert sein, da kein Menü erforderlich ist.
  • Tommy1511Tommy1511 Beiträge: 682 [Revered Pioneer]
    Ist das Problem bei TomTom bekannt? Julian? Bei mir gleiches Phänomen: nach Nutzung des Telefons funktioniert Sprachsteuerung auf dem 6200 nicht mehr (Anweisungen zur Route kommen aber). Selbst das Antippen des Mikrofon-Symbols im Hauptmenü zeigt keinerlei Reaktion.
  • hothousehothouse Beiträge: 0
    Ein Update ist heute eingetroffen mit Stimme ANNA, aber ich brauche 1 Tag ehe ich mehr sagen kann, nur eines merke ich schon, es ist mehr als nur Anna. Zumindest ist das mein Eindruck in den ersten 5 Min. Mehr kommt von mir Morgen nach Einsatz in der Praktischen Nutzung.

    Ach so, nach dem Update solltet Ihr ein Trommel Reset machen, sonst kann es sein das Ihr ANNA nicht Findet.
  • hothousehothouse Beiträge: 0
    Kleines Update von mir.
    Also die Träge Reaktion nach dem einschalten ist weg. Der Go 6200 lässt sich nun nach einschalten sofort schnell bedienen, da hakelt nichts mehr. Auch werden die Verbindungen schneller aufgebaut. Daumen Hoch.

    Sprachbefehl, und Aktivierung des Telefon, hier scheint auch was gemacht worden zu sein, zwar hatte ich gerade noch mal den Effekt aber nicht mehr so oft wie vorher, ich Teste das aber noch ausgiebig.

    Lautstärke der Freisprecheinrichtung lässt sich noch nicht getrennt einstellen. Zumindest habe ich da noch nichts gefunden.

    Ob nun Nachrichten vor gelesen werden muss ich noch Testen....
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Mit Anna hat die Sprachsteuerung auch nach Handynutzung funktioniert!
  • hothousehothouse Beiträge: 0
    TomDone schrieb:
    Mit Anna hat die Sprachsteuerung auch nach Handynutzung funktioniert!

    Ja bei mir erst auch, aber auch nach Öfteren Nutzen wieder nicht. Ich tue mich im Moment schwer genau sagen zu können wann unter welchen Voraussetzungen der Fehler noch immer auftritt. Aber ja besser ist es auf jeden Fall geworden. Ich werde versuchen heraus zu bekommen warum der Fehler noch mal aufgetreten ist.
  • wolf-cottbuswolf-cottbus Beiträge: 50 [Master Explorer]
    Moin, ich habe keine Anna bekommen. Trommel-Reset habe ich gemacht.
  • Tommy1511Tommy1511 Beiträge: 682 [Revered Pioneer]
    Hast du Anna bei Julian "beantragt"?
  • hothousehothouse Beiträge: 0
    wolf-cottbus schrieb:
    Moin, ich habe keine Anna bekommen. Trommel-Reset habe ich gemacht.

    Hast du mal ein nach Oben Gescrollt ? Anna ist vor Yannick
  • wolf-cottbuswolf-cottbus Beiträge: 50 [Master Explorer]
    Moin, habe "Anna" erst beantragt. Wusste ich vorher nicht das Anna nur auf Antrag gibt.
  • hothousehothouse Beiträge: 0
    Was seltsam ist seit Anna ist die Bedienung Flüssiger und einige Fehler Treten Seltener auf. Dabei ist die FW gleich geblieben. Ein Merkwürdiger Effekt.

    Aber eines muss ich auch sagen Anna gefällt mir echt gut.
  • Tommy1511Tommy1511 Beiträge: 682 [Revered Pioneer]
    Zum Thema Sprachsteuerung bzw. Freisprechen: eben habe ich noch einmal getestet. Mit Anna funktioniert der Wechsel zwischen Navi und Telefon-Stimme. Ob das jetzt nur Zufall war oder dauerhaft so bleibt - das kann ich noch nicht sagen. Wäre schön, wenn es bleibt.
  • Peter4711Peter4711 Beiträge: 45 [Outstanding Wayfarer]
    Hallo Leute
    Wie beantrage ich Anna, Danke für Eure Antworten. :$
  • lonesomeRiderlonesomeRider Beiträge: 6,505
    Superuser
    Peter4711 schrieb:
    Hallo Leute
    Wie beantrage ich Anna, Danke für Eure Antworten. :$
    Hier fragen, denke aber, dass es so schon reicht...
  • HarryKoelnHarryKoeln Beiträge: 20 [Outstanding Explorer]
    Ich habe das 6200 auch seit heute fest im Einsatz.
    Ich muss schon sagen, ein feines Gerät.
    Das Problem mit der Sprachsteuerung habe ich leider auch festgestellt.
    Aus irgendeinem Grund reagiert Das Navi auf einmal nicht mehr.Ich hoffe dass dieses Problem schnell behoben wird.Anna habe ich jetzt auch frisch installiert.Yannick ist unzumutbar.
    Die Blitzermeldungen sind Top.Sogar die Mobilen werden teilweise angezeigt.Ich hatte heute 2 Staumeldungen in der Innenstadt.Habe diese bewusst ignoriert um mal abzuchecken wie genau das TomTom 6200 da ist.Und ich muss sagen es stimmte auf den Punkt genau !!! Absolut genial.
    Aber bemängeln muss ich doch die kürzeste Route.So genau ist das Gerät da leider nicht.Hatte heute eine Tour durch eine Ecke die ich sehr gut kenne und das Navi ist definitiv einen Umweg gefahren.Das ist jetzt nicht so wild, aber da gibt es noch einiges zu verbessern.
    Die kürzeste Route sollte ja schließlich auch die kürzeste sein.
    Bei einem High End Navi erwarte ich das eigentlich auch.
    Die Sprachsteuerung, wenn sie funktioniert ist sie Top.Ich hatte fast keine Probleme damit.Alles wurde schön verstanden.
    Ich hoffe das die paar Kleinigkeiten bald behoben werden.Ich kann das Gerät nur empfehlen.Besonders für Leute die viel mit dem Auto unterwegs sind.Allein schon die Stau- und Blitzermeldungen erleichtern einem den Tag.Und wenn die Sprachsteuerung bald gefixt ist braucht man das Navi hoffentlich nicht mal mehr anfassen.
  • Manu27Manu27 Beiträge: 6 [Master Explorer]
    Hallo zusammen,
    mein Name ist Manu und ich habe vor einer Woche ein neues Go 5200 erhalten. Nachdem mein Windows Phone (Lumia 830) am go via PT verbunden wurde, ist es recht still um Yannik geworden. Er macht keinen Mux mehr. D.h. ich muss während der Fahrt ständig schauen wo es lang geht, weil die Ansage nicht mehr funktioniert. Kann mir jemand helfen? und wo finde ich die Annna (wenn es mit ihr wieder funktionieren sollte - in einem Update??) So ist es unzumutbar. Ich hoffe ich bin hier richtig, auch wenn der Thread schon älter ist (hatte es über die Suche gefunden)
    Vielen Dank im Voraus und beste Grüße
    Manu
  • Tommy1511Tommy1511 Beiträge: 682 [Revered Pioneer]
    Hallo Manu,
    Meistens hilft in diesem Fall ein einfacher Trommelreset (Ausschalttaste so lange gedrückt lassen, bis das Trommelgeräusch kommt - danach gleich loslassen).
    Viel Glück
    Tommy
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0