Sony XNV Navigation Module LIVE hängt sich ständig auf — TomTom Community

Sony XNV Navigation Module LIVE hängt sich ständig auf

SmartieSmartie Beiträge: 0 [Novice Seeker]
bearbeitet 8. Januar in Integrierte Autonavigation
Hallo,

mein Sony XNV Modul hängt sich jedes Mal, nachdem der Motor aus war, auf und es wird kein GPS-Signal mehr gefunden. Nach einem Reset (Resetbutton auf der Rückseite des Modules) funktioniert es wieder bis zum erneuten Abstellen des Motors. Das Gerät ist jetzt etwas über 1 Jahr alt. Mit My TomTom wurde mir angezeigt, dass mein Gerät aktuell wäre, bis auf eine neue Ausgabe der Europa-Karten. Dieses Kartenmaterial lät sich aber mangels Speicherplatz auf dem Gerät nicht installieren. Wenn ich die dabei erscheinende Meldung richtig verstanden habe, wird auch darauf hingewiesen, dass sich noch etwas in der Installation befindet und man warten soll. Kann man das Gerät, Modul, nicht einmal richtig löschen?

Viele Dank für Eure Mühe

Gru

Smartie

Kommentare

  • xnv-wkxnv-wk Beiträge: 0 [New Seeker]
    Hallo,

    habe auch ein XNV und das gleiche Problem.

    Gibt es eine Lösung?

    Mit freundlichen Gru

    Wk
  • BaniBani Beiträge: 10 [Outstanding Explorer]
    Habe das gleiche Problem. Ruft man bei Sony an ist das ein Problem von Tom Tom. Bei Tom Tom ist es anscheinend ein Problem von Sony. Im Verkauf sind beide schnell aber im Suport eine totale Niete. 3 Jahre steht die Frage hier und keiner von TomTom antwortet.
    Darum laufen viele zu Sygic über, weil da auch die Karten nur 1 x bezahlt werden müssen! Mir hatte das Live gut gefallen, aber es nützt nichts, wenn das Gerät dauernd sich aufhängt. Gerade bei mit als Firstresponder im DRK lebenswichtig, dass es funktioniert. Schade um TomTom!!:@:
  • BaniBani Beiträge: 10 [Outstanding Explorer]
    Abnormal. Das geht TomTom anscheinend am Ar..... vorbei.
    Schlechtester Support den ich kenne zusammen mit Sony!
  • BaniBani Beiträge: 10 [Outstanding Explorer]
    xnv-wk schrieb:
    Hallo,

    habe auch ein XNV und das gleiche Problem.

    Gibt es eine Lösung?

    Mit freundlichen Gru

    Wk

    Abnormal. Das geht TomTom anscheinend am Ar..... vorbei.
    Schlechtester Support den ich kenne zusammen mit Sony!
  • BaniBani Beiträge: 10 [Outstanding Explorer]
    Hallo Leute

    Endlich funktioniert das Navi wieder. Was habe ich gemacht:
    - Zuerst das Gerät aus der Halterung genommen und mind. 20 Sekunden den Reset-Knopf auf der Rückseite gedrückt.
    - Danach an den PC angeschlossen. Nach mehreren Versuchen und 2 Neustarts des PC hatte ich endlich eine Verbindung, und konnte eine kleinere EU-Karte installieren.
    - Zuerst dachte ich , das war es. 2 Tage ohne Absturz... Leider war es das nicht.
    - Nun habe ich endlich am Radio in der Navi-Software den Punkt zurücksetzen gefunden.
    - Seit dem ich das gemacht habe, und auch das Radio geresetet habe (mit Stift den kleinen Knopf links mit der Vertiefung), läuft das Navi wieder ohne Abstürze. Hoffentlich bleibt das so...
  • BaniBani Beiträge: 10 [Outstanding Explorer]
    Hallo Alle

    Endlich funktioniert das Navi wieder. Was habe ich gemacht:
    - Zuerst das Gerät aus der Halterung genommen und mind. 20 Sekunden den Reset-Knopf auf der Rückseite gedrückt.
    - Danach an den PC angeschlossen. Nach mehreren Versuchen und 2 Neustarts des PC hatte ich endlich eine Verbindung, und konnte eine kleinere EU-Karte installieren.
    - Zuerst dachte ich , das war es. 2 Tage ohne Absturz... Leider war es das nicht.
    - Nun habe ich endlich am Radio in der Navi-Software den Punkt zurücksetzen gefunden.
    - Seit dem ich das gemacht habe, und auch das Radio geresetet habe (mit Stift den kleinen Knopf links mit der Vertiefung), läuft das Navi wieder ohne Abstürze. Hoffentlich bleibt das so...
  • jarekkjarekk Beiträge: 4 [Neophyte Traveler]
    Hallo Bani,

    Habe ich selbe Problem mit Absturzen nach jeder Autoabstellung gehabt
    Ich habe gesucht nach Losung in eglischer Forum. Bei Sony oder TomTom gab es keine Hilfe. Ich habe zuerst Arger mit Tomtom Mitarbeiter und seine Antworten, jezt macht mir Spass zu schauen wie die arrogant und unprofesinell sind.

    Bei mir ist auch nach Zuruckseztung von Navi Software Problem geloest, Ich vermute, es ist zu wenig Platz fur Operations Memory reserviert. Wenn zu vielle Favoriten und/oder Adressen gespeichert sind bleibt zu wenig Operation Memory und Gerat macht Absturze. Das ist Software Fehler -es gibt keine Warnung oder Begrenzung von Operations Memory. Kein Tomtom "Spezialist" hat diesen Porblem gesehen.
    Bei der Zuruckseztung loschen sich alle Daten automatisch aus, Gerat bekommt mehr Operations Speicher Platz und bereitet keine Probleme (Ich hoffe)

    Wie sind Deine Erfahrungen. Kriegs keine Absturze mehr?
    Gruss
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online11

Don2641
Don2641
Elchdoktor
Elchdoktor
+9 Gäste