Radarmeldungen beim Start 25 — TomTom Community

Radarmeldungen beim Start 25

Hotte911Hotte911 Beiträge: 2 [Apprentice Traveler]
Mein Schwiegervater hat sich das Start 25 gekauft und auch registriert. Wir haben die aktuellsten Updates installiert. Auch haben wir die aktuellsten Radar-SW auf dem Navi installiert. Bei der Nutzung des Gerätes tritt nun folgende Problem auf: Navigation funktioniert ohne Probleme, aber es werden überhaupt keine Radarmeldungen angezeigt. Wir sind jetzt zu Testzwecken an festmontierten Radargeräten vorbei gefahren, aber es wurde nichts angezeigt. Wir haben zum x-ten Male die Einstellungen des Navis kontrolliert, aber dort keinen Fehler gefunden. Kann mir jemand weiterhelfen und mir sagen, wo hier noch der Fehler liegen könnte? Danke im voraus.

Kommentare

  • TomDoneTomDone Beiträge: 9,311 Superuser
    Einschalttaste gedrückt halten bis es mit trommeln neu startet! Hilft das noch nicht, dann nochmal gedrückt halten bis nach dem trommeln der Infoscreen erscheint! Danach abschalten und wieder einschalten!
  • Hotte911Hotte911 Beiträge: 2 [Apprentice Traveler]
    Danke für diese Info. Ich habe es eben getestet und es funktioniert. Nochmals danke auch für die schnelle Hilfe.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Bitte, gerne!
    Generell gilt: immer wenn das Navi Zicken macht, dann als erstes mal den Trommelreset durchführen ;-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online22

lampard
lampard
TomDone
TomDone
Tubi56
Tubi56
+19 Gäste