Rider 400 Radarwarner hat sich selbst ausgeschaltet — TomTom Community

Rider 400 Radarwarner hat sich selbst ausgeschaltet

rfx22rfx22 Beiträge: 10 [Legendary Explorer]
jetzt hat sich schon zum zweiten mal während einer Fahrt der Radarwarner selber ausgeschaltet. ich sah am Anfang noch die Radarmeldungen und dann nach ca. 30min fahrt hat es keine mehr angezeigt (obwohl ich auf der Strecke schon öfters gefahren bin und es vorher angezeigt wurde) daheim am PC musste ich die Radarkameras für Österreich wieder neu installieren.
nun meine Frage.
1. ist das sonst auch schon jemanden passiert
2. wie merke ich wenn ich unterwegs bin ob Radarkameras aktiviert und installiert sind? ich habe im Menü nichts gefunden.

Kommentare

  • coolsuitcoolsuit Beiträge: 1 [Apprentice Traveler]
    Du siehst das eigentlich nur, anhand der eingeblendeten Symbole auf der Karte und rechts auf der Routenleiste.
    Event. noch in den TomTom-Dienste, ob hier das Radarkamera-Updates angezeigt wird bzw. ob eine Option auf Aktiviert vorhanden ist.

    Das Handbuch gibt auch nicht wirklich viel her, auf Seite 111:
    Tipp: In der Kartenansicht oder Routenansicht können Sie ein Radarkamerasymbol auswählen, um diesen Kameratyp, die Maximalgeschwindigkeit und die Länge eines Bereichs mit Durchschnittsgeschwindigkeitsmessungen in der Routenleiste anzuzeigen. In der Kartenansicht können Sie zudem eine Radarkamera auswählen, die auf Ihrer Route angezeigt wird.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online112

AngelaJ
AngelaJ
Bchops
Bchops
Dagobert
Dagobert
Elchdoktor
Elchdoktor
Holtway
Holtway
Jim07
Jim07
Jürgen
Jürgen
koljofanto
koljofanto
lampard
lampard
Lepre
Lepre
levitt
levitt
nik1
nik1
Osborneyx
Osborneyx
PrivateerUK
PrivateerUK
Rnicolao
Rnicolao
simpsonp
simpsonp
T212
T212
YamFazMan
YamFazMan
+94 Gäste