GO 510 Fragen und Probleme

sam-mdsam-md Beiträge: 3 [Apprentice Traveler]
Guten Tag zusammen, habe gerade das GO 510 bekommen. Bisher hatte ich XL live routes IQ.

Meine Frage bei TomTom Dienste: muss ich ein bluetooth fähiges Handy haben, um die Dienste zu nutzen?

Mein Problem: Wenn ich das Gerät am Computer verbinden, bekomme ich die WLAN Meldung " nicht identifiziertes Netzwerk kein Internetzugriff. Ich habe schon mydrive auf dem Computer installiert und update durchgeführt.

Vielen Dank im Voraus

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    Bluetooth Handy: ja, das brauchst du... und nicht nur das, es muss auch Bluetooth Tethering/Hotspot unterstützen...

    Problem: wo bekommst du die Meldung? Wenn du das Navi am PC anschließt und es dort von MyDrive Connect erkannt wird, funktionieren die Dienste auch... .-)
  • TomDoneTomDone Beiträge: 9,266 Superuser
    Das Navi wird als Netzwerkadapter ohne Internetverbindung erkannt! Daher diese Meldung ;-)
  • sam-mdsam-md Beiträge: 3 [Apprentice Traveler]
    Vielen Dank für die Antwort.

    Zum Internetzugriff: MyDrive Connect erkennt das Gerät und lädt zZ Inhalte auf dem Computer herunter, wobei es noch schwankend zwischen 5 und 9 Stunden dauern soll, um die restliche 50% herunterzuladen. Die Meldung "kein Internetzugriff" erscheint auf dem Computer bei dem Netzwerkeinstellungen Symbol. Wir haben eigentlich eine recht gute Internetverbindung, deswegen wundert mich die lange Zeit, die angegeben ist.

    TomTom Dienste (Handy ist Bluetooth tethering fähig):
    Auf dem Navi-Gerät werden die TomTom Dienste als 'verbunden' angezeigt und Traffic, Radar und MyDrive als 'aktiviert', aber in der Routenleiste ist das Symbol Traffic mit einem x markiert und das Symbol für Radarkamera wird gar nicht angezeigt.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Mache mal einen Trommelreset (Ein-Ausschalter so lange drücken bis das TT Logo wieder erscheint und das Gerät trommelt, den Schalter dann loslassen... ) Dann sehen ob sich am Radar und Traffic anzeigen was ändert...
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Was hast du für ein handy? Du musst auch BT Tethering aktivieren.

    Bei Android: Einstellungen-Mobile Hotspot und Tethering- BT-Tethering aktivieren

    Sonst verbindet zwar das Handy, das Navi darf aber nicht ins Internet ;) Die Einstellung musst du nach jedem Neustart und jedes Mal machen, wenn du BT aus geschaltet hattest. Bleibt BT die ganze Zeit an und du startest das Handy nicht neu, sollte es immer automatisch klappen.

    Beim IPhone ist die Einstellung glaube ich bei Privater Hotspot oder wie das heißt
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Die Einstellungen scheinen ja zu klappen, sonst wären die Dienste ja nicht aktiviert.... (oder war das bei angeschlossenem Gerät am PC)???
  • sam-mdsam-md Beiträge: 3 [Apprentice Traveler]
    Vielen Dank für die Antworten.

    Nachdem ich das Navi-Gerät über Nacht ausgeschaltet hatte, funktioniert alles wunderbar. Vielleicht hat sich alles nur etwas verheddert.

    Nochmals an alle danke schön.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online54

harryhurtig
harryhurtig
Lost_Soul
Lost_Soul
Reisberg
Reisberg
s-i-g-g-i
s-i-g-g-i
+50 Gäste