Neue Anwendung 16.201 verfügbar - Seite 7 — TomTom Community

Neue Anwendung 16.201 verfügbar

123457

Kommentare

  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    Phil Anthrop schrieb:
    @EthoZ: Du hast die falsche Auffahrt gezeigt. Das ist Auffahrt in Richtung München. Wir haben darüber in diesem Thread diskutiert.
    Und wie man sieht, ist die richtige Auffahrt entgegen Deiner Aussage in der Navi-Karte nicht gesperrt auch aktuell nicht.

    169ad2c5-844d-4da9-91e9-242cabfbe3af.jpg

    Das hat übrigens mit dem Thema "Neue Anwendung 16.201 verfügbar" rein gar nichts zu tun.
  • Phil AnthropPhil Anthrop Beiträge: 65 [Apprentice Traveler]
    Ich lege nochmal nach, da wir über beide Themen hier ausführlich diskutiert haben. Dann klinke ich mich aus dieser Diskussion aus, da diese aus meiner Sicht keine Besserungen gebracht hat und zu Irritationen führt.
    Phil Anthrop schrieb:
    - Heute habe ich auf der Navi-Karte gesehen, dass die Auffahrt Leonberg Ost in Richtung Karlsruhe/Heilbronn endlich gesperrt ist.

    Zu meinem Erstaunen war diese Auffahrt heute (zwei Mal vorbei gefahren) wieder als NICHT GESPERRT (also frei) dargestellt. Ich kapier es nicht. Außerdem: Heute bin ich die A81 aus Richtung Heilbronn nach Sindelfingen gefahren. Das Navi wollte mich über die Ausfahrt Lenbeorg/Ost führen, obwohl diese - von Heilbronn kommend - ebenfalls seit Wochen gesperrt ist. Achtung: Die gleiche Ausfahrt aus Richtung Karlsruhe ist FREI. Das alles mag verwirrend zu sein, aber TomTom hat offensichtlich große Probleme mit Leonberg/Ost. Allerdings seit Wochen über gesperrte Strecken zu führen, ist nicht der Sinn der Sache...

    Ich habe manchmal 15 Adressen am Tag anzufahren. Daher habe ich mich bei TomTom, nach tollen Erfahrungen mit Navigon, für die umweltfreundliche Route entschieden. Und diese hat in den ersten Monaten nach dem Navi-Kauf auch gut funktioniert. Bis vor wenigen Monaten die Updates kamen...
  • NanooNanoo Beiträge: 4 [Master Traveler]
    lonesomeRider schrieb:
    mach mal den Info Screen Reset (Ein-/Aussschalter so lange drücken bis die weiße Schrift erscheint, dann Navi ausschalten und wieder Einschalten)...

    Habe es gemacht,und werde es die Tage beobachten,
    Danke für die Info
  • RevoltRevolt Beiträge: 96 [Outstanding Wayfarer]
    Habe die neue Version vor zwei Tagen installiert. Installation problemlos. Seitdem keine Abstürze oder sonstigen Auffälligkeiten.

    Ich nutze gerne die Sprachsteuerung, da mir die manuelle Adresseingabe am TomTom zu umständlich ist. Überraschenderweise wurde seit dem Update alles problemlos verstanden! Ich nutze mehrmals "Fahre zu einer Adresse", zweimal "alternative Route" und einmal "nach Hause".

    Auch die gesprochenen Adressen wurden auf Anhieb verstanden und es ging sofort ins berechnen der Route über (ohne dass ich die Adresse noch mal aus einer Liste auswählen musste). Es ist schon seltsam, dass die Sprachsteuerung von Update zu Update immer wieder so unterschiedlich gut bei den Nutzern funktioniert.

    Schnelles sprechen der Befehle und Adressen ohne Pausen erhöhte tatsächlich auch bei mir die Erkennungswahrscheinlichkeit enorm.
  • RevoltRevolt Beiträge: 96 [Outstanding Wayfarer]
    Julian schrieb:
    ...Darüber hinaus wurden einige (doppelte) Sätze aus der Liste der bekannten Befehle gelöscht, was widerum die Erfolgsquote erhöhen sollte.

    Es gibt aber auch andere Probleme bei spezifischen Befehlen darum nochmals meine Bitte: Uns würde es wirklich viel mehr helfen, wenn Du genau sagst welche Befehle Du verwendet hast. Ein simples "geht nicht" hilft uns nicht wirklich weiter die Probleme die Du beobachtest genauer zu identifizieren und gezielt zu beheben.
    Gruß
    Julian

    Julian, es wäre für uns User sehr hilfreich zu wissen, welche Sätze aus der Liste der bekannten Befehle gelöscht wurden.

    Gruß
    Bernd
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    oe5psl schrieb:
    Hallo Julian,
    Sie waren doch jetzt einige Tage auf Urlaub, haben Sie dabei Ihr Auto nicht verwendet?
    Falls doch, haben Sie dabei Ihr TomTom nicht verwendet?
    Falls doch, wüssten Sie doch aus erster Hand, wo der Schuh drückt.
    Ich frage mich auch immer wieder, ob die Entwickler das Navi überhaupt selbst verwenden, oder eher eines vom Mitbewerber.
    Vor ewigen Zeiten hatte ich mal eine simple Vebesserung und den "Wünschen und Verbesserungen" eingestellt, wurde aber bisher nicht umgesetzt. Ich pendele wöchentlich zwischen Heimatsort und Arbeitsort. Ansonsten steht das Auto meist in der Garage. Weil der Akku des GO 5000 nicht so lange durchhält, muss ich es komplett ausschalten. Das bedeute jedesmal folgende Prozedur:
    Auto abstellen, Navi fragt "Ruhezustand oder abbrechen". Nein, ich will nicht Ruhezustand, sondern ausschalten. Also muss ich erst "abbrechen" drücken, und dann die Ausschalttaste gedrückt halten bis es ausgeht. Warum kann man nicht einfach beim abschalten der Zündung einen 3-fach-Dialog bringen? "Ausschalten, Ruhezustand, Abbrechen"?. Das kann doch jetzt wirklich keine große Tat für einen Entwickler sein!

    Und seit einem der letzten Updates kam was neues Nerviges hinzu: die automatische Routenberchneung zu Heimatsort/Arbeitsort. Wurde damals angekündigt, dass die Funktion "intelligent" sei und sich Zeiten merken würde. Von wegen! Die ist nicht intelligent, sondern saudämlich!
    1. Funktioniert die überhaupt nur, wenn das Gerät im Ruhezustand war. Wenn es ganz aus war kommt die Frage nie.
    2. Zeiten lernt das Gerät überhaupt nicht. Die Logik scheint folgende zu sein: Wenn ich zuhause bin, werde ich beim einschalten aus dem Ruhezustand IMMER gefragt, ob ich zum Arbeitsort fahren möchte. Wenn ich woanders bin, werde ich IMMER gefragt ob ich zum Heimatort möchte. Von Intelligenz keine Spur! Und was besonders nervt: wenn ich gar nicht antworte, wird das als "Ja" interpretiert. Das ist sowas von daneben, dass ich die Funktion jetzt deaktiviere. Wer sich das ausgedacht hat, kann das unmöglich selber nutzen.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Jofa schrieb:
    [...muss ich es komplett ausschalten. Das bedeute jedesmal folgende Prozedur:
    Auto abstellen, Navi fragt "Ruhezustand oder abbrechen". Nein, ich will nicht Ruhezustand, sondern ausschalten. Also muss ich erst "abbrechen" drücken, und dann die Ausschalttaste gedrückt halten bis es ausgeht. Warum kann man nicht einfach beim abschalten der Zündung einen 3-fach-Dialog bringen? "Ausschalten, Ruhezustand, Abbrechen"?....
    Und was soll das Navi machen, wenn Du dazu keine Eingabe machst? Ich ärgere mich auch über die lästige Prozedur und umgehe sie, indem ich vor Zündschlüssel abziehen das Navi per Schalter ausschalte, dann nur noch "Ausschalten" wählen.

    Was die Zielprognose betrifft: Also grundsätzlich funktioniert sie bei mir. Ausführliche Diskussion dazu gibt es hier: https://de.discussions.tomtom.com/gostart-405060-go-4005005106006105000510060006100-180/zielprognose-980300/index1.html
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    Hotte-tomt schrieb:
    Und was soll das Navi machen, wenn Du dazu keine Eingabe machst?
    Dann würde ich, wie jetzt auch schon, Ruhezustand machen.
    Eigentlich würden ja die jetzigen 2 Tasten reichen, man müsste nur das "Ausschalten" wirklich mit Ausschalten belegen, und wenn man nichts drückt geht er in den Ruhezustand.
  • Heute nach einer Adresse-Eingabe wiedereinmal den Fehlerhaften Kartenausschnitt gehabt:

    7749129d-0841-4f8d-831f-b98978c327e9.jpg

    (Rebstein CHE ist nicht in Ludwigsburg DE).

    Generell ist der Pfeil links vom schwarzen "Banner" immer am falschen Ort. Die Navigation stimmt dann aber (wenn die Adresse bei TT richtig hinterlegt war).

    Die Zielvorgabe ist zumal komisch, das Ja oder Nein versteht der Yannick nie, letzthin wollte er mich an eine Adresse lotsen die ich schon monate nicht mehr ansteuerte. Zum Arbeitsort will er oft, obwohl ich da nur monatlich hin muss - es ist nicht wirklich der Arbeitsort denn dieser ist nur 2km von zu Hause weg.
    Hier könnte TT nachbessern, aber nicht nur da, auch bei Pois, Strassensperre, Softwarestabilität, MyDriveConnect, Stimmen, Karten etc.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    andy77 schrieb:
    Heute nach einer Adresse-Eingabe wiedereinmal den Fehlerhaften Kartenausschnitt gehabt...
    Generell ist der Pfeil links vom schwarzen "Banner" immer am falschen Ort. Die Navigation stimmt dann aber (wenn die Adresse bei TT richtig hinterlegt war)....
    Ist ja strange:D! Hab´ ich (zum Glück!) noch nie so gesehen. Bin mal gespannt auf Antworten TT.
  • Die gibt's nicht :( bin meistens der einzige.

    Heute fror der Bildschirm ein, musste das Gerät abwürgen. Danach stürzte es ab, nach wenigen Meter blieb noch die Navigation stehen. Nach einem Reset keine Probleme mehr.

    Sorry TomTom aber wann gibt es eine voll funktionsfähige Navcore??
  • StegrieStegrie Beiträge: 0
    Julian schrieb:
    Hallo zusammen,

    kurz zum Thema Sprachsteuerung: Da meine Kollegen bereits mitgelesen haben dass einige von Euch hier sehr unzufrieden sind: Bitte teilt uns möglichst genau mit wo es mit der aktuellen Version bei Euch nicht funktioniert (welche Befehle, ggf. die Umgebung usw.) sodass wir das Feedback besser verwerten können. Ein simples "geht nicht" ist halt für die Kollegen keine wirklich verwertbare Information. Wir führen eigene Tests durch, aber am Ende des Tages wollen wir (bzw. meine Kollegen) an den Stellen arbeiten die Euch am meissten stören. Auch wenn dies von Euch an anderer Stelle bereits berichtet worden ist, brauchen wir immer Informationen über die aktuelle Situation, um möglichst gut daran arbeiten zu können.



    Gruß

    Julian

    Was soll man da genau beschreiben, wenn Yannick nach "Hallo Tom Tom" und dem Befehl: "Fahre zu einer Adresse" ständig sagt "Ich verstehe Sie nicht"
    Ich verstehe Sie nicht heißt, ich verstehe Sie nicht, also keine Funktion. Egal ob laut oder leise Umgebung.
    Der Satz: "nennen Sie eine Adresse in Deutschland" kommt schon lange nicht mehr mindestens seit 5 Updates nicht mehr.
    Das hatte mal so schön funktioniert...... (früher)
    Wie schon gesagt, TOM TOM verkauft es mit diesem Feature also sollte das doch möglich sein das hinzubringen.
    Anderenfalls ist es ein Mangel der beseitigt werden sollte, wenn da schon mehrere User darüber berichten das es nicht funktioniert.
    Sonst sollte es TOM TOM aus der Beschreibung nehmen und ohne Sprachsteuerung verkaufen.

    Stefan
  • Darum wird es beim neuen Via52/62 nicht mehr erwähnt!
  • StegrieStegrie Beiträge: 0
    Moin

    Wird aber noch fleissig mit Sprachsteuerung beworben zumindest das Go 6100:

    Speak & Go

    Steuern Sie Ihr TomTom-Navigationsgerät einfach über Ihre Stimme und sagen Sie ihm, wohin Sie fahren möchten.

    Wenn das dann ein Kaufkriterium ist und es nicht funktioniert = Frust und 349 €uronen ausgegeben für was, was nicht geht oder was eindeutig beschrieben ist und nicht geht...
    Man muss sich schon darauf verlassen können das es die Funktionen hat die da stehen und das es auch so funktioniert.
    Nicht jeder informiert sich umfassend vorher sonst würde das keiner mehr kaufen falls das kaufentscheiden sein sollte...

    Stefan
  • Reklamieren! Support nerven! Ich habe seit ich Probleme mit dem go1005 hatte (musste etwa 3x umgetauscht werden) und dem go600 und deren Absturz Software einige Supportkontakte, die Antworten waren meistens nicht wirklich hilfreich. Dennoch wenn es mehr anfragen zu einem gewissen Problem gibt je eher machen Sie was, denn Sie vertrösten die User schon Monate!

    Verständlicher weise kann ein Problem nicht von heute auf morgen gelöst werden, aber Monate darf es nicht gehen. Nun wir haben das Geld schon ausgegeben (bei mir schon länger her) und die Geräte sind "alt", die priorität ist Nav5 die bald kommen. Bei denen wird Speak&Go gar nicht mehr erst erwähnt um nicht später belangt zu werden.

    Bräuchte ich bald ein neues Gerät würde ich auf die neue Generation warten, ich hoffe da hat TT die fehlenden Dinge dabei - aber auch die "alten" sollen ihren Anteil bekommen
  • StegrieStegrie Beiträge: 0
    Das Problem ist das es schon mal funktionierte und durch ständige Updates nur "verschlimmbessert" wurde.
    Nun habe ich mich daran gewöhnt die Route manuell einzugeben. (andere sicher auch)
    Das wäre wie wenn beim Auto ABS verkauft wird, wo kein ABS drin ist obwohl ABS angegeben ist.
    Kauft man da nochmal ? Das reklamiert man doch.
    Das haben zig... User hier im Forum reklamiert und es geht immer noch nicht.
    Klingt nach: "Wir haben Dein Geld unser Umsatz passt erstmal", nun sieh zu.
    Als es noch funktionierte musste ich es ja nicht zurückgeben, nun da es nicht mehr geht kann ich es nicht mehr zurückgeben.
    Garantie ist auch weg.

    Bis den Mangel mal wer einklagt... und es gibt ein Grundsatzurteil dazu, solange ändert sich nichts.

    "Ein Mangel liegt vor, wenn die Ware nicht die im Kaufvertrag vereinbarte Beschaffenheit aufweist oder nicht die für den üblichen Gebrauch erforderlichen Eigenschaften besitzt. "

    Bin da mal gespannt wer da als erster auf die Idee kommt.....

    Stefan
  • TomOTomTomOTom Beiträge: 11 [Legendary Explorer]
    TomOTom schrieb:
    Wird die Stadt/Ort bei der Suche endlich fest eingespeichert ohne jedesmal eingeben zu müssen?
    Das würde mein Leben mit dem Navi erheblich erleichtern.
    Wie meinst Du das?
    Da ich zu 99% nur in meiner Stadt fahre möchte ich das bei der Suche meine vorher eingegebene Stadt immer eingespeichert bleibt.
    Die Suche nach einer Strasse soll nur in der Stadt erfolgen und nicht auf der Gesamtkarte,leider springt das TomTom nach der Fahrt wieder auf die Gesamtkarte zurück und ich muss die Stadt erneut eingeben.Das kann doch nicht so schwer zu programmieren sein.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Interessante Frage, aber verhält es sich mit selbst herunter geladenen updates? Was steht in den TomTom-AGB´s dazu? Hat die eigentlich mal einer gelesen? Mir wird jedenfalls von solchen Texten immer ganz wirr im Kopf und am Ende habe ich immer dass blöde Gefühl, dass die wohl doch nur dazu da sind, um uns Kunden abblitzen und über den Tisch ziehen zu können (trifft wahrscheinlich auf alle Firmen zu, nicht nur - falls das so sein sollte - TomTom).
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    TomOTom schrieb:
    ...
    Da ich zu 99% nur in meiner Stadt fahre möchte ich das bei der Suche meine vorher eingegebene Stadt immer eingespeichert bleibt.
    Die Suche nach einer Strasse soll nur in der Stadt erfolgen und nicht auf der Gesamtkarte,leider springt das TomTom nach der Fahrt wieder auf die Gesamtkarte zurück und ich muss die Stadt erneut eingeben.Das kann doch nicht so schwer zu programmieren sein.
    Klar könnten die das, sicherlich. Aber auch wollen? Jedoch wo ist das Problem: Wenn ich einen Suchbegriff eingebe, dann bekomme ich die Suchergebnisse nach Entfernungen sortiert angezeigt, dazu den Ortsnamen. Bleibe ich nur in meiner Stadt / Ort, dann kommen die Ergebnisse doch von da zuerst, nur nicht, wenn ich die Eingabe für einen Suche in meiner Stadt mache, während ich an einem anderen Ort bin. Dann muss ich den Ort schon mit angeben. Probier´ doch mal, was passiert, wenn Du nur den Straßennamen als Suchbegriff eingibst.
  • janerichjanerich Beiträge: 0 [Apprentice Seeker]
    Stegrie schrieb:
    Julian schrieb:
    Hallo zusammen,

    kurz zum Thema Sprachsteuerung: Da meine Kollegen bereits mitgelesen haben dass einige von Euch hier sehr unzufrieden sind: Bitte teilt uns möglichst genau mit wo es mit der aktuellen Version bei Euch nicht funktioniert (welche Befehle, ggf. die Umgebung usw.) sodass wir das Feedback besser verwerten können. Ein simples "geht nicht" ist halt für die Kollegen keine wirklich verwertbare Information. Wir führen eigene Tests durch, aber am Ende des Tages wollen wir (bzw. meine Kollegen) an den Stellen arbeiten die Euch am meissten stören. Auch wenn dies von Euch an anderer Stelle bereits berichtet worden ist, brauchen wir immer Informationen über die aktuelle Situation, um möglichst gut daran arbeiten zu können.



    Gruß

    Julian

    Was soll man da genau beschreiben, wenn Yannick nach "Hallo Tom Tom" und dem Befehl: "Fahre zu einer Adresse" ständig sagt "Ich verstehe Sie nicht"
    Ich verstehe Sie nicht heißt, ich verstehe Sie nicht, also keine Funktion. Egal ob laut oder leise Umgebung.
    Der Satz: "nennen Sie eine Adresse in Deutschland" kommt schon lange nicht mehr mindestens seit 5 Updates nicht mehr.
    Das hatte mal so schön funktioniert...... (früher)
    Wie schon gesagt, TOM TOM verkauft es mit diesem Feature also sollte das doch möglich sein das hinzubringen.
    Anderenfalls ist es ein Mangel der beseitigt werden sollte, wenn da schon mehrere User darüber berichten das es nicht funktioniert.
    Sonst sollte es TOM TOM aus der Beschreibung nehmen und ohne Sprachsteuerung verkaufen.

    Stefan

    Ja genau, das wundert mich auch. Als das Feature der Sprachsteuerung neu war, hat es bei mir toll funktioniert. Benutze es im ärztlichen Notdienst, da ist, wenn man telefonisch gerade einen neuen Auftrag bekommen hat, eine tolle und sichere Sache. Seit, ja wie lange eigentlich, vielleicht einem Jahr, versteht mich das Tomtom (Hab ein 5100er und ein 6000er) einfach nicht mehr: Aktivierungssatz manchmal, wenn er einen konsequent nicht versteht, hilft ein Trommelreset, dann geht es wieder. Aber wofür? Den Anschliessenden Satz "Fahre zu einer Adresse" versteht er maximal jedes 10 Mal, aber nur bei absoluter Ruhe, nicht zu schnell und nicht zu langsam gesprochen und (ich glaub auch das macht einen Unterschied) möglichst etwa im Abstand von 30cm zum Sprechorgan.... Also in der Realität dann nie!!!!
    Nun würde ich das einfach als schlechte Spracherkennung abtun, mich nicht unnötig ärgern und halt wieder manuell eingeben, aber es macht mich fertig, das es alles schon funktioniert hat und damals echt gut war!!! Auch bei der aktuellen Version, wenn er "Fahre zu einer Adresse" wirklich mal versteht, ist esr anschliessend echt gut, versteht das Navi in >95% Straße und Ort richtig, und wenn er mich nicht versteht sind es meist echt schwierige Kombinationen (nichtssagende Straße, z.B. Dorfstraße und kurzer Ortsname, z.B. Braak). Also, Tomtom, strengt Euch an, das Feature ist eigentlich prima, es muss doch irgendwie gehen die oben erwähnten Probleme zu meistern!!! Ich scheine ja nicht der einzige zu sein, der an der Stelle scheitert.
    Nach Hause funktioniert bei mir auch, nur leider muss ich meist woanders hin....
  • mapfanaticmapfanatic Beiträge: 1,780 [Exalted Navigator]
    Wer kann es mit seinem Gerät und der aktuellen Software reproduzieren?

    -mobilen Blitzer melden
    -Karte in der 2D Ansicht friert ein
    -GPS Symbol wandert dadurch aus dem Bildschirm
    -ohne Reset spricht Yannik bei jeden festen Blitzer "Es gibt eine schnellere Route, möchten Sie diese nehmen"
    -mit 3D Ansicht noch nicht getestet
    -mit Reset bis zur nächsten Meldung alles ok
  • TyphusTyphus Beiträge: 78 [Outstanding Wayfarer]
    Seit 7 Monate klicke ich täglich herum um zu erfahren ob jetzt ein Update zur Behebung vorhandener Fehler vorhanden ist. Ich finde jetzt ist es uns TomTom schuldig Mal ausnahmsweise den vorraussichtlichen Zeitpunkt des kommenden Updates zu nennen...Es ist eine unerträgliche Gängelei...Gnade!
  • derulbiderulbi Beiträge: 1 [New Traveler]
    Hab ich mittlerweile aufgegeben ...
  • DiddiNavDiddiNav Beiträge: 5 [Master Traveler]
    derulbi schrieb:
    Hab ich mittlerweile aufgegeben ...


    ... gut so !!!
  • rhbnet2015rhbnet2015 Beiträge: 31 [Master Traveler]
    .....es ist echt nur verlorene Zeit sich hier mit diesem Produkt auseinander zu setzen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0