Start 40 TMC/RDS

Hallo ihr Lieben,

ich hab nun seit 2 Jahren mein Tomtom Start 40 und musste zwischenzeitlich eine neue TMC Antenne kaufen, da meine alte kaputt war. Nachdem sie nach der ersten Nutzung super funktionierte, verließ sie mich nach dem letzten Update leider wieder völlig. Stecke ich nun das Netzteil in den Zigarettenanzünder erscheint auch ncht mehr der Hinweis "RDS/TMC Empfänger verbunden".

Des Weiteren nervt mich ein bisschen, dass ich Ausweichrouten nicht speichern kann. Ich bin den einen Freitag, als die Antenne offenbar noch funktionierte, von meinem Navi umgeleitet worden und war super zufrieden mit der Route. Leider lässt sich diese nicht wieder aufrufen oder bin ich dazu zu doof? Ich habe durchaus die Funktion, dass mein Fahrtverlauf gespeichert werden soll, aktvert ist. Gibt es die Möglchkeit an die Route zu kommen?

Und woran könnte es nach dem Update liegen, dass die TMC Antenne nicht mehr erkannt wird? Ich bin langsam genervt davon :-(

Danke im Voraus
Daniela

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    aufgezeichnete Strecken werden unter "meine Routen" gespeichert. Hast du denn mal die Aufzeichnung angehalten?
    Das Navi berechnet ja die Alternative aus den Daten, die es über TMC empfängt, deswegen sind die auch variabel und nicht Speicherkarte, es sei den du hast dann eine Aufzeichnung gestartet...
    TMC geht nicht: Drücke mal den Ein-/Ausschalter so lange, bis die weiße Schrift erscheint... dann das Navi ausschalten, dann wieder einschalten... Vielleicht geht das TMC dann wieder... TMC muss übrigens mit Strom versorgt werden, sonst funktioniert es nicht...
    Wie lange ist es her, dass du das neue TMC gekauft hast? Zuletzt kam es bei einem neu gekauften TMC vor, dass es auch defekt war...
  • SummarSummar Beiträge: 7 [Master Explorer]
    unter meine routen hab ich geschaut, da ist leider nichts gespeichert.
    dass was du meinst, ist das "aufnahme starten"? dann blinkt ein roter punkt, aber ich weiss ja dann nicht, ob mich das navi wieder so gut schickt.

    ich hab die tmc immer im zigarettenanzünder und die stromversorgung ist auch gewährleistet. ich probiere es freitag noch mal aus und reklamiere ansonsten die antenne. gekauft habe ich diese vor 3,5 wochen. wie gesagt 2x hat sie funktioniert; recht am anfang und letzte woche. aber jetzt zeigt er nicht mal mehr an, dass die TMC verbunden ist :-(
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wenn du die Strecke aufzeichnest, dann schickt er dich genau wieder da lang, auch wenn dann da ein Stau sein sollte...
    Das Fehlerbild hört sich ähnlich an...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

6 Gäste