Neue Version 1.9 mit Sprachansage Yannik — TomTom Community

Neue Version 1.9 mit Sprachansage Yannik

WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
bearbeitet Oktober 2018 in TomTom-App für Android
Hallo,
Meine Erkenntnisse zum update 1.9 mit der zielansage:
Mit sprache yannik gehts gar nicht, Ansage kommt zu spät und nur bruchteilhaft.

SAMSUNG S4 Lte mit Android 5.01

Gibt es ähnliche oder bessere ergebnisse muss ich irgendwas umstellen?

Danke

Kommentare

  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Also bei mir funktioniert die Ansage einwandfrei (kein Samsung).
    Wenn das Ziel gleich hinter einer Abbiegung liegt, kann es natürlich sein, dass die Zeit nicht reicht, um den ganzen Sermon vorzulesen.
    Edit: Selbst dann funktioniert es in der Regel.
  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Hallo,
    möchte das Thema nochmal nach vorne holen.
    Hat keiner ein ähnliches Problem mit der Ansage?
    Gruß
  • DagobertDagobert Beiträge: 3,369 Superuser
    WW10 schrieb:
    Hallo,
    Meine Erkenntnisse zum update 1.9 mit der zielansage:
    Mit sprache yannik gehts gar nicht, Ansage kommt zu spät und nur bruchteilhaft.

    SAMSUNG S4 Lte mit Android 5.01

    Gibt es ähnliche oder bessere ergebnisse muss ich irgendwas umstellen?

    Danke

    Bei mir funktioniert auch alles, Samsung S6.

    Werde heute mal mein Galaxy S4 LTE ausprobieren, muss so ein 70 km lange Fahrt machen.. Hat eine andere SIM Karte drinn, ( Für Urlaub vorbereitet) aber navigieren geht..:-) Berichte Morgen ob ich Probleme hatte...

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • DagobertDagobert Beiträge: 3,369 Superuser
    WW10 schrieb:
    Hallo,
    Meine Erkenntnisse zum update 1.9 mit der zielansage:
    Mit sprache yannik gehts gar nicht, Ansage kommt zu spät und nur bruchteilhaft.

    SAMSUNG S4 Lte mit Android 5.01

    Gibt es ähnliche oder bessere ergebnisse muss ich irgendwas umstellen?

    Danke

    Wie hast du alles eingestellt.?

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Eigentlich normal.
    Sprache bzw Lautstärke vom s4 auf mitte bei tomtom ebenso.
    Die dame spricht auch ganze sätze, halt nur nei yannik nicht.
  • DagobertDagobert Beiträge: 3,369 Superuser
    WW10 schrieb:
    Eigentlich normal.
    Sprache bzw Lautstärke vom s4 auf mitte bei tomtom ebenso.
    Die dame spricht auch ganze sätze, halt nur nei yannik nicht.

    Du hast die LISA eingestellt...:-)

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Nein, Lisa war nur temporär zur Probe.
    Habe nun yannik
  • YarisHSDYarisHSD Beiträge: 146 [Renowned Trailblazer]
    Yannick funktioniert einwandfrei bei mir.
  • DagobertDagobert Beiträge: 3,369 Superuser
    Morgen,
    gestern getestet und funktioniert einwandfrei. Hab gestern gleichzeitig am galaxy S4 LTE und S6 laufen lassen. Unterschied: S4 hat die D-A-CH Karte und am S6 Europa und S4 hatte keine LIVE Dienste da eine ausländische SIM Karte drin ist, und paar mal kam die ansage von einem Handy ein Tick früher, sonst alles ok.

    PS: S4 war länger nicht im Betrieb, deswegen von dem Fahrt auf Versiion 1.9 aktuallisiert aber die neue Karte (D-A-CH) hab ich nicht aktuallisiert, weil es länger gedauert hätte und ich wollte gleich los fahren....

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Hallo,
    Also....via Handy alles ok, aber via Bluetooth kommts abgehackt
    vom Lautsprecher Radio.
    Liegt somit nicht an TomTom, ich suche mal weiter.
    Gruß
    W.
  • DagobertDagobert Beiträge: 3,369 Superuser
    WW10 schrieb:
    Hallo,
    Also....via Handy alles ok, aber via Bluetooth kommts abgehackt
    vom Lautsprecher Radio.
    Liegt somit nicht an TomTom, ich suche mal weiter.
    Gruß
    W.

    Alsao bei mir funktioniert, Handy-Transmieter-Radio, navigation klappt gut über Lautsprecher.
    Wie es in verbindung Handy-Radio direkt geht, kann nich nicht sagen...

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Komisch ist nur, mit anderen zb navigon gehts auch.
    Ich suche weiter
  • DagobertDagobert Beiträge: 3,369 Superuser
    WW10 schrieb:
    Komisch ist nur, mit anderen zb navigon gehts auch.
    Ich suche weiter

    Schau hier in Forum..., es gibt paar beiträge über auto-Radio Verbindung.
    Da kommt es an, wie mann sein Handy mit dem Radio verbindet.
    Welche Autoradio hast du und wie sind die Möglichkeiten was Verbindung betrifft...?
    Je mehr infos, desto besser und wahrscheinlichkeit ist größer, dass dir jemand helfen kann...:-)

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • MarcByMarcBy Beiträge: 5,296 Superusers
    Oft gibt es Probleme mit der Art der Verbindung, wie Dagobert schon anmerkte.

    Also ob das Handy als Mediaplayer oder nur als FSE oder als beides verbunden wird. Musst mal im Auto rumspielen.
  • Jopa40Jopa40 Beiträge: 1 [Apprentice Traveler]
    Hallo habe seit 2 Tagen die App.Benutze sie mit dem Huawei P 8.Es kommt di e Ansage Ziel erreicht in...danach kein Ton mehr nur noch Anzeige der Route am Display.Warum kommt keine Sprachausgabe mehr??
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online62

DougLap
DougLap
freddy69
freddy69
Jopi1956
Jopi1956
Jürgen
Jürgen
KlausWilde
KlausWilde
LornaTT
LornaTT
Niall
Niall
tgold
tgold
+54 Gäste